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1 Introduction 

The ASX Austraclear System combines best practice settlement and state-of-the-art technology to provide a wide 
range of industry-leading services to financial markets. Along with the core Central Securities Depository (CSD) and 
settlement services, the ASX Austraclear System provides a range of issuer and market services. 

The System provides seamless DvP settlement ensuring instant and irrevocable exchange of cash and security 
ownership. This increases client protection, improves settlement risk mitigation and makes trade administration faster 
and more cost-effective. It also provides a wide range of depository, registration, cash transfer and settlement 
services for debt instrument securities in financial markets in Australia and the Asia-Pacific region. 

The ASX Austraclear System has a large participant base and is widely used. It settles more than A$80 billion 
transactions per day through a real-time link to the Reserve Bank of Australia’s (RBAs) Real Time Gross Settlement 
(RTGS) system. 

The ASX Austraclear System provides the following services: 

Central Securities Depository 

The CSD: 

 Provides a wide range of depository and settlement services for fixed income securities, as well as acting 
as custodian to more than 85 per cent of commercial paper (unsecured, short term debt instrument) issued 
in Australia. 

 Features full delivery versus payment functionality using BIS Model 1DvP (Delivery Vs Payment) 
(simultaneous cash and security transfer), as well as electronic or physical lodgement services. 

Registry, Issuing and Paying Services 

This is a single integrated service enabling the registration, issuing, lodgement, trade settlement and coupon and 
redemption distribution of all Australian dollar denominated debt products. 

Cash Trades 

This service allows the settlement of cash directly between Austraclear participants through the RBAs RTGS system. 
For example, 11am and 24hr call cash deposits. 

Market Services 

The ASX Austraclear System also provides a number of other market services, including support for energy markets 
and electronic conveyancing. 
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2 Generic Functions 

Generic functions for using the ASX Austraclear System include: 

 Logging On/Off 

 Common Application Features 

 Generic Toolbar Functionality. 

2.1 Logging On/Off 

The ASX Austraclear System is a web based application. An internet browser is required to access the application. 
However, based on the type of user, the process for application login is different. 

The following applies when logging on to the system: 

 Windows 7and 8 is supported with Internet Explorer versions 8, 9, 10 and 11 

 A user’s account is locked after three failed logon attempts 

 Timeouts occur after 30 minutes of inactivity. 

When logging on for the first time, a temporary password is used that has been provided by the System 
Administrator. A new password needs to be created and used for subsequent logons. 

 ASXNet Users Login 

2.1.1.1 Initial Login 

To login for the first time: 

1. Enter https://asx.austraclear.com.au into a new browser window. 

This opens the ASX Austraclear System home page. 

 

2. Click Production Environment. 

Clicking Production Environment launches the main page of the application. 

3. Enter the username, temporary password and certificate details in the corresponding fields, 
and click Log on. 

Clicking Log on opens the Change Password window. 

4. Enter the temporary password, the new password, and confirm the new password in the 
required fields. 

5. Click Start and then Log on. 

The system validates the login and digital certificate, and if successful, the main menu is displayed. 

Selecting Cancel removes the user from this procedure with no changes saved. 

https://asx.austraclear.com.au/
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2.1.1.2 Application Login 

To login to the application: 

1. Enter https://asx.austraclear.com.au into a new browser window. 

This opens the ASX Austraclear System home page. 

 

2. Click Production Environment. 

Clicking Production Environment launches the main page of the application. 

3. Enter the username, password and certificate details in the corresponding fields. 

4. Click Log on. 

The system validates the login and digital certificate, and if successful, the main menu is displayed. 

Selecting Cancel removes the user from this procedure with no changes saved. 

https://asx.austraclear.com.au/
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 Internet Users Login 

2.1.2.1 Initial Login 

To logon to the application: 

1. Enter https://asx.austraclear.com.au into a new browser window. 

This opens the Client Authentication screen. Ensure that the correct certificate is selected 
and that it matches the User ID.Select the required digital certificate from the certificate 
list, and click OK. This opens the ASX Austraclear System home page. 

 

2. Click ASX Austraclear Production Environment. 

This opens the main sign-in page. 

https://asx.austraclear.com.au/
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3. Enter the username, password and digital certificate in the corresponding fields. 

For first time users the system Administrator provides a temporary password. Enter this 
password in the Password field. 

This opens the Change Password screen.Enter the temporary password, new password and confirm the new 
password in the corresponding fields. 

 

4. Click OK. 

This opens a Login dialogue box. 
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Click the double down arrow to display the authentication field. 

5. Enter the four digit PIN and the six digit code from the RSA SecurID token in the Passcode field. 

Once a token has been received, the four digit PIN is emailed to users. 

The six digit code appears on the display panel of the RSA SecurID token. This code is constantly changing. 

Example: If the PIN provided is 2453, and the RSA SecurID token code is 396731, then the 
Passcode would be 2453396731. 

 

6. Click Log on. 

Once Log on has been clicked, the system validates the login details and digital certificate. If the login is successful, 
the main menu appears. 

 

If the logon is not successful, refer to the Frequently Asked Questions . If the issue is not resolved, contact ASX 
Austraclear on austraclear@asx.com.au, 1300 362 257 (within Australia) or +61 2 8298 8474 (outside Australia). 

Click Cancel to remove the user and no changes are saved. 

https://www.asxonline.com/intradoc-cgi/groups/public/documents/participantapplicationkitsfe/asx_038097.pdf
mailto:austraclear@asx.com.au
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 Application Logout 

Logging out of the application closes the application and ensures that other users can not use the login details. 

To log out of the system: 

1. Select File>Exit from the main menu. 

This opens the system logout window. 

 

2. Click Yes. 

 

Clicking Yes closes the application and logs the user out. 

 Changing User Passwords 

The following conditions apply for all user passwords: 

 Users are prompted to change their passwords every 90 days 

 Ad-hoc changes of passwords can be performed by users 

 Passwords must contain a combination of alpha and numeric characters as well as lower 
and uppercase letters. The system remembers the previous 24 passwords used 

 Passwords must be a minimum of eight characters and a maximum of 14 characters. 

To change a user password: 

1. Select File>Change Password. 

This opens the Change Password dialogue box. 

2. Enter the old password, new password and confirm the new password in the corresponding 
fields. 
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3. Click OK. 

Once OK has been clicked, the system validates the changes. If there are any errors, the system will not allow the 
password to be changed. 

 Viewing and Selecting the Required Proxy 

Once a user is logged on to the ASX Austraclear System the required proxy can be selected. Select 
the required proxy from the Default Acting for (F9) pull-down menu. For more information on 
allocating proxies, see Viewing Available Roles for a Proxy. 

2.2 Common Application Features 

 Toolbar 

All menus for the ASX Austraclear System are located on the toolbar. These menus are used to access functionality 
for the system. This includes: 

 File – This menu enables changing of passwords and exiting from the system. 

 View – This menu enable generic application functions. For more information see View 
Menu. 

 Sub Participants – This menu contains functionality for managing sub participants details 
including creating users and sub accounts. This menu is mainly used by System 
Administrators. For more information on the role of Administrators, see Administration. 

 Holdings – This menu provides functionality for viewing real-time holdings. 

 Trades – This provides the ability to view and create trades. 

 Settlement – This enables the viewing of settlements, managing queue priority, and viewing 
fee tickets. 

 Series – This menu enables series to be viewed. 

 Administration – This menu is solely used for password administrators to authorise user 
actions and sub account creations. 

 Window – This menu provides the ability to close, minimise or restore system windows. For 
more information on the Window menu, see Window Menu. 

 Help – The Help menu provides a detailed description of the functionality within the system. 



A
S
X 
L
i
m
i
t
e
d 

ASX Austraclear System User Guide V1.4 2023 

© Copyright 2015 ASX Limited ABN 98 008 624 691. All rights reserved 2015 

 

14 

The Help menu can be accessed via two methods. This includes: 

 Selecting Help>Help Index – This opens the main Help menu. From this screen 
users can select the required topic. 

 Selecting F1 from a specific screen – This provides a Help menu screen related 
specifically to the current screen. For example, for information on how to enter a 
cash trade users can select F1 in the Trades screen. The Help displays all relevant 
information for entering a trade. 

 Note: The items that are displayed in the pull-down menus on the toolbar are dependent on the privileges 
set up by the user’s role as specified in the ASX Austraclear System. 

This guide shows all of the possible menu items. Administrators are able to view all of the menu items. 

 Displaying/Hiding Additional Information in Tables 

When viewing screens with tables, additional information can often be viewed at the top of the screen by clicking the 
down/up arrow to the left of Search. The screen always opens with the additional information hidden. The additional 
information displayed depends on what screen is currently open. 

To display additional information, click the down arrow to expand, and the up arrow to contract. 

 Hidden Information 

 

Displayed Information 
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 Columns and Rows 

Columns and rows within tables can be reorganised to suit personal preferences. 

2.2.3.1 Columns 

Columns can be adjusted, added, removed or reorganised in a table. 

 Adjusting Column Width 

To adjust the size of a column, hover the mouse pointer over the required heading column cell border to display the 
double arrow and move the border to the required location. 

 

 Selecting Columns to be Displayed in the Table 

Columns to be displayed in the table can be added or removed in the Columns Settings dialogue 
box. To open the Column Settings dialogue box, right-click anywhere in the table, and select Column 
Settings. 
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To select or deselect columns, click on the required check box and click OK. All columns that have been selected 
appear as columns in the table in the listed order. 

Reorganising the Order of the Columns 

The method for reorganising columns is dependent on the current screen. To reorganise the columns into the required 
order: 

1. Right-click in the table and select Column Settings. 

This opens the Column Settings dialogue box. 
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2. Select the column to be moved. 

The column name is highlighted. 

Note that the column to be moved must have the check box selected in the list. 

3. Use the double up/down arrows at the top left of the screen to move the column up or down. 

The order for the columns in the list will be the order in which columns are displayed in the screen tables. 

 

4. Click Apply. 

Once all of the required columns have been moved, click Apply. This orders the columns in the table in the order that 
they appear in the Column Settings screen. If this is not the required order, move the columns to the required 
location. 

5. Click OK. 

Information within a column in the table can also be sorted in ascending and descending order by clicking on the 
column heading. 

2.2.3.2 Rows 

Each row in a table represents a transaction. The order of the columns in the row is based on the column settings as 
specified in the Column Settings dialogue box. 

 Selecting a Row 

To select a row, click the cell to the left of the required transaction. This selects the entire row and it is highlighted in 
dark blue. 
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 Selecting a Cell 

To select a cell, click in the cell. The cell will be highlighted in dark blue. Information from this cell can be copied and 
then pasted into another application such as Microsoft Word. 

 Selecting Multiple Rows 

To select multiple rows: 

 

Function Method 

Select two or more 
rows 

Hold the left mouse button and drag the mouse down the rows. 

Hold down the Ctrl key and click to select the required rows. 

Select all rows Right-click anywhere in the table and select Select All. 

 Sorting a Row 

The order of rows in a table can be sorted by its properties by right-clicking in the table and selecting Sort By. The Sort 
By dialogue box opens providing three options for ordering the rows. Select the required options from the pull-down 
menus and click OK. The rows are reorganised according to the selections made. 

 

For example, if the rows are sorted by Sub Participant, ISIN and then Trade State, the rows are ordered 
alphabetically first for the sub participant. If there are sub participants that all have the same sub participant code, for 
example ANZB30, then it would be ordered based on the ISIN in alphabetical/numerical order as seen in the screen 
below. For example, AU3B0202216, AU3B0202216, AU3B0202216, AU3B0202224, AU3B0202224, AU3B0202224. 
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 Entering Data 

Data is entered throughout the system in fields. For detailed information on the fields for a particular screen, see the 
appendices at the end of the document. The appendices are located from Appendix 1 – Create User Field 
Descriptions onwards. 

2.2.4.1 Types of Fields 

There are two main types of fields used. This includes: 

 Mandatory Input Fields 

Mandatory input fields are marked with a red triangle in the upper left corner of the field. These fields must always be 
completed before committing an action or instigating a search. 

 

 Autocomplete Fields 

Autocomplete fields are marked with a black triangle in the upper right corner of the field. If this field contains a 
default * and it is removed by the user, then a pull-down menu is displayed upon double-clicking in the field showing 
available choices. Typing in this field narrows the choices. 

 

For information on how to search for data, see Searching for Data. 

2.2.4.2 Entering Text 

To enter information in a field, either click in an input field, or use the Tab key to move between fields. The active field 
is automatically highlighted and information can be entered directly into the field, or selected from pull-down menus. 
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When entering information in a large edit field (for example in the Information field in a trading screen) the left and right 
arrow keys and the Home and End keys can be used to move within the text. These can also be used for check boxes. 

 

 Note: A backspace is not required to delete existing information in a highlighted field. Entering new 
information replaces the existing information. 

2.2.4.3 Sub Participant Codes 

When entering a sub participant’s code in a field it must be six characters in length. For example, ACH020. 

2.2.4.4 Setting Date and Time 

The format of all time and date fields in the system adapt to the regional settings set in the Control Panel of a user’s 
PC. To set the regional settings, open the Control Panel and select Date and Time. This displays the Date and Time 
screen. 
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To change the date and time, select Change date and time. This displays the Date and Time settings screen. 

The arrows at the top of the calendar can be used to move between months and years. To move within the calendar, 
use the up, down, left and right arrows on the keyboard. 

 

 Searching for Data 

2.2.5.1 Search Criteria 

When entering search criteria: 

 Some fields are mandatory and must be given complete values, either by choosing from a 
list or by typing. 

 Some fields allow wildcards to be used. For more information on wildcards see Wildcards below. 

 Some fields can be left empty which is the same as supplying one or more * wildcards. 

Many screens have check boxes for certain search criteria. To leave all check boxes related to the same property 
unchecked gives the same result as checking them all, that is, all items will be listed. 

 Note: If a search returns too many items, an error message is generated stating the list has been truncated. 
The user must narrow the search criteria to reduce the number of items displayed. 

2.2.5.2 Using Wildcards 

When searching for items, the following wildcards can be used. 

 

Wildcard Search Function 

* Matches an empty field, or a set of characters 

* * Matches an empty field or two sets of characters separated by space 



A
S
X 
L
i
m
i
t
e
d 

ASX Austraclear System User Guide V1.4 2023 

© Copyright 2015 ASX Limited ABN 98 008 624 691. All rights reserved 2015 

 

22 

? Matches one character 

For example, if the following items exist - ASA22, ASB22, ASC22, ASD22, ASA33, ASA44, searching for ASA* gives 
the result ASA22, ASA33 and ASA44. Searching for AS?22 gives the result ASA22, ASB22, ASC22 and ASD22. To 
search using only * wildcards or leaving the field empty results in all items. 

 Viewing Data 

2.2.6.1 Copying Data to the Clipboard 

Data in cells and rows can be copied to the system clipboard and then pasted into other applications such as Microsoft 
Word. 

The following methods can be used to copy data to the clipboard: 

 Copying a single  cell  -  To  copy  information  in  a  single  cell,  select  the  cell, right-click 
and select Copy. Alternatively, Ctrl C can be selected to copy the cell. 

 Copying a row - To copy a row, select the row, right-click and select Copy. Alternatively, 

Ctrl C can be selected to copy the row. 

 Copying multiple rows – To copy multiple rows in order, select a row, hold down the left 
mouse button and drag down to highlight the required rows. Rows not in order can also be 
selected by selecting a row, holding down Ctrl and selecting the required rows. Once the 
rows have been selected, right-click and select Copy. Alternatively, Ctrl C can be selected 
to copy multiple rows. 

 Copying all rows - To copy all rows in a list, right-click in the table and select Select All. 

Then right-click and select Copy, or alternatively Ctrl C can be selected to copy the cell. 

 Note: Copying information in a single cell or field can be used to transfer data in fields/cells from one screen 
to another. 

2.2.6.2 Displaying Hidden Properties 

When there are many items on a screen there is often insufficient space to display all available data. To display 
additional properties for an item, double-click the cell to the left of the selected row. This displays a screen containing 
all of the individual properties for the selected item, including both displayed and hidden columns. 

To display items that are not in the table, select the required check box in the Column Settings 
screen. See Columns and Rows for more information. 

2.2.6.3 Using the Right-Click Menu 

Right-clicking a selected row in a screen displays some options that are general for most screens. This includes items 
such as Copy, Select All, Properties, Column Settings, Print, etc. 
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The right-click menu also contains context specific options related to the screen that is currently open and the user’s 
level of permission. For example, in the View Trades screen, View Trade History is displayed in the right-click menu, but 
this wouldn’t be displayed in the Sub participants menu. 

 

The following table displays general options available for most screens from the right-click menu. 

 

Menu Item Function 

Properties This provides a more detailed view of the transaction or record in a new 
screen. This function is permission based and available in most screens. 

Create Allows the user to create a new transaction or record. This function is 
permission based. 

Authorise Allows the user to authorise a task or transaction that has been created by 
another user. This function is permission based. 

Delete Allows the user to delete a task or transaction that has been either created 
by them or another user. This function is permission based. 

Select All Selects all records, transactions or data within a table based on the user’s 
search criteria. 

Copy Allows the user to copy a specific record/transaction, or all 
records/transactions from their selected table. This information can then be 
pasted into other applications such as MS Excel or Word. 

Sort By Allows the user to sort table records by specific fields. 

Column Settings Provides the opportunity for the user to display or hide certain columns 
within each table display. 

Export to File Allows the user to export data into an external application such as MS 
Excel. This is via CSV or PDF format files. 

Print Provides the user with a Print Preview of the data in another window that is 
formatted for printing. 

2.3 Generic Toolbar Functionality 

 View Menu 

The View pull-down menu can be accessed from the toolbar and enables users to perform a number of generic 
functions. 

 

This includes: 

 Notes 

The system creates notes for most activities performed within the application throughout the day. Notes display the 
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transactions before and after changes. The system only keeps 90 days of data. If this information is required to be 
archived, contact ASX Austraclear to request archiving. 

 

 View Clearing Messages 

The system allows for members to be able to view clearing messages sent by the Austraclear Operations Team in 
relation to system extensions and corporate action notifications. 

 

 Current Session 

This option displays the Current Session to the user including the start time and status of each Sub Session within the 
system. 

 

 Reports 

The reports menu contains two sub menus – Explore and Properties. 
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 Explore 

Selecting Explore displays the Reports screen where reports can be displayed by specifying search criteria. 

 

 

 Properties 

Selecting Properties displays the Global Report Preferences screen where report details can 
be specified to apply to all reports. 

 

As a result, these settings cannot be changed for individual reports once these have been set globally. If particular 
actions are not selected in this screen, they can be modified by selecting the required report from the Reports screen 
and selecting Properties from the right-click menu. 

 Calendars 

Selecting Calendars enables users to see all valid and invalid Settlement dates in the system. If no valid calendar 
date is specified in the Valid Calendar Dates field, the search displays all calendars in the system. 
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Selecting a date in the Valid Calendar Dates field and clicking Search displays all of the calendars that contain the 
selected date as a valid system date. If a calendar contains the specified date as a non valid date, then it will not 
appear in the calendar list. 

 

To see all invalid dates for a specific calendar, select the required calendar and double-click in the cell to the left of 
the row. Alternatively select the required calendar, right- click and select Properties. This displays the specified 
calendar screen where all invalid dates are listed. 
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 Note: The state/territory calendar that is selected doesn’t display national invalid dates that apply to all 
of Australia. To see the national invalid dates that apply to a particular state/territory, see the SYSCalendar 
(system calendar) to ensure all invalid dates have been identified. 

 Authorisation Policy 

Selecting Authorisation Policy enables users to view functionality to determine whether the authorisation state is set 
to Yes or No. If it is ticked, authorisation is required. If it is not ticked, no authorisation is required. 

 

 Contact Details 

The Sub Participant Contact Details screen displays sub participant’s contact details. This 
includes name, address, phone number, email etc. 

 

 Window Menu 

The Window pull-down menu can be accessed from the toolbar and enables users to perform a number of generic 
functions. 

This includes: 

 Close All 

This closes multiple system screens that are open within the application. 

 Minimise All 

This minimises multiple screens that are open within the system application. 
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 Restore All 

This restores all screens in the application. 

 About 

This menu provides information about the ASX Austraclear System including the installed system components, base 
location and system information. Users can also access the ASX website from this screen. 
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3 Administration 

In order for participants to maintain control over internal security, the ASX Austraclear System provides 
Administrators with the authority to carry out unique procedures. The main role of an Administrator is to create and 
maintain individual users within the organisation by allocating user roles and actions. 

Administrators can set temporary passwords for users who are logging on to the system for the first time or who are 
locked out of the system, and register Standard Settlement Instructions (SSIs) and agreements for the organisation. 

To ensure continuity in cases of an absent Administrator, ASX Austraclear recommends that participants allocate two 
individuals to act as Administrators. 

Administrator roles include: 

 Setting Up Users 

 Creating and Viewing Sub Accounts 

 Setting up Standard Settlement Instructions. 

3.1 Setting Up Users 

Administrators are responsible for setting up user details enabling access to the system. This includes creating a 
user, unlocking/resetting passwords, modifying user details and inactivating/deleting a user. 

 Creating a User 

To create a user: 

1. Select Sub Participants>Sub Participants Users Sub Accounts>Create User. 

This opens the Create User screen. 

 

2. Enter user details. 

For more information on fields, see Appendix 1 – Create User Field Descriptions. 

The following fields are mandatory: 

 User 

 Sub Participant 

 Password 

 Confirm Password 

 Email. 
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A temporary password can be created by selecting Set as temporary. Upon initial logon, the user is forced to create a 
new password. 

Each role in the system consists of user actions. Only roles can be assigned to users, not individual user actions. 
Administrators can assign one or more of the available roles to each of the users. To view all available roles in the 
system, select Sub Participants>Roles>View. Enter the required search criteria and click Search. 

Each participant is allocated a group of roles according to the participant type. 

At a minimum, a participant should be allocated the compulsory roles. This includes CL Compulsory Role and CP 
Compulsory Role. 

In Proxy Information in the Create User screen, a list of available proxies for the user is 
displayed. Administrators can assign one or more of the available proxies to a user. To see 
the roles assigned to one or more of the available proxies, see Viewing Available Roles for 
a Proxy below. 

The Notes frame populates the note text on the create user note in the View Notes. View notes is an audit trail of 
administrative actions. 

 

3. Click OK. 

Once all the user details have been entered in the Create User screen, click OK. 

4. Contact ASX Customer Service to apply for a unique digital certificate and RSA SecurID 

token for internet participants. 

ASX Austraclear Client Services can be contacted on Austraclear@asx.com.au or 1300 362 257 (within Australia) or 
+61 2 8298 8474 (outside Australia) who will provide a certificate for the new user. 

Once the certificate is received, the certificate can be enrolled. Enrolment instructions are emailed to the user with the 
Client Side Digital Certificate (CSDC) enrolment details. 

3.1.1.1 Viewing Available Roles for a Proxy 

A proxy is an arrangement where a sub participant gives permission to another sub participant to perform certain 
functionality in the system on its behalf. The sub participant receiving the rights is called the proxy agent and the sub 
participant granting the rights is called the proxy issuer. 

A proxy is granted at the user level, and not the sub participant level. In other words, the roles assigned to a user at 
one sub participant can be assigned to a user at another sub participant. Each proxy contains a set of roles that have 
been assigned to a user at the proxy issuer sub participant. These roles are then assigned under the proxy to a user at 
the proxy agent. The proxy agent cannot split the set of roles, just distribute the whole package to one or more of its 
users. A user granted a proxy can act in the proxy by changing “hat”. However, all View and Explore user actions are 
aggregating, so the rights in all proxies are added together in these cases. 

The proxy agent has to accept the proxy before it is available for distribution among its users. This is also the case if 
an existing proxy is modified and the proxy scope is increased, that is, more roles are included. A decrease of the 
proxy scope requires no confirmation from the agent and the modification is taken into effect immediately. 

Proxies allow participants to perform transactions on behalf of their sub participants and other participants of the 
system. 

Users can log on as the “parent” participant and “Act for” those sub participants and other participants which they are 

mailto:info@asx.com.au
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authorised to access. 

When a proxy is assigned to a user, all of the roles attached to that proxy will also be assigned to that user. 

Participants may have more than one active proxy with the same sub participant; however, each proxy relationship 
may contain different roles. 

To view available roles for a proxy: 

1. Select Sub Participants>Proxies>View. 

This opens the Proxies screen. 

2. Specify the search criteria and click Search. 

All the available proxies are displayed for the participant code. 

 

3. Select the required proxy. 

4. Right-click and select View Proxy Roles. 

This displays the Proxy Roles screen with all of the available roles for the selected proxy. 

 

 Unlocking or Resetting User Passwords 

The system allows a user three attempts to log-on. After the third attempt, the user is locked out of the system and 
needs to be unlocked by the Administrator. 

User Passwords expire every 90 days and it is the responsibility of each user to change their password. 
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If a user fails to change their password on or before the expiry date, they will be unable to gain access to the system 
until the Administrator assigns a new password. 

New passwords can be set as temporary. When a user logs on with a temporary password they are forced by the 
system to change their password before they can proceed. 

 Note: A Password Administrator cannot reset their own password. 

To unlock/reset a password for a user: 

1. Select Sub Participants>Sub Participants Users Sub Accounts>Explore. 

This opens the Sub Participant Explorer screen. 

2. Select User from the View pull-down menu. 

3. Specify search criteria and click Search. 

4. Select the required user from the table, right-click and select Unlock User or Reset 
Password. 

 

Selecting Unlock User displays a dialogue box where the user can be unlocked. A note can be added in the Note field 
if required. Once details have been entered, click Yes. 

 

Selecting Reset Password from the right-click menu enables a new password to be allocated. 

This opens the Reset Password dialogue box where the new password can be added and confirmed. If it is a 
temporary password, select Set as temporary password. Once details have been entered, click OK. 
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 Modifying User Details 

Modifying user details can be performed by the participant’s system administrator. However, if a participants email 
address changes, it is important to notify ASX as reminders are sent to participants for renewing digital certificates. 

To modify user details: 

1. Select Sub Participants>Sub Participants Users Sub Accounts>Explore. 

This displays the Sub Participant Explorer screen. 

2. Select User from the View pull-down menu. 

3. Specify the required search criteria, and click Search. 

4. Select the required user, right-click and select Properties. 

The User screen is displayed. 

5. Modify user details as required. 

The following may be modified: 

 Contact Information 

 State 

 Assigned Roles 

 Proxy information. 

 

The assigned roles for a user reflect the roles available for the participant. For example,  CL = Clearing Participant, 
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and CP = Cash Provider. 

6. Click OK. 

 Inactivating or Deleting a User 

Users that are no longer required may be inactivated or deleted. Deleted users can not be reactivated or reused. 

To inactivate or delete a user: 

1. Select Sub Participants>Sub Participants Users Sub Accounts>Explore. 

This displays the Sub Participant Explorer screen. 

2. Select User from the View pull-down menu. 

3. Specify the required search criteria, and click Search. 

To view all the active and inactive user states, ensure both Active and Inactive are selected for the current state. If 
Inactive is not selected, only the active states are displayed. 

 

4. Inactivate or delete the user. 

 Inactivating a User 

To inactivate an active user, select the required user, right-click and select Properties. Select the state as Inactive 
and click OK. 
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 Deleting a User 

In order to delete a user they must be in an inactive state. 

To delete a user, right-click the selected user and select Delete. 

 

Click Yes to confirm the deletion of the user. A note can be added if required. 

 

3.2 Creating and Viewing Sub Accounts 

 Creating Sub Accounts 
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All participants must have at least one Holding type sub account. 

With the exception of Associate participants, all participants can create multiple sub accounts within a valid Sub 
Account type to enable segregation of holdings. 

To create a sub account: 

 

1. Select Sub Participants>Sub Participants User Sub Accounts>Create Sub Account. 

This opens the Create Sub Account screen. 

2. Enter the required sub account details. 

The following fields are mandatory: 

 Sub Account 

 Sub Account Type 

 Sub Account Controller 

 State. 

The following fields are not applicable and should be ignored: 

 Confirmation By 

 Bank Account. 

For more information on field descriptions, see Appendix 2 – Sub Accounts Field 
Descriptions. 

3. Click OK. 

Once the required information has been entered, and click OK. 
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 Viewing Sub Account Details 

To view sub account details: 

1. Select Sub Participants>Sub Participants Users Sub Accounts>Explore. 

This opens the Sub Participant Explorer screen. 

2. Select Sub Account from the View pull-down menu. 

 

3. Click Search. 

This displays the participant sub account details. 

To view the participant sub account details in a tree structure, right-click the required sub account and select Show in 
Tree. This displays the participant’s sub account details in a tree structure. Alternatively, click Tree next to Search. 

 

4. Right-click on the participants sub account and select Properties. 
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Selecting Properties displays the Sub Account screen for the selected user. Click OK to exit the screen. 

 

3.3 Setting up Standard Settlement Instructions 

 Registering Standard Settlement Instructions 

Standard Settlement Instructions (SSIs) allow participants to register and store default payment and security 
instructions for each of their sub participants for different types of instruments, series and currencies. 

It is not mandatory to register SSIs in the system. However, if no SSIs exist, trades will not proceed to settlement until 
a cash record and/or sub account is specified for that trade. 

All users have the ability to register SSIs provided they have been assigned at least one of the trade entry related roles, 
e.g. CL DSS Trade. 

The system is flexible in that it allows the registering of individual SSIs for each instrument type using different sub 
accounts and/or cash records, provided there is more than one sub account and cash record set up in the system. To 
nominate one sub account and cash record as the ‘default’ account for all transactions, the selection of an instrument 
type can be omitted and the sub account and cash record selected for the sub participant. This becomes the SSI the 
system defaults to every time a trade is entered for any instrument type. 

When trades are created in the system, the SSI field defaults to ‘Y indicating that the cash will settle via the default 
cash record and sub account. If participants wish to select an alternate cash record and/or sub account on a 
transaction by transaction basis, they must select ‘N’ in the SSI field. The pull-down menu in the Cash Record and 
Sub Account fields may then be used to select from the list of available cash records and sub accounts. 
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 Note: Associates have restricted access to the system and are only allowed to have one sub account and 
can only settle with full participants. 

To register an SSI: 

1. Select Sub Participants> Standard Settlement Instructions>View. 

This displays the Standard Settlement Instructions screen. 

 

2. Enter search criteria and click Search. 

 

3. Select the required Sub participant. 

4. Right-click and select Properties. 

This displays the Standard Settlement Instruction screen. 
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5. Enter the required details in the Standard Settlement Instruction screen. 

SSIs can be created for each instrument type, instrument class, series and currency, or registered at sub participant 
level only. The value can be ‘*’ which includes all values for the particular field. 

For more information on naming conventions for creating SSIs, see Appendix 3 – SSI Field Descriptions. 

 

6. Click OK. 

Once OK has been clicked, the screen disappears, and the SSI is automatically created in the system. For more 
information on how to view the created SSI, see Viewing SSIs below. 

 Amending or Deleting an Existing SSI 

3.3.2.1 Amending an Existing SSI 

To amend an existing SSI: 
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1. Select Sub Participant>Standard Settlement Instructions>View. 

 

2. Specify the search criteria, and click Search. 

3. Select the required SSI. 

4. Right-click and select Properties. 

This displays the Standard Settlement Instruction screen. 

5. Select either Active or Inactive from the State pull-down menu. 

 

6. Amend any required details, and click OK. 

3.3.2.2 Deleting an Existing SSI 

To delete an existing SSI: 

1. Select Sub Participant>Standard Settlement Instructions>View. 

2. Specify the search criteria and click Search. 

3. Select the required SSI. 

4. Right-click and select Properties. 

This displays the Standard Settlement Instruction screen. 

5. Select Inactive from the State pull-down menu. 
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6. Click OK. 

Wait until the SSI is inactive before moving to the following step. 

7. Select the SSI, right-click and click Delete. 

 

 Viewing SSI Versions 

To view SSI versions: 

1. Select Sub Participants>Standard Settlement Instructions>View. 

This displays the Standard Settlement Instructions screen. 

2. Specify the search criteria and click Search. 
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4 Participant Details 

4.1 Maintaining Participant Details 

Participant contact details include contact names, addresses, email addresses and telephone and fax numbers. 
These must be maintained by the Password Administrator. 

Administrators are responsible for recording the Tax File Number (TFN) and Australian Company Number (ACN), or 
Australian Business Number (ABN) details on the system for each of their sub participants. For security purposes the 
TFN number is masked and appears as *********. 

If the ABN or TFN is not recorded, withholding tax is deducted from the coupon interest payments at the withholding 
tax rate. If the ABN is recorded in place of the TFN, then withholding tax will not be deducted. 

For the participant to claim an exemption, one of the following codes should be entered in the TFN field: 

 555 555 555 - This is not required to lodge a return. Refer to section 23(d) of the Income 
Tax Assessment Act. 

 666 666 666 – This is a claiming exemption. Refer to section 202(d) of the Income Tax 
Assessment Act. 

To maintain participant details and record the TFN, ACN/ARBN or ABN: 

1. Select Sub Participants>Sub Participants Users Sub Accounts>Explore. 

This displays the Sub Participant Explorer screen. 

2. Select Sub Participant from the View pull-down menu. 

3. Specify the search criteria and click Search. 

The participant details are displayed. 

4. Select the sub participant, right-click and select Properties. 

This displays the Sub Participant screen with the properties for the selected sub participant. 

Sub participants contact information such as name, email address, address, TFN etc. can be added in the Contact 
Information frame. 

For more information on the fields, see Appendix 4 – Participant Field Descriptions. 

 

5. Click OK. 

This closes the Sub Participant screen. 

4.2 Viewing Participant Details 

To view participant details: 
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1. Select Sub Participant>Sub Participants Users Sub Accounts>Explore. 

2. Select Sub Participant from the View pull-down menu. 

3. Specify the search criteria. 

4. Click Search. 

This displays the participant’s details. 

 

To see in a tree structure, select the required sub participant, right-click and select Show in Tree. 

Alternatively, select the Tree tab. This displays the sub participant’s details in a tree structure. 

 

5. Select the required participant. 

6. Right-click and select Properties. 

This displays the sub participant’s details in the Sub Participant screen. 

4.3 Authorisations (Administration Functions Only) 

 Authorising and Rejecting Actions Pending Authorisation 

Authorisation is available on the following administration actions: 

 Create and Modify Sub Accounts 

 Create and Modify User 

 Modify Sub Participant 
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 Create and Modify Series 

 Create Series Delegated. 

A user cannot authorise an administration action themselves. An alternate user must authorise those actions. 

To authorise or reject actions pending authorisations: 

1. Select Administration>Authorisations>View Actions Pending Authorisation. 

This displays the Actions Pending Authorisation screen. 

 

2. Click Search. 

3. Select the required action. 

4. Right-click and select Authorise Action or Reject Action. 

 

Selecting Authorise Action enables the selected action to be authorised by clicking Yes. 

 

Selecting Reject Action enables the selected action to be rejected by clicking Yes. 
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For more information on authorisation fields, see Appendix 5 – Authorisations Field Descriptions. 

4.4 Viewing Notes (For Audit Purposes) 

When Administrators perform actions such as Creating a User, Modifying a User or Modifying Participant details, a 
‘Note’ is automatically created in the system. This note includes details of the action performed, the user who 
performed it and the time it was performed. 

If an existing user is modified or participant details are updated, it is possible to view the note both before and after a 
change was made. 

The Note screen is archived in the system for 90 days, therefore allowing participants to keep a record of their 
Administrator’s activity for audit purposes. 

To view notes created by the system for administration purposes: 

1. Select View>Notes. 

This opens the Notes screen. 

2. Specify the required search criteria and click Search. 

A list of all notes is displayed. 

3. Select the required note. 

4. Right-click and select Properties. 

 

This displays the Note screen with details of the action. 

5. Click View Before Change or View After Change to display note details. 

Clicking View Before Change displays the details before the change was made, and clicking View After Change 
displays the changes that were made. The two screens can then be viewed for any changes. 
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Note, depending on what item is selected in the Notes screen determines the screens displayed. 
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5 Cash Clearance 

The Cash Clearance functionality provides for the automated settlement of cash transactions conducted on the ASX 
Austraclear System. The system has been developed to provide a payments system that manages the settlement of 
daily ASX Austraclear System transactions in a Real Time Gross Settlement (RTGS) environment. 

The system enables banks to control exposures to ASX Austraclear System customers in two ways: 

 Under a debit cap environment - Banks are able to impose a cash limit on each of their 
ASX Austraclear System participant’s accounts. This is referred to in the system as Internal 
Credit Management. 

 Through the RTGS/Reserve Bank Information and Transfer System (RTGS/RITS) 
/Alternate Investment Fund (AIF) facility - Banks have the ability to make real time credit 
decisions about their ASX Austraclear System participants’ transactions. 

Banks may operate in two clearance type modes: 

 AIF - AIF banks may manage their customer’s credit exposure either in their own Proprietary 
Payments System (PPS) or in Debit Caps. AIF Banks may also receive pre and post 
settlement advice for their customers’ transactions. 

 Non-AIF - Non-AIF banks must manage their customers’ credit exposure through Debit 
Caps. A non-AIF bank cannot receive pre and post settlement advice. 

Additionally, the system allows all cash providers to maintain an Assured Payment Limit which becomes effective in 
the event that RTGS is not available and the system reverts to Assured Payment mode. 

The system also provides for the confirmation of maturing securities (corporate actions) by cash providers and paying 
agents with proceeds credited to participant’s cash records in the ASX Austraclear System. 

5.1 Cash Records 

The ASX Austraclear System CSD cash record is the main tool for managing cash settlement – the movement of 
funds from one sub participant to another. Cash records are set up in the system by the CSD operator when the CSD 
operator sets up the sub participant in the system. 

The central bank can set credit limits for a cash provider or it can approve transactions one by one. The cash provider 
can set credit limits for a sub participant or it can choose to approve transactions one by one. Parameters such as the 
limit and balance of the cash record are shared between the cash record owner and any other sub participants 
assigned the authority to use the cash record. 

Cash records can be maintained and viewed as either a Cash Provider or a Cash Record Owner. 

 Maintaining Cash Records as a Cash Provider 

All cash records are created on the system with fields set to default values. It is the responsibility of cash providers to 
check and modify these fields as required. 

To maintain cash records as a cash provider: 

1. Select Sub Participants>Cash Records>View. 

This displays the Cash Records screen. 

2. Specify search criteria and click Search. 

The details of the cash records are displayed. 

3. Select the required cash record to be modified. 

4. Right-click and select Properties As Provider. 

This displays the Cash Record screen. 
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5. Modify the required fields and/or enter a cash limit. 

The following cash record fields can be modified: 

 Cash Limit 

 Temporary Adjustment 

 Internal Credit Management 

 Pre Settlement Advice 

 Priority 

 Post Settlement Advice. 

 For additional information on the fields, see Appendix 6 - Cash Records Field 
Descriptions. 

 

6. Click OK. 

Once the required information has been entered, click OK. 

 Maintaining Cash Records as a Cash Record Owner 

All cash records are created on the system with fields set to default values. It is the responsibility of Cash Record 
Owners to check and modify the cash record priority as required. 
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To maintain cash records as the Cash Record Owner: 

1. Select Sub Participants>Cash Records>View. 

This displays the Cash Records screen. 

 

2. Specify the search criteria and click Search. 

The cash records for the sub participant are displayed. 

3. Select the required cash record to be modified. 

4. Right-click and select Properties As Owner. 

This displays details for the selected cash record in the Cash Record screen. 

 

 

5. Select the required cash record priority from the Cash Record Priority pull-down menu and 
click OK. 

This displays the cash records with the selected priority in the State column in the Cash Records screen. 
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 Viewing Cash Records 

Cash records can be viewed either as a: 

 Cash Record Owner 

 Cash Provider. 

5.1.3.1 Viewing Cash Records as a Cash Record Owner 

To view cash records as a cash record owner: 

1. Select Sub Participants>Cash Records>View. 

The Cash Records screen is displayed. 

2. Enter the sub participant’s code in the Cash Record Owner field, and click Search. 

This displays the relevant cash records. 

3. Select the required cash record. 

4. Right-click and select View Cash Record Transactions For Owner. 

This opens the View Transactions for Owner screen. 

 

5. Specify the required search criteria and click Search. 

This displays the cash record transactions for the owner. 
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5.1.3.2 Viewing Cash Records as a Cash Provider 

To view cash records as a cash provider: 

1. Select Sub Participants>Cash Records>View. 

This displays the Cash Records screen. 

2. Enter the cash provider sub participant code in the Cash Provider field and click Search. 

This displays the cash provider’s cash records. 

3. Select the required cash record. 

4. Right-click and select View Cash Record Transactions For Provider. 

This displays the View Transactions for Provider screen. 

 

5. Enter the required search criteria and click Search. 

This displays the cash records for the cash provider. 

 

5.2 Assured Cash Limits 

 Maintaining the Assured Cash Limit 

This functionality allows cash providers to enter a cash limit that becomes effective in the event that RTGS is not 
available and the system reverts to Assured Payment Mode. This functionality is only available for cash providers. 

Once the Assured Payment Mode has been triggered, the Assured Cash Limit of each cash provider automatically 
propagates down to the cash limit of each of the cash records belonging to the customers of that cash provider. This 
limit overrides the existing cash limit of each customer’s cash record while the system remains in Assured Payment 
Mode. 

When the system resumes operating in RTGS, the cash limits of the customer cash records are reset to their original 
values. 
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To maintain the assured cash limit: 

1. Select Sub Participants>Sub Participants Users Sub Accounts>Explore. 

This displays the Sub Participant Explorer screen. 

2. Select Sub Participant from the View pull-down menu. 

3. Specify the required search criteria and click Search. 

4. Select the required sub participant from the list. 

5. Right-click and select Properties. 

The Sub Participant screen is displayed where a cash limit can be specified. 

 

6. Modify the required fields, and click OK. 
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5.3 Corporate Actions 

 Viewing Discount Securities Maturity Corporate Actions 

Issuer representatives and Holders can view discount securities maturity corporate actions. Corporate Actions for 
DSS consist of Maturity payments only. 

All Maturity Corporate Actions are created automatically by the system. This occurs in the overnight recurring tasks 
depending on the template setup. 

The ability to View Holder List on Corporate Actions is restricted to Issuer Representatives only. On the day of 
maturity, the Issuer Representative is able to view all holders of the maturing security. This list is available on the day 
of the Corporate Action. 

DSS that have matured are displayed in the Series screen until the following day. To open the Series 
screen select Series>Series>View. 

 

 For Issuers of Discount Securities Only 

On the Maturity Date, the Issuer (or their Paying Agent) is able to print the ‘Maturing Securities Report’ via the Report 
Server. This details maturity payments due that day and the holders entitled to receive those payments. The same 
details may also be obtained via the online enquiry screens and requested as .csv files. 

After ensuring the details reported are correct, the Issuer (or their Paying Agent) accesses the 
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Corporate Actions Settlement Instructions screen to Instruct (Confirm) payments of maturities for the 
day. 

To open the Corporate Actions Settlement Instructions screen: 

1. Select Settlement>View Settlements>Corporate Actions Settlement Instructions. 

This displays the Corporate Action Settlement Instructions screen. 

2. Specify search criteria and click Search. 

Maturity proceeds are payable on an Irrevocable (I) settlement basis only. 

Maturity payments for DSS are available for confirmation upon System Open each morning. 

 

 For Holders of Discount Securities 

Participants who hold discount securities within the system receive automatic maturity payments to their nominated 
cash record. 

Participants are able to view information relating to maturity payment dates for each of the series available via the 
Corporate Actions screen. 

On the morning of the payment day, the Income Receivable Report is available via the report server for holders of 
discount securities. This report displays all maturity payments due to the holder for that day. These details may also 
be obtained via the online enquiry screens and requested as .csv files. 

To view DSS Maturity Corporate actions: 

1. Select Series>View Corporate Actions. 

This displays the Corporate Actions screen. 

2. Specify search criteria and click Search. 

This displays the current corporate actions for maturities and coupon payments. 

3. Select the required corporate action. 

 

4. Right-click and select View Holder List. 

The Corporate Action Holder List screen is displayed. 
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5. Select the required corporate action holder. 

6. Right-click and select Properties. 

This displays the Corporate Action screen. 

For field descriptions, refer to Appendix 7 – Corporate Actions Field Descriptions. 

 

 Viewing Corporate Action Settlement Instructions and Selecting Instructions (for Issuers Only) 

To view corporate action settlements and select instructions for Issuers only: 

1. Select Settlement>View Settlements>Corporate Actions Settlement Instructions. 

This displays the Corporate Action Settlement Instructions screen. 

2. Specify search criteria and click Search. 

Alternatively, select Corporate Action from the Operation type pull-down menu and click Search. This displays only 
the Actual Gross Corporate Action to be instructed, and not every single Corporate Action. 

 

3. Select the required Corporate Action to be released. 

4. Right-click and select Instruct Underlying Obligation. 

This enables the confirmation of the instructing settlement instruction. 
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5. Click Yes. 

Click Yes to release the Corporate Action for settlement. Click No to cancel. 

 

To view details of an individual corporate action, select the required corporate action in the Corporate Action 
Settlement Instructions screen, right-click and select Properties. This displays the Settlement Instruction screen. 

For details on field descriptions, see Corporate Actions Settlement Instructions. 
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 Monitoring Corporate Action Execution 

Monitoring corporate action execution is only available to Issuer Representatives This screen provides a summary of 
all Corporate Actions for the current business day for that Issuer and shows the current settlement state for each 
Corporate Action. 

To monitor corporate action execution: 

1. Select Administration>Monitor>Corporate Action Execution. 

This displays the Monitor Corporate Action Execution screen. 

2. Enter search criteria and click Search. 

This displays the corporate actions for the selected date. 

 

3. Select Preparing For Settlement. 

This displays the Preparing for Settlement corporate actions. 

 

4. Right-click anywhere in the right frame and select View Corporate Action Settlement 
Instructions. 
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This displays the Corporate Action Settlement Instructions screen. 

 

5. Enter the required search criteria and click Search. 

6. Select the required corporate action. 

7. Right-click and select Instruct Underlying Obligation. 

A dialogue box is displayed enabling confirmation of the instructing settlement instruction. 

 

8. Click Yes. 

To confirm the instructions, click Yes. For information on field descriptions, see Monitor 
Corporate Action Execution. 

 

5.4 Cash Clearance Sessions 

When a DAY session ends at End of Day (EOD) (4:28pm Eastern Standard Time (EST)), the following rules apply: 

 Any existing transactions already on the RTGS queue can settle up to the end time of 
DAYEND session (5:17pm) 

 No new transactions with a cash element are allowed to settle until the EVENING session 
(5:25pm – 6:32pm in winter and 5:25pm – 8:32pm in summer). Settlement in EVENING 
session is only allowed between approved Continuous Linked Settlement (CLS) Banks. 
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At the close of DAYEND session (5:17 pm), the following rules apply: 

 All transactions on the RTGS queue where one or both parties to the transaction are not 
approved CLS Banks are automatically Recalled/Rejected. 

 All transactions on the RTGS queue where both parties to the transaction are approved CLS 
Banks are retained on the queue for possible settlement in the EVENING session. 

At the INTERIM session (5:17pm – 5:25pm), the following rules apply: 

 An Interim Cashlist is produced for printing. This report displays any outstanding transactions 
that have been allowed to remain for possible settlement in the EVENING session. This report 
includes transactions completed in DAY session. 

 No transactions settle in the interim session. 

At EVENING session (5:25pm – 6:32pm in winter and 5:25pm – 8:32pm in summer) the following rules apply: 

 Approved CLS Banks may complete transactions in this period 

 These will be processed by the system to RTGS in the same manner as in DAY session. 

At DAYCLOSE session (6:32pm – 7:00pm winter and 8:32pm – 9:00pm summer) the following rule applies: 

 A Final Cashlist is produced for printing showing the final cash position of each customer’s 
cash records. This report includes transactions completed in both DAY and EVENING 
sessions. 

On NON-CLS days (days with shortened sessions as requested by the RBA) the following rules apply: 

 MORNING, DAY and DAYEND sessions operate as normal 

 At the end of DAYEND session the system moves through INTERIM, EVENING and into 
DAYCLOSE. The Interim Cashlist is still generated and moves the system into EVENING 
session. The Final Cashlist report is generated as normal at DAYCLOSE. 

As all transactions are settled in IRREVOCABLE mode, Cash Providers are not required to perform any clearances. 
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6 Issuance, Deposits and Withdrawals 

6.1 Discount Securities Issuance 

The DSS functionality enables participants (issuers) to issue securities. The following are types of securities accepted 
for deposit in the system: 

 BA – Bank Accepted Bills 

 EBA – Electronic Bank Accepted Bills 

 CD – Negotiable Certificates of Deposit 

 ECD – Electronic Negotiable Certificates of Deposit 

 PN – Promissory Notes 

 EPN – Electronic Promissory Notes 

 NB – Non Bank Bills. 

 Issuing a Discount Security 

The ability to create a DSS series is restricted to issuers only. The maturity date of all electronic securities must be 
four business days after the deposit date. 

To issue a discount security: 

1. Select Series>Series>View Delegated. 

This opens the Delegated Series Objects screen. 

 

2. Enter the search criteria and click Search. 

A list of delegated series templates is displayed. 

 

3. Select the required series template. 

4. Right-click and select Create Series. 

This displays the Create Series screen. 
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5. Enter the series details and click OK. 

To create a new series, information is required in the following fields: 

General 

 Series Code 

 Series Name 

 Description 

 Issuer 

 Issuer Representative 

 Issue Balance Responsible 

 ISIN Code (either select the check box ‘Automatic’ for ISIN to be automatically generated, or leave blank 
if ISIN is to be entered manually) 



A
S
X 
L
i
m
i
t
e
d 

ASX Austraclear System User Guide V1.4 2023 

© Copyright 2015 ASX Limited ABN 98 008 624 691. All rights reserved 2015 

 

63 

General Volume Units 

 Total Volume on Issue 

 Minimum Settlement Volume 

 Multiple Volume 

 Unit Face Value 

Corporate Action General Information 

 Issue Date 

 CA Cash Record Owner 

 CA Cash Record 

 CA Sub Account 

Corporate Action Maturity Information 

 Maturity Date 

 Maturity Cash Record 

Discount Securities 

 Drawer 

 Prime Name 

 Place Payable 

 Payee (note this should be ‘Bearer’ or full name of payee). 

Once a new DSS series has been created, participants can view the series details in the 
Series screen (to see the Series screen select Series>Series>View). 

The issuance of Discount Securities requires the Issuer Representatives to create a series from a delegated template 
and subsequently deposit that series. 

For more information on the fields, see Appendix 8 – DSS Issuance Field Descriptions. 

6.2 DSS and FIS Deposits 

The deposit functionality enables participants to deposit securities. The following are types of discount securities 
accepted for deposit in the system: 

 BA - Bank Accepted Bills 

 EBA - Electronic Bank Accepted Bills 

 CD - Negotiable Certificates of Deposit 

 ECD - Electronic Negotiable Certificates of Deposit 

 PN - Promissory Notes 

 EPN - Electronic Promissory Notes 

 NB - Non Bank Bills. 

The following are types of fixed income securities accepted for deposit in the system: 

 FRN - Floating Rate Notes 

 ABS - Asset Backed Securities 

 TB - Treasury Bonds 

 TA - Treasury Adjustable Bonds 

 TI - Treasury Indexed Bonds 

 TN - Treasury Notes 

 CB - Zero Coupon Bonds (i.e. commercial paper and short term registered notes) 
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 SG - Semi Government and Fixed Rated Bonds. 

The ASX Austraclear System also has the ability to record and settle Fixed Income Securities (FIS) and Discount 
Securities. A FIS is typically a Bond issued by one of the following: 

 The Commonwealth Government 

 State Treasuries 

 Corporate Entities 

 Foreign Entities. 

 Depositing Discounts and FIS 

For all deposits of electronic obligations, the system automatically generates an ISIN code in line with international 
standards. 

In the case of BA, EBA, Bank Endorsed (BE) and NB securities, if the depositing participant is also the Acceptor of 
that security, they have the option to display the Drawer Name. Drawer details are displayed as per series setup 
performed by the Issuer. 

The maturity date of all electronic securities must be four business days after the Deposit date. 

Deposits entered into the system remain on the system for two business days. If the securities are not delivered 
within this period, the details will need to be re-entered and a new Deposit Receipt printed. 

To deposit a discount or FIS: 

1. Select Series>Series>View. 

This displays the Series screen. 

2. Enter the search criteria and click Search. 

This displays all active discount securities and their ISIN codes held in the system. 

3. Select the required series. 

4. Right-click and select Request to Deposit Security. 

This displays the Deposit Security screen. 

 

5. Enter deposit details and click OK. 
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6. Print a deposit receipt if required. 

For information on how to print a receipt, see Printing a Deposit Receipt below. 

 Printing a Deposit Receipt 

To print a deposit receipt: 

1. Select Holdings>View Deposits and Withdrawals. 

This displays the Deposits and Withdrawals screen. 

2. Enter the search criteria and click Search. 

3. Select the required deposit transaction to be printed. 

4. Right-click and select View Security Deposit Receipt. 

This opens the Deposit Receipt screen. 

 

5. Click Print. 

If unable to print, a printer is required to be set up. 
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 Modifying or Deleting a Deposit Request 

To modify or delete a deposit request: 

1. Select Holdings>View Deposits and Withdrawals. 

This opens the Deposits and Withdrawals screen. 

2. Enter the search criteria and click Search. 

3. Modify or delete the required deposit transaction. 

To modify the deposit details, select the required deposit transaction, right-click, and select 
Properties. This opens the Deposit screen. 
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To delete the deposit before Austraclear confirmation, select the deposit transaction, right-click, and select Delete. 

4. Print a deposit slip if required. 

 Completing a Deposit for Fixed Interest Securities 

To complete a deposit FIS in the ASX Austraclear System: 

1. Complete a Transfer and Acceptance (T/A) form as the Transferrer. 

The T/A form can be obtained from the Share registry. If the Share Registry is ACSL20 then no T/A form is required. 

2. Arrange to have the T/A marked. 

3. Present the form to Austraclear with two copies of the Deposit Receipt. 

Ensure that the Deposit Receipt is signed in accordance with the signing authorities. The scan and email the 
documents to SFE.Registry@asx.com.au. 

 Completing a Deposit for Electronic Discount Securities  

Completing a deposit is performed for the EBA, ECD and EPN discount securities. When completing a deposit for 
discount securities: 

 Electronic (E) Security Deposits require no physical securities to be delivered to ASX 
Austraclear at the time of the deposit. 

 After an E Security Deposit is entered, the deposit of the security must be accepted by the 
depositing participant. 

 The depositing participant of an E security must be the Acceptor/Issuer of that security, 
unless ASX Austraclear has received an authorised request for a nominated participant 
branch to be the depositing participant. 

 The minimum unit face value for depositing ECDs and EPNs is $50,000. There is no 
restriction on EBAs. 

 While an E Security Deposit is pending authorisation it may be corrected or deleted via the 
Deposit and Withdrawal screen. 

 Accepting and Rejecting an E Security Deposit Request 

To accept or reject an E security deposit request: 

1. Select Holdings>View Deposits and Withdrawals. 

This opens the Deposits and Withdrawals screen. 

2. Select Deposit from the Type pull-down menu, and Requested from the State pull-down 

mailto:SFE.Registry@asx.com.au
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menu. 

3. Enter any additional search criteria and click Search. 

4. Select the required deposit transaction. 

5. Right-click and select either Accept Deposit Request or Reject Deposit Request. 

 

Selecting Accept Deposit Request displays the Accept Deposit screen. Enter the required details and click OK. 

 

Selecting Reject Deposit Request displays the Reject Deposit screen. Click OK. 
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For more information, see Appendix 9 – Deposits Field Descriptions. 

6.3 DSS and FIS Withdrawals 

The withdrawal function enables participants to input a request for the removal of DSS securities and FIS securities 
from the ASX Austraclear System. 

 Withdrawing Discount or Fixed Income Securities 

To withdraw a discount or fixed income security: 

1. Select Holdings>View Holdings. 

This opens the Holdings screen. 

2. Enter the search criteria and click Search. 

3. Select the required series. 

4. Right-click and select Withdraw Security. 

This displays the Withdraw Security screen. 

5. Enter the volume and any withdrawal details, and click OK. 

For field descriptions, see Appendix 10 – Withdrawals Field Descriptions. 

To print the Transfer and Release form, right-click in the Holdings screen and select Print. 
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6. To print the Transfer and Release form, right-click in the Holdings screen and select Print. 

 

 Deleting Withdrawal Requests 

When a withdrawal request is entered based on an existing holding, the system automatically assigns a state of 
‘Locked In’ to the withdrawal request. Once a withdrawal request is ‘Locked In’, it cannot be deleted without first 
cancelling the relevant ‘reservation’ Settlement Instruction. 

To delete a withdrawal request: 

1. Select Holdings>View Deposits and Withdrawals. 

This displays the Deposits and Withdrawals screen. 

2. Enter the search criteria and click Search. 

All holdings are displayed according to the search criteria. Ensure that the State: is set to 

Locked. Once a withdrawal is locked in, it takes two days before the request drops off. 
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3. Select the required withdrawal transaction. 

4. Right-click and select Delete. 

5. Check the details and click OK. 

 Completing Withdrawals for Fixed Interest Securities 

When withdrawing securities from the system, participants must complete a Transfer and Acceptance (T/A) form as 
the transferee and present it to Austraclear with two copies of the Transfer and Release form. The ASX Austraclear 
System then completes the T/A and within one hour the stock is inscribed in the participants name at the Registry. 

 Completing Withdrawals for DSS 

Completing withdrawals is performed for EBA, ECD and EPN discount securities. To complete a withdrawal for 
discount securities: 

Participant 

1. Print two copies of the Transfer and Release form. 

The Transfer and Release form advises the withdrawing participant whether there are physical securities to be 
collected. 

ASX Austraclear 

2. Monitor the withdrawal request using the View Deposits and Withdrawals screen. 

ASX Austraclear 

3. Advise the Acceptor/Issuer whether the physical securities are required to be presented to 
ASX Austraclear. 
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7 Trade Process Flow 

Creating and settling a trade requires the trader to enter a trade and the counterparty to match the trade. Once the 
trade has been settled, the trading process is complete. 

The following flowchart displays the trade process flow. 
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8 Entering a Trade 

There are various methods of entering a trade in the ASX Austraclear System. This includes: 

 Cash 

 DSS 

 FIS 

 FX 

 Market Repos 

 RBA Repos. 

 

8.1 Entering Cash Trades 

The cash trade facility allows participants to pay and receive cash on the ASX Austraclear System, either as a same 
day transaction or for a date in the future. A cash trade is a two sided transaction that requires both the payer and 
receiver to enter their respective instructions that are matched by the system to effect the settlement. Settlement can 
be automatic where, if the payer has sufficient funds available, the system affects the transfer of funds with no action 
required by either counterparty. It may also be a manual process where participants set their cash records to a 
deferred state and selectively process transactions on their settlement queue. 

8.2 Creating Cash Trades 

Most fields are required to match the counterparty in the cash entry screen, otherwise the trade will not match in 
Austraclear. There are a few exceptions where the cash fields do not match, and contain different data/information to the 
counterparty, yet still match in Austraclear. This includes: 

 Trade Date 

 Sub Participant 

 Cash Type 

 Information 

 Participant Reference. 

To create a cash trade: 

1. Select Trades>Create Trade>Cash. 

This opens the Create Cash Trade screen. 

 

2. Enter the cash trade details. 

Enter the required information in the required fields. 

For field descriptions, see Appendix 11 – Cash Field Descriptions. 
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3. Click OK. 

Once all of the required information has been entered in the fields, click OK. Note: 

If Use SSI is set to Yes and there is no SSI set up, then the trade will not settle. Ensure that the Cash Record field is 
not blank. 

 Viewing Cash Trades 

To view cash trades: 

1. Select Trades>View Trades. 

This displays the View Trades screen. 

 

2. Enter the required search criteria and click Search. 

3. Select the required trade. 

Once a trade has been matched, there is a direct link from the trade to the settlement instruction. 

4. Right-click and select View Settlement Instruction. 

This displays the where the settlement instruction can be viewed for the matched trade. 
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 Cancelling Cash Trades 

To cancel a cash trade: 

1. Select Trades>View Trades. 

This displays the View Trades screen. 

2. Enter the required search criteria and click Search. 

3. Select the required trade to be cancelled. 

4. Right-click and select Cancel Trade. 

 

5. Click Confirm. 
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 Authorising Cash Trades 

To cancel a cash trade: 

1. Select Trades>View Trades. 

This displays the View Trades screen. 

2. Enter the required search criteria and click Search. 

3. Select the required trade to be au 

4. Authorised. 

5. Right-click and select Authorise Trade. 

 

 Creating Cash Trades at the Sub Participant Level 

To create a cash trade at the sub participant level: 

1. Select Trades>Create Trade>Cash. 

This displays the Create Cash Trades screen. 

2. Enter details in the required fields. 
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3. Click OK. 

 Note: Note the following critical points: 

 All GUIs will remain a six character particpant and counterparty entry. 

 An unmatched trade will only be visible by the six character counterparty code (or six 
character proxy code) in the View Trades screen. 

 Also note that the SWIFT settlement confirmation message received by the sub 
participant will show the origional character mnemonic. 

 Entering DSS Trades 

The Discount Security functionality enables participants to settle obligations. 

Securities can be pledged for secured borrowing in the system and maturity payments are paid automatically to 
holders of obligations. 

A DSS trade is a two sided transaction that requires both the buyer and seller to enter their respective instructions that 
are matched by the system to effect the settlement of the transaction. A DSS trade can be initiated by either the buyer 
or the seller. 

The following are types of securities accepted for deposit in the system: 

o BA – Bank Accepted Bills 

o EBA – Electronic Bank Accepted Bills 

o CD – Negotiable Certificates of Deposit 

o ECD – Electronic Negotiable Certificates of Deposit 

o PN – Promissory Notes 

o EPN – Electronic Promissory Notes 

o NB – Non Bank Bills. 

 Creating DSS Trades 

All fields in the Create Discount Security trade entry screen are matching with the exception of the 
following: 
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 Trade Date 

 Sub Participant 

 Information 

 Participant Reference. 

Participants may trade securities from and buy directly into any available sub account. Both buyer and seller must 
enter the trade details in order for the trade to be confirmed. 

Settlement can be automatic where, if the payer has sufficient funds and securities available, the system affects the 
transfer of funds and securities with no action required by either counterparty. It may also be a manual process where 
participants selectively manage which transactions enter their settlement queue and the order in which they are 
processed. 

For automatic settlement to occur, both parties sub accounts and cash records must be set to “Active” or “Priority”. If 
one participant sub account or cash record is set to “Deferred”, or the transaction is set to “Deferred”, the transaction 
can only be settled manually. 

To create a DSS trade: 

1. Select Trades>Create Trade>Discount Securities. 

This opens the Create Discount Security screen. 

2. Enter the required trade details in the fields. 

When a code is entered in the Series field and the user tabs out of the field, the ISIN and Maturity Date details are 
automatically displayed. The Issuer details are also automatically displayed. 

Trade Date and Settlement Date default to the current business date. Participants may backdate the trade date and 
forward date the settlement date on a trade by trade basis. 

For field descriptions, see Appendix 12 – DSS Field Descriptions. 

 

3. Click Calculate. 

Once details have been added, click Calculate. Calculate is located next to the 
Consideration field. Once Calculate has been selected, the discount security trade will be 
calculated. 

4. Click OK. 

 Confirming DSS Trades 

To confirm a DSS trade: 
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1. Select Trades>View Trades. 

2. Select DSS Trade from the Trade Type pull-down menu, and click Search. 

3. Select the required trade to be confirmed. 

4. Right-click and select Confirm/Reject Trade. 

This opens the Confirm/Reject Discount Security screen. Check the details and click Confirm or Reject. 

When the counterparty selects the menu option to confirm or reject, a mirrored image of the original contrary trade 
report to be confirmed/rejected is displayed. 

 

5. Confirm the details of the trade and click Send. 

 Note: Note the following critical points: 

 All GUIs will remain a six character particpant and counterparty entry. 

 An unmatched trade will only be visible by the six character counterparty code (or six 
character proxy code) in the View Trades screen. 

 The DSS GUI confirmation functionality will not have four character matching for this 
scenario as the system reverses the six character participant and six character 
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counterparty code for both buy and sell details of the unmatched trade to create the matched trade. If a sub participant 
wants to match an alleged trade then they will need to enter a trade as per normal trade entry. 

 Also note that the SWIFT settlement confirmation message received by the sub 
participant will show the origional character mnemonic. 

 Entering FIS Trades 

FIS trades are usually a Bond issued by one of the following: 

 The Commonwealth Government 

 State Treasuries 

 Corporate Entities 

 Foreign Entities. 

The ASX Austraclear System has the ability to record and settle non paper FIS. 

FIS trades are two sided transactions that require both the buyer and seller to enter their respective instructions that 
are matched by the system to effect the settlement of the transaction. FIS trades can be initiated by either the buyer 
or the seller. 

FIS trades can be pledged for secured borrowing in the system and interest and maturity payments are paid 
automatically in the system to holders of FIS trades. 

All fields in the FIS trade entry screen are matching with the exception of the following: 

 Trade Date 

 Sub Participant 

 Information 

 Participant Reference. 

Participants may trade securities from and buy directly into any available sub account. Both buyer and seller must 
enter the trade details in order for the trade to be confirmed. 

Settlement can be automatic where, if the payer has sufficient funds and securities available, the system affects the 
transfer of funds and securities with no action required by either counterparty. It may also be a manual process where 
participants selectively manage which transactions enter their settlement queue and the order in which they are 
processed.For automatic settlement to occur, both parties sub accounts and cash records must be set to “Active” or 
“Priority”. If one participant sub account or cash record is set to “Deferred”, or the transaction is set to “Deferred”, the 
transaction can only be settled manually.  

FIS trades can be either: 

 Payment Settle - Yes 

 Standard Settlement Instructions - Yes 

 Standard Settlement Instructions - No. 

 Creating FIS Trades 

To create a FIS trade: 

1. Select Trades>Create Trade>Fixed Income. 

This displays the Create Fixed Income screen. 

2. Enter the required trade details. 

When the Series code is entered in the Series field, additional fields are populated when the user moves to the next 
field. This includes the following fields: 

 ISIN 

 Maturity Date 

 Annual Interest 

 Description 
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 Issuer 

 Sell Settle Instruction 

 Settle Currency. 

Trade Date and Settlement Date default to the current business date. Participants may backdate the trade date, and 
forward date the settlement date on a trade by trade basis. 

The Use SSI field defaults to Yes indicating that the trade will settle via the default cash record/sub account. To select 
an alternate cash record and/or sub account on a transaction by transaction basis, select No in the Use SSI field. The 
pull-down menu in the Sub Account and Cash Record fields may be used to select from the lists available. 

For field descriptions, refer to Appendix 13 – FIS Field Descriptions. 

 

3. Click Calculate. 

Once all of the details have been entered, click Calculate. Calculate is next to the Consideration field. 

4. Click OK. 

 Creating FIS Trades with Payment Settle Yes 

To create a FIS trade with payment settle of Yes: 

5. Select Trades>Create Trade>Fixed Income. 

This displays the Create Fixed Income screen. 

6. Enter information in the required fields. 

Ensure that Yes is selected for Payment Settle. 
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7. Click OK. 

When all the required information has been entered, click OK. 

 Creating FIS Trades with Standard Settlement Instructions Yes 

To create a FIS trade with Standard Settlement Instructions of Yes: 

1. Select Trades>Create Trade>Fixed Income. 

This displays the Create Fixed Income screen. 

2. Enter information in the required fields. 

Ensure that Yes is selected for Use SSI. 

 

3. Click OK. 

 Creating FIS Trades with Standard Settlement Instructions No 

To create a FIS trade with Standard Settlement Instructions of No: 

1. Select Trades>Create Trade>Fixed Income. 

This displays the Create Fixed Income screen. 

2. Enter information in the required fields. 

Ensure that No is selected for Use SSI. 
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3. Double-click in the Sub Account field to select a sub account. 

4. Double-click the in the Cash Record field and select a cash record. 

5. Click OK. 

 Note: Note the following critical points: 

 All GUIs will remain a six character particpant and counterparty entry. 

 An unmatched trade will only be visible by the six character counterparty code (or six 
character proxy code) in the View Trades screen. 

 Also note that the SWIFT settlement confirmation message received by the sub 
participant will show the origional character mnemonic. 

 Entering FX Trades 

The ASX Austraclear System allows electronic confirmation of spot and forward currency deals for both $A and cross 
currency transactions and enables settlement of the $A transaction leg. 

There are two methods for confirming Foreign Exchange deals in the system: 

 Two sided transaction – This requires both parties to enter their respective instructions that are 
matched by the system to effect the settlement. 

 FX only transactions between banks and their corporate counterparties - This involves the bank 
entering their side of an FX transaction and the corporate counterparty confirming the entry 
effectively eliminating the need for a dual sided entry. Transactions confirmed using these 
methods also generate a Confirmation Report to corporate participants that can be printed and 
retained. This process eliminates the need for banks to send paper-based confirmations to their 
corporate counterparties and allows them to be certain that confirmations are being received by 
the counterparty. 

 Creating FX Trades 

There are two methods that can be used to create FX trades. This includes: 

 ASX Austraclear System 

 SWIFT. 

 Creating FX Trades Using the ASX Austraclear System 

Enter the following fields 

 Sub Participant 

 Counterparty 

 Trade Date 

 Settlement Date 

 Exchange Rate 

 Method Dealt 

 Amount (Buy and Sell Side) 
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 Currency 

 SSI. 

All fields with a red triangle in the corner are a matching field. In the FX entry screen, the non- matching fields are as 
per below: 

 Trade Date 

 Information 

 Sub Participant Reference. 

To create an FX trade: 

1. Select Trades>Create Trade>FX. 

This opens the Create FX Trade screen. 

 

2. Enter the FX Trade details. 

For more information on field details, refer to Appendix 14 - FX Field Descriptions. 

3. Click OK. 

This displays a dialogue box providing the trade number, and details as to whether the trade is matched. 
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4. Click OK. 

If the trade is not authorised, a dialogue box is displayed providing information on whether the actions need to be 
authorised. 

 

5. Click OK. 

The trade has now been created. 

 Creating FX Trades Using SWIFT 

The SWIFT interface enables bank users to send MT300 SWIFT messages to initiate FX transactions without having 
to make any software changes to their internal systems or SWIFT interfaces. This has been achieved by the creation 
of a SWIFT bureau BIC service for corporate users. This enables bank users to route MT300 messages directly to a 
participant without having to nominate a specific sub participant code within the text of the SWIFT message for FX 
transactions. 

ASX is responsible for the allocation of SWIFT BICs to corporate users and for the maintenance of SWIFT BICs for 
bank users. When initiating an FX transaction via SWIFT, bank users can elect to receive an MT300U response 
message when their counterparty confirms the transaction. 

In addition, if a counterparty rejects a transaction, the bank user can elect to receive an MT398 response message 
indicating the reject reason. 

 Note: Note the following critical points: 

 All GUIs will remain a six character particpant and counterparty entry. 
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 An unmatched trade will only be visible by the six character counterparty code (or six 
character proxy code) in the View Trades screen. 

 The FX GUI confirmation functionality will not have four character matching for this 
scenario as the system reverses the six character participant and six character 
counterparty code for both buy and sell details of the unmatched trade to create the 
matched trade. If a sub participant wants to match an alleged trade then they will need 
to enter a trade as per normal trade entry. 

 Also note that the SWIFT settlement confirmation message received by the sub 
participant will show the origional character mnemonic. 

 Entering Market Repos Trades 

A Repurchase Agreement (Repo) is a contract involving the sale of a security and the simultaneous agreement to buy 
it back at an agreed price at a future date. The ASX Austraclear System Market Repo module provides a facility to 
record and settle both first and second transaction legs of a Repo. The system also allows participants to renegotiate 
and unwind the second leg of Repos. Market Repos can be entered using both FIS and DS. 

 Creating Market Repo Trades 

All fields in the Repo entry screen are matching with the exception of: 

 Trade Date 

 Sub Participant 

 Information 

 Participant Reference. 

Market Repo trades can be created as either a FIS Repo or a DS Repo. To create a market Repo trade: 

1. Select Trades>Create Trade>Fixed Income Repo/Discount Securities Repo. 

This displays the Create FIS Repo First Leg or Create DSS Repo First Leg screen. 

2. Enter the market Repo details. 

Depending on the Repo selected, enter the required details. 

When the Counterpart and the Series fields have been entered, the following fields are 
automatically populated (or greyed out) in the Create FIS Repo First Leg screen: 

 ISIN 

 Maturity Date 

 Annual Interest 

 Description 

 Issuer 

 No of Days 

 Trade Date 

 1st  Trans Date 

 2nd  Trans Date 

 Sell Settle Instruction 

 Settle Currency 

 Unwind Consideration 

 PPH 

 Sub Account 

 Cash Record. 

When the Counterpart and the Series fields have been entered, the following fields are automatically populated (or 
greyed out) in the Create DSS Repo First Leg: 

 ISIN 
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 Maturity Date 

 Drawer 

 Description 

 Issuer 

 No of Days 

 Sell Settle Instruction 

 Settle Currency 

 Unwind Consideration 

 Sub Account 

 Cash Record. 

The Use SSI defaults to Yes indicating that the cash will settle via the default cash record. To select an alternate cash 
record on a transaction by transaction basis, select No for Use SSI field. The pull-down menu in the cash record field 
maybe used to select from the list of available cash records. 

For field descriptions, see Appendix 15 – Market Repos Field Descriptions. 
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3. Click OK. 

 Viewing Market Repos from the View Trades and Reneg/Unwind Screen 

Market repos can be viewed from the View Trades screen. 

To view the View Trades screen, select Trades>View Trades. 

The screen below shows the initial face value as well as the remaining face value that is to be unwound. 

 

Market repos that have been renogotiated or unwould can be viewed from the View Reneg/Unwinds screen. 

To view the View Reneg/Unwinds screen, select Trade>View Reneg/Unwinds. 

The screen below shows the initial face value and the unwind face value. 

 

The View Trades screen includes a 2nd Leg Trades filter check box. It is only enabled when All trade types have been 
selected for search and always defaults to OFF as seen below. 

 

By selecting Include 2nd Leg Trades, the 2nd leg repos will be displayed as seen below. 

 

One or numerous trade types can be selected from the Trade Type pull-down menu. 
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If either DSS Repo or FIS Repo Second Leg is selected in the Trade Type pull-down menu, the second leg repos will 
not appear in the View Trades screen. 

 

 Configuring Market Repo’s to Auto-unwind 

The auto-unwind functionality has been designed to give Participants the ability to set their repo transactions to 
unwind automatically on the unwind date.  

Participants with the Administrator roles are able to set these preference for the auto unwind functionality as follows: 

None 

By selecting ‘None’ you are opting out of the auto unwind functionality and will be required to unwind repo 
transactions manually via the GUI or via a SWIFT message. 

Un-Deferred 

2nd leg Repo transactions will automatically unwind at 9:15 on the unwind date.   

Deferred 

The system will unwind the 2nd leg repo transactions in a differed state to give Participants control to un-defer at any 
time throughout the day via the GUI or via SWIFT.  

To update the Auto Unwind preference: 

1. Select Sub Participants > Sub Participants Users Sub Accounts > Explore 

This displays the Sub Participant Explorer screen. 

2. Select Sub Participant from the View pull-down menu. 

3. Specify the search criteria and click Search. 

The participant details are displayed 

4. Select the Sub Participant, right-click and select properties. 

This displays the Sub Participant screen with the properties for the selected sub participant. 

 



A
S
X 
L
i
m
i
t
e
d 

ASX Austraclear System User Guide V1.4 2023 

© Copyright 2015 ASX Limited ABN 98 008 624 691. All rights reserved 2015 

 

90 

 

 

 

 Entering RBA Repo Trades 

The ASX Austraclear System RBA Repo facility enables cash providers to nominate eligible securities for Repo to the 
RBA for improved intraday liquidity management. Both the first and second transaction legs of an RBA Repo can be 
recorded and settled on the system. 

RBA Repos are a one sided function and do not require system interaction by the RBA. The counterparty to 
transactions is RBAA25 for FIS. 

The system also allows participants to reverse the second leg of repos. 

The RBA sets rules for the trading of RBA Repos. These rules allow the RBA to: 

 Maintain Margin Ratio Rates used in the calculation of payment amounts 

 Add securities acceptable for RBA Repos 

 Remove securities acceptable for RBA Repos. 

 Creating RBA Repo Trades 

An RBA Repo cannot be entered for an amount greater than the volume held by the participant. 

RBA Repos do not need to be confirmed by the RBA, but will be submitted for settlement automatically. 

The Reference Price for each eligible security is pre-determined by the RBA and the consideration for both legs is 
calculated automatically. 

If the first leg of an RBA Repo is deleted prior to authorisation (if applicable) then the second leg is automatically 
deleted. 
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To create a RBA Repo trade: 

1. Select Holdings>View Holdings. 

This displays the Holdings screen. 

2. Enter the search criteria and click Search. 

3. Select the required transaction. 

4. Right-click and select Create RBA Repo Based on Holding. 

This opens the Create RBA Repo screen. 

5. Enter the required transaction details, and click Calculate. 

For field descriptions, see Appendix 16 – RBA Repos Field Descriptions. 

 

6. Click OK. 

 Uploading H2HL Files 

H2HL is a common gateway GUI Application. 

Once users are logged on to H2HL it provides users with access to the following functionality: 

 Uploading H2HLink files 

 Searching and printing files. 

 Logging On to H2HL 

To logon or exit H2HLink: 

1. Select Programs>OM Common Gateway>SWGUI.exe from the Windows menu. 

This displays the login screen. 

2. Enter the new ASX Austraclear System username and password in the corresponding fields. 
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3. Select the required ASX Austraclear System Client Side Digital Certificate (CSDC) from the 
Certificate pull-down menu, and click Login. 

Once user details are validated by the system, the appropriate menu items are activated on the main menu bar. To 
exit from the system, select File>Close. 

 

 Uploading H2HL Files 

A user can select the required H2HL file to be uploaded via the Common Gateway for processing. The uploaded 
message can be viewed via Message Explorer. 

To upload H2HL files: 

1. Select File>Upload Host-to-Host File. 

2. Select the file to be uploaded. 

H2HL files are generally located in the H2HL folder and have a DAT extension. 

3. Click Open. 

This uploads the file where its progress can be viewed in the Transferring Host-to-Host File dialogue box. 

4. Click Finish. 

Click Finish when the file creation is complete. 

 

 Viewing Messages 

This function is used to view Incoming and Outgoing messages from the H2HL Common Gateway system. The 
message explorer is the main screen for searching, viewing and printing H2HL messages. Users can query on H2HL 
messages to display both log information and raw message data. 

To view messages: 
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5. Select Gateway Messages>Explore Messages. 

This displays the Explore Messages screen. 

6. Specify search criteria and click Search. 

7. Select the required message. 

One the required message has been selected, the raw message is displayed in the Raw Message frame. 

To print the raw message, right-click in the Raw Message frame and select Print>OK.

, 

8.3 Deferred Settlement 

 Creating a Trade with Deferred Settlement 

Participants may enter sell trades with a deferred status on entry of the trade or any time before settlement day.   

1. To create a trade with a deferred status, in the Austraclear trade entry screen: 

 Select ‘Yes’ to ‘Defer Settlement’ 

 Select ‘No’ to allow the trade to proceed to settlement once matched.  

 

2. Click OK 

Once all the required information has been entered in the other fields, click OK 

New attribute ‘Defer Settlement’ is added to search trades in a defer state. 
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 Remove Deferred Settlement from a Trade 

The deferred settlement can only be removed by the Seller in a ‘matched’ or ‘unmatched’ status. To remove deferred 
settlement from a trade: 

1. Select Trades>View Trades 

2. If it’s matched, the seller right clicks on the ‘undefer trade’. If unmatched, just modify the trade and set defer to 
no. 

3. If the authorisation policy for undefer is enabled, a second person is required to authorise the undefer request. 
This will change a matched trade to paired to be authorised. 

 

4. Select ‘Yes’ to undefer trades to progress to settlement. 

 

 Deferred Settlement entry via SWIFT 

Functionality to defer and undefer Transactions is available to Participants using the SWIFT My Standards protocols. 

8.4 Linked Settlement  

Linked settlement functionality is available to Participants on an optional basis. Participants can group eligible 
transactions in a Linked Settlement Group (LSG) for simultaneous settlement by transfer of the net amount of cash 
and securities required to settle all transactions in that Linked Settlement Group.  
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Linked settlement functionality will require the same two Participants to be a party to all Transactions in the Linked 
Settlement Group. Both Participants will be required to agree to the Linked Settlement Group for it to proceed to 
simultaneous settlement.  

Linked Settlement functionality will not terminate the Transactions in a Linked Settlement Group and create a new 
Transaction. Transactions in a Linked Settlement Group will be retained in the Austraclear System at all times and 
each Transaction will be settled simultaneously. 

 Eligible Transactions 

A Transaction will be eligible for linked settlement if it is an eligible Transaction type and satisfies each of the linked 
settlement eligibility criteria. 

8.4.1.1 Transaction Types 

Eligible Transaction types are as follows:  

• Non-Paper Security Transactions (‘Fixed Income Securities (FIS)’) 

• Dematerialised Security Transactions (‘Discounted Securities (DSS)’) 

• Euroentitlement Transactions 

• Market Repos 

The Transaction may be ‘securities versus cash’ or ‘free of payment security transfer’. It is not possible to include a 
cash only transaction in a Linked Settlement Group.  

Any combination of eligible Transaction types may be included in a Linked Settlement Group Request. 

8.4.1.2 Eligibility Criteria   

Linked settlement eligibility criteria are as follows:  

• Matched Status – All Transactions are in ‘matched’ status 

• Participant - All Transactions have the same Participant code 

• Sub Account - All Transactions have the same sub-account code 

• Counterparty - All Transactions have the same counterparty 

• Series - All Transactions have the same security (ISIN) 

• Cash Record - All Transactions have the same cash account (unless free of payment) and the net amount of 
Cash required for simultaneous settlement of the Cash Elements of all Value Transactions in the nominated linked 
settlement group is greater than zero Australian dollars (AUD 0.00)  

•  Currency - All Transactions are in Australian currency 

• Settlement Date - All Transactions have the same Settlement Date, which must be the current Settlement 
Date. 

The current Settlement Date matching criteria means that Participants can only create a Linked Settlement Group 
Request on Settlement Date. It is not possible to include a Transaction in a Linked Settlement Group prior to its 
Settlement Date. 

 Creating a Linked Settlement Group 

To create a Linked Settlement Group Request, one Participant (“Initiating Participant”) who is a party to the group of 
eligible Transactions creates a Linked Settlement Group Request by selecting eligible Transactions in the Austraclear 
GUI. 

Austraclear will calculate the net amount of securities and cash required to settle all Transactions in the Linked 
Settlement Group Request and provide these amounts to the Initiating Participant for confirmation.   

If Austraclear receives confirmation of the net amounts from the Initiating Participant, it will create a Linked Settlement 
Group Request with an ‘unmatched’ status and send it to the counterparty to the group of eligible Transactions 
(“Recipient Participant”). The Linked Settlement Group Request will include the net amount of securities and cash 
required to settle all Transactions in the Linked Settlement Group. In the event the net amount of cash required to 
settle all Transactions in the Linked Settlement Group is: 

• $0, then Austraclear will reject the Initiating Participant’s Link Settlement Group Request. 

• Greater than $0, then Austraclear will send it to the counterparty to the group of eligible Transactions 



A
S
X 
L
i
m
i
t
e
d 

ASX Austraclear System User Guide V1.4 2023 

© Copyright 2015 ASX Limited ABN 98 008 624 691. All rights reserved 2015 

 

96 

(“Recipient Participant”). 

The Recipient Participant can respond to the Linked Settlement Request by selecting ‘confirm’ or ‘reject’ in the 
Austraclear Transaction screen.  

If Austraclear receives a ‘confirm’ response from the Recipient Participant, the Linked Settlement Group is updated to 
‘matched’. 

If Austraclear receives a ‘reject’ response from the Recipient Participant, the Linked Settlement Group Request is 
updated to ‘rejected’ and each Transaction in the Linked Settlement Group Request will revert to its transaction status 
immediately prior to creation of the Linked Settlement Group Request (i.e. ‘deferred’ or ‘matched’ pending 
settlement).   

If Austraclear does not receive a response from the Recipient Participant by end-of-day on the Settlement Date, the 
Linked Settlement Group Request will be updated to ‘fail’ and all Transactions in the Linked Settlement Group will fail 
settlement on that Settlement Date. 

Austraclear will retain the entries for each Transaction in a Linked Settlement Group at all times. During the period 
between Austraclear creating the Linked Settlement Group Request and receiving the Recipient Participant’s 
response, the Transaction status will show as ‘Link Pending’ for the Initiating Participant and ‘Link Requested’ for the 
Recipient Participant. If the Linked Settlement Group is matched, the Transaction status will show as ‘Link Confirmed’ 
for both Participants. 

To view eligible Trades for a Linked Settlement Group Request: 

1. Select Trades > View Trades  

2. Select Trade type > Tick Linkable Trades > Hit Search 

3. Right click > select Link Trades option from the menu. 

A Linked Settlement Group Request will be created in an “Unmatched” state. The Link Settlement Group Request will 
display the volume and cash for a new simultaneous settlement instruction. 

Described 

 

This displays a confirmation to create a Link Settlement Group Request showing final Face Value of securities and 
Consideration of cash. Click OK  

 

The following notification will appear with Link No. Click OK 
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The original Trades will be updated with 2 new sub states, Link Pending and Link Requested 

Note: Counterparty would only see Trade Substate as Link Requested or Link Pending based on the Linked 
Settlement Group 

4. Select the required Sub participant.eg ASXC20  

This displays the Trade Substate – Link Pending 

 

SFEC20: This displays the Trade Substate – Link Requested 

 

5. SelectTrades > View Link Settlement Groups > Hit Search 

 

The counterparty must then view the Link Settlement Group Request in the new “View Linked Settlement Groups” 
screen and either confirm or reject the request. 

6. Right click on the trade > Confirm/Reject Link 
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Click OK 

Once the counterparty confirms, the system will create the matching side of the Link Settlement Group Request and 
set both Link Settlement Group Requests to state ‘Completed’. 

A recurring task will then periodically process the confirmed Linked Settlement Group. 

 View Linked Settlement Groups  

View Linked Settlement Groups allows the recipient Participant to review the details of the linked trades including the 
net amount of cash and securities required to settle all transactions in that Linked Settlement Group.  

The Recipient Participant can then respond to the Linked Settlement Request by selecting ‘confirm’ or ‘reject’ in the 
‘View Linked Settlement Group screen. 

State has been updated to completed in View Linked Settlement Groups 

 

 Cancellation and Delinking of Linked Settlement Group 

Linked Settlement Groups can be cancelled by the Initiating Participant in an unmatched state. Once the Link 
Settlement Request is in a paired or matched state, either the initiating or Recipient  Participant can cancel at any 
time prior to the settlement instructions being created. 

Once the Linked Settlement Group request is in a state of completed, you will need to delink to prevent the linked 
settlement group from progressing to settlement. A delink will only be possible if securities and/or cash are not yet 
available and the settlement instruction is in a matched state. Once the settlement instruction is at payment pending 
(gone to RTGS) it is no longer possible to delink. 

 

To cancel a Linked Settlement Group Request 

1. Select Trades > View Linked Settlement Groups 

 Right click and select > Cancel Link 
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 Select confirm 

 

Once the Linked Settlement Group enters the Austraclear settlement queue, it can be de-linked at any time before 
Austraclear sends the relevant interbank settlement request to RITS (i.e. before the LSG Settlement Instruction 
reaches ‘Payment Pending’ status).   

To delink linked trades 

2. Select Trades > View Linked Settlement Groups 

 Right click and select > Delink 

 

Where a Linked Settlement Group is cancelled or de-linked, each Transaction in the Linked Settlement Group will 
revert to its transaction status immediately prior to the Linked Settlement Group Request being created (i.e. ‘deferred’ 
or ‘matched’ pending settlement).   

It is not possible to amend a Linked Settlement Group once it has been created. If the Initiating Participant or 
Recipient Participant wish to make any change to the Linked Settlement Group (e.g. to add or remove a Transaction), 
the Linked Settlement Group must be cancelled, rejected or de-linked and new Linked Settlement Group created.   

 Creating Linked Settlement Group Settlement Instruction 

Where the Linked Settlement Group is matched (and the individual Transactions in the Linked Settlement Group have 
a transaction status of ‘Link Confirmed’), Austraclear will create a LSG Settlement Instruction as a delivery versus 
payment for the net amount of securities and cash required to settle all Transactions in the Linked Settlement Group.  
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To view the Linked Settlement Group Settlement Instructions 

Select Trades > View linked Settlement Groups  

 The Link Group Settlement Instructions display the net amount of cash and securities settled. 

 

Once the LSG Settlement Instruction settles for the Linked Settlement Group, all trades instructed will be set to 
‘Settled’ and Settlement Confirmation messages sent.  

 

From the View Trades screen you can view the ‘Linked Trades’ and ‘View Linked Settlement Group’ 
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View linked Trades 

 

View Linked Settlement Group 

 

Any Transaction that had not been deferred immediately prior to being included in the Linked Settlement Group will 
be mapped to a Transaction Settlement Instruction. Austraclear will cancel this Settlement Instruction at the time the 
Initiating Party creates the Linked Settlement Group to prevent the Transaction proceeding to settlement. In the event 
that the Linked Settlement Group Request is rejected by the Recipient Participant, a new Transaction Settlement 
Instruction will be created for the Transaction.  

Any Transaction that had been deferred immediately prior to being included in the Linked Settlement Group will not 
be mapped to a Transaction Settlement Instruction as it is not created until the Transaction is un-deferred by the 
Participant. Cancellation of the Transaction Settlement Instruction is therefore not required.   

 Processing Linked Settlement Group Settlement Instruction 

Austraclear will process a LSG Settlement Instruction in the same manner it would process a Transaction Settlement 
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Instruction, which can be summarised as follows: 

 Austraclear will perform securities and cash checks and holds (where relevant) for the amounts stated in 
the LSG Settlement Instruction (i.e. the net amount of securities and cash required to settle all Transactions 
in the Linked Settlement Group). 

 If the securities and cash checks and holds are unsuccessful, Austraclear will periodically retry until end-of-
day. Where the checks remain unsuccessful at end-of-day, the LSG Settlement Instruction will fail and all 
Transactions in the Linked Settlement Group will fail settlement on that Settlement Date. 

 If the securities and cash checks and holds are successful, Austraclear will send an interbank settlement 
request for the net cash amount stated in the LSG Settlement Instruction to RITS for settlement testing. If 
the payment is successfully settled across the Participant’s ESAs held in RITS, RITS will notify Austraclear. 

 If Austraclear receives a notice from RITS that the payment is successful, the Cash Elements of all 
Transactions in the Linked Settlement Group will be simultaneously settled and Austraclear will amend the 
Cash Records of the Participants accordingly.    

 Austraclear will then simultaneously settle the Security Elements of all Transactions in the Linked 
Settlement Group by adjusting the Security Records of the Participants by the net amounts stated in the 
LSG Settlement Instruction.  

 Austraclear will then simultaneously settle the Security Elements of all Transactions in the Linked 
Settlement Group by adjusting the Security Records of the Participants by the net amounts stated in the 
LSG Settlement Instruction. Where the net amount of securities stated in the LSG Settlement Instruction is 
zero (0), Austraclear will simultaneously settle the Security Elements of all Transactions in the Linked 
Settlement Group by recording an adjustment of zero (0) on the Security Records of the Participants. 

 The transaction status of each Transaction in the Linked Settlement Group is then updated to ’settled’. 

 Austraclear will then simultaneously settle the Security Elements of all Transactions in the Linked 
Settlement Group by adjusting the Security Records of the Participants by the net amounts stated in the 
LSG Settlement Instruction. Where the net amount of securities stated in the LSG Settlement Instruction is 
zero (0), Austraclear will simultaneously settle the Security Elements of all Transactions in the Linked 
Settlement Group by recording an adjustment of zero (0) on the Security Records of the Participants. 

 Linked Settlement Group Settlement Instruction Failure 

If Austraclear is unable to successfully process a LSG Settlement Instruction relating to Transactions in a Linked 
Settlement Group by end-of-day on the Settlement Date, then all Transactions in the Linked Settlement Group will fail 
settlement on that Settlement Date.  
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9 Confirming or Rejecting a Trade 

9.1 Conducting Foreign Exchange Trades 

The ASX Austraclear System allows for electronic confirmation of spot and forward currency deals for both $A and 
cross currency transactions. 

A bank enters their side of a Foreign Exchange (FX) transaction and the corporate counterparty confirms the entry, 
effectively eliminating the need for a dual sided entry. Transactions confirmed using this method also generate a 
Confirmation Report to corporate participants which they can print and retain. This process eliminates the need for 
banks to send paper-based confirmations to their corporate counterparties and allows them to be certain that 
confirmations are being received by the counterparty. 

9.2 Confirming or Rejecting FX Trades 

This confirmation/rejection function is for corporate participants. To confirm or reject an FX trade: 

1. Select Trades>View Trades. 

2. Specify search criteria and click Search. 

To display the FX trades, select FX Trade from the Trade Type pull-down menu. This displays FX transactions for the 
participant. 

3. Select the required transaction to be confirmed/rejected. 

4. Right-click and select Confirm/Reject Trade. 

 

5. Enter the required information in the fields. 

The following fields are mandatory when confirming an FX transaction: 

• Sub Participant 

• Participant Reference (from confirmation). 

The following fields are mandatory when rejecting an FX transaction: 

• Information 

• Sub Participant 

• Participant Reference. 

If a corporate counterparty rejects an FX transaction, the system requires a reason for the rejection to be entered. If 
the original instruction was via SWIFT, the bank counterparty is notified of the reject reason via a return SWIFT 
message. If there is no SWIFT message the bank is required to investigate in Austraclear. 

FX transactions that have been rejected cannot be corrected by either counterparty. For field descriptions, see 
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Appendix 14 - FX Field Descriptions. 

 

6. Click Confirm or Reject to confirm or reject the trade. 

9.3 Viewing and Printing an FX Confirmation Letter 

On entry of an FX transaction by a bank, the system creates an FX Confirmation Letter that the corporate 
counterparty can view and/or print. 

As an FX Confirmation Letter is printed, a confirmation is sent to the bank counterparty providing them with 
acknowledgment that the FX transaction was actually delivered and handled by the counterparty. 

The system records when FX Confirmation Letters were printed. If required, letters can be reprinted. To view and print 
an FX confirmation letter: 

1. Select Trades>View Trades. 

2. Specify the search criteria and click Search. 

To display the FX trades, select FX Trade from the Trade Type pull-down menu. Once Search has been clicked, all 
FX transactions relevant to the user are displayed. 

3. Select the required transaction. 

4. Right-click and select Print Confirmation Letter>Print Confirmation Letter. 

 

2. Select the required printer and click OK. 

To print to the selected default printer, just click OK. The confirmation letter is printed. 
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9.4 Using Australian Clearing House/ASX Margin Facilities for Trading 

The Australian Clearing House (ACH) and ASX Margin facilities allow participants to pay and receive ACH and ASX 
Margins respectively on the ASX Austraclear System as a same day transaction. 

ASX Margin data is entered daily by ASX Clearing. Participants confirm their respective instructions to effect the 
settlement of the transfer. 

If the participant has sufficient funds available, the system affects the transfer of funds with no further intervention 
required by either counterparty. 

 ACH Margins 

In order to use the ASX Austraclear System for the settlement of ACH margin payments, ACH participants are 
required to make prior arrangements with both ACH and ASX Austraclear. 

Participants need to complete application forms and notify bank account details for their HOUSE and CLIENT 
accounts to both ASX Clearing and ASX Austraclear by calling 1800 240 033. These bank accounts will be set up as 
the default Cash Records for both the HOUSE and CLIENT accounts in the system. 

9.5 Viewing AUD Margin Cash Transfers 

For clearing participants (i.e. those that have the facility to confirm their own payments) the system displays if the 
payment are their own (HOUSE) or for another participant (CLIENT). 

To view ACH/ASX Margin Cash Transfers: 

3. Select Trades>View Trades. 

4. Enter either SFECASH or AUDCASH in the Series field, and click Search. 

This displays AUD Margin Cash Transfers awaiting confirmation for both HOUSE and CLIENT accounts. 

9.6 Confirming or Rejecting SFE/AUD Margin Cash Transfers 

All debit/credits are generated from participants’ nominated OCH/ASX accounts. The system prevents participants 
from overriding this field when confirming or rejecting SFE and AUD Margin Cash transfers. 

AUD Margin Cash transfers are paired when high level details of the transaction match, but authorisation is pending 
on one or both sides of the transaction. 

For AUD Margins, participants need to have their side of the daily cash transfers in the system ready for settlement at 
10.30am. 

To confirm or reject AUD Margin Cash transfers: 

5. Select Trades>View Trades. 
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6. Enter either SFECASH or AUDCASH in the Series field, and click Search. All the AUD 

Margin Cash Transfers awaiting confirmation are displayed. 

7. Select the required transaction to be confirmed. 

8. Right-click and select Confirm/Reject Trade, and click Confirm, Reject or Cancel. 

The Sub Participant field is used to specify the sub participant code through which settlement will occur. 
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10 Rectifying or Cancelling Trades 

A trade can be rectified or cancelled for Cash, DSS, FIS, FX and Market Repos. 

The system rules below describe the specific rules for the different types of transactions. To rectify or cancel a trade: 

1. Select Trades>View Trades. 

2. Enter the required search criteria and click Search. This displays all 

the users’ trades. 

3. Select the required transaction to be rectified or cancelled. 

4. Right-click and select Properties to rectify a trade, or Cancel Trade to cancel the trade. When rectifying 

the trade click Recalculate. 

To cancel the trade, click Confirm. 

Once the trade is confirmed, a dialogue box appears with the trade number that has been modified. 

 

10.1 System Rules 

All transactions in an Unmatched state may be cancelled and any field may be rectified. 

 Cash 

The system rules for cash are: 

 Transactions in a Paired state may be cancelled and the following fields may be rectified: 

 Sub Participant 

 Cash Record 

 Information 

 Participant Reference. 

 Transactions in a Matched state may only be cancelled. 

 A trade that is unmatched will remain unmatched until both sides of the trade agree on all the trade details. 

 If transactions in a Paired state are rectified they must be confirmed/authorised by the counterparty. 

 Cancellations of Matched or Paired transactions must be confirmed or authorised by the counterparty. 

 If a transaction in a status of Pending Cancellation is not confirmed or rejected, then the transaction 
remains in a Pending status and will not proceed to settlement. 

 To reject a transaction in a state of Pending Cancellation, right-click on the trade and select 
Reject Pending Cancel Trade Report. The trade state then reverts to Matched. 

 DSS/FIS 

The system rules for DSS/FIS are: 

 Transactions in a Paired state may be cancelled and the following fields may be rectified: 

 Sub Participant 

 Cash Record 

 Information 

 Participant Reference. 
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 Transactions in a Matched state may only be cancelled. 

 A trade that is unmatched will remain unmatched until both sides of the trade agree on all the trade details. 

 If transactions in a Paired state are rectified they must be confirmed/authorised by the counterparty. 

 Cancellations of Matched or Paired transactions must be confirmed/authorised by the counterparty. 

 If a transaction in a status of Pending Cancellation is not confirmed or rejected, then the transaction 
remains in a Pending status and will not proceed to settlement. 

To reject a transaction in a state of Pending Cancellation, right-click on the trade and select Reject Pending Cancel 
Trade Report. The trade state then reverts to Matched. 

 FX 

The system rules for FX are: 

 Transactions in a Paired or Matched state may be cancelled and the following fields may be rectified: 

 Sub Participant 

 Method Dealt 

 Information 

 Participant Reference. 

 If transactions in a Matched or Paired state are rectified they must be confirmed/authorised by the counterparty. 

 A trade that is unmatched will remain unmatched until both sides of the trade agree on all the trade details. 

 If a transaction in a status of Pending Rectify is not confirmed or rejected, then the transaction remains in a 
Pending status and will not proceed to settlement. 

 Cancellations of Matched or Paired transactions must be confirmed/authorised by the counterparty. The 
counterparty must cancel their side of the trade in order to confirm the cancellation. 

 If a transaction in a status of Pending Cancel is not confirmed or rejected, then the transaction remains in a 
Pending status and will not proceed to settlement. 

 FX trades that are Rejected by a corporate counterparty cannot be rectified by the bank counterparty. The 
bank must enter a new trade to replace the Rejected trade. 

 Corporate participants who opt to confirm FX trades entered by their bank counterparty cannot rectify or cancel 
FX trades. The ability to rectify or cancel a FX trade is restricted to the counterparty that entered the original 
trade. 

 Market Repos 

The system rules for market Repos are: 

 Transactions in a Paired state may be cancelled and the following fields may be rectified: 

 Sub Participant 

 Cash Record 

 Information 

 Participant Reference. 

 Transactions in a Matched state may only be cancelled. 

 A trade that is unmatched will remain unmatched until both sides of the trade agree on all the trade details. 

 If transactions in a Paired state are rectified they must be confirmed/authorised by the counterparty. 

 Cancellations of Matched or Paired transactions must be confirmed/authorised by the counterparty. 

 If a transaction in a status of Pending Cancellation is not confirmed or rejected, then the transaction 
remains in a Pending status and will not proceed to settlement. 

 To reject a transaction in a state of Pending Cancellation, right-click on the trade and select Reject Pending 
Cancel Trade Report. The trade state then reverts to Matched. 
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11 Authorising Trades 

A trade can be authorised for Cash, DSS, FIS, FX, Market Repos, OCH Margins and ASX Margins. Authorisation 
state options are: 

 Authorised - the trade is authorised 

 Needed - the trade requires authorisation 

 Not needed - authorisation is not required. 

A trade with Authorisation state equal to Needed must be authorised before it can be matched. The authorisation must 
be performed by a user other than the user who performed the transaction on the trade. 

Trades are Paired when high level details of the transaction match but authorisation is pending on one or both sides 
of the transaction. 

All trades are authorised in the same way, except RBA Repos. 

Authorisation of a task or transaction is permission based and dependent on the authorisation of the Participant and the 
roles allocated to a user. 

In the View Trades screen there are three fields for creating trades. This includes: 

 Auth Time 

 Auth By 

 Auth From. 

If a created trade does not require authorisation, the three fields are filled in and the Auth By field is populated with the 
details from the user who created the trade. The Authorised field displays Yes. This indicates that the trade does not 
require separate authorisation. 

If a created trade does require authorisation then the three fields are populated and the authorisation field remains 
blank. When the trade is authorised by a different user, all of the three Auth fields are populated indicating who 
authorised it, where it was authorised (machine IP) and when I was authorised (date and time). 

 Note: If a trade required authorisation and a modification is performed on the trade, even though the 
modification user action does not require authorisation, then the trade still needs to be authorised. The 
original authorisation remains. 

11.2 Authorising Trades for all Products Except RBA Repos 

To authorise trades for all products except RBA Repos: 

1. Select Trades>View Trades. 

This displays the View Trades screen. 

2. Enter the required search criteria, and click Search. This displays all the users’ trades. 

3. Select the required transaction. 

4. Right-click and select Authorise Trade. 

To authorise multiple transactions, right-click and select Bulk Authorise Trade Report. 

 

5. Check the details and click Authorise. 
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11.3 Authorising Trades for RBA Repos 

To authorise trades for RBA Repos: 

1. Select Trades>View RBA Repos. The RBA Repos screen is displayed. 

2. Select Unauthorised from the View pull-down menu. 

3. Click Search. 

This displays all of the RBA Repos relevant to the user. 

 

4. Select the required transaction to be authorised. 

5. Right-click and select Authorise. 

6. Check the details and click OK. 
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12 Reversing an RBA Repo Trade 

Both partial and full reversals are permitted on RBA Repo transactions. 

RBA Repos are not automatically reversed. All reversals must be initiated by participants, not the RBA. 

The reversal of an RBA Repo is a one sided transaction that does not require the RBA to confirm each transaction. 

At the close of the day session, all outstanding RBA Repo reversals are not automatically sent to the RTGS queue for 
reversal. The Repo is available for reversal in the following available session. 

These transactions automatically roll over to the next trading session for unwinding. The cash component of the 
unwind includes an interest component set by the RBA. 

To reverse an RBA Repo trade: 

1. Select Trades>View RBA Repos. This displays the RBA Repos screen. 

 

2. Select Open from the View pull-down menu. 

In order to reverse an RBA Repo trade, the trade needs to be open. 

3. Enter the required search criteria, and click Search. 

This displays the RBA Repos screen with all the RBA Repos relevant for the user. 

4. Select the required transaction to be reversed. 

5. Right-click and select Reverse. 

This displays the Reverse RBA Repo screen. 

 

6. Check/modify details and click OK. 



A
S
X 
L
i
m
i
t
e
d 

ASX Austraclear System User Guide V1.4 2023 

© Copyright 2015 ASX Limited ABN 98 008 624 691. All rights reserved 2015 

 

112 

 



A
S
X 
L
i
m
i
t
e
d 

ASX Austraclear System User Guide V1.4 2023 

© Copyright 2015 ASX Limited ABN 98 008 624 691. All rights reserved 2015 

 

113 

13 Settling a Trade 

Settlement details such as the status and settlement instructions can be viewed for a trade/transaction for Cash, 
DSS, FIS, Market Repos, OCH Margins, ASX Margins and RBA Repos. 

The generic procedure for settling a trade is listed below. However, where there are differences, the system rules 
have been provided on a product by product basis. 

13.1 Viewing Trade Settlement Status 

To view the settlement status of a trade: 

1. Select Trades>View Trades. 

2. Enter search criteria, and click Search. 

This displays all the trades relevant to the user. 

3. Select the required transaction. 

4. Right-click and select Properties. 

The trade Information screen is displayed. This includes: 

• Trade State 

• Trade Substate. 

 

13.2 Viewing Trade Settlement Instructions 

To view settlement instructions for a trade: 

1. Select Settlement>View Settlements>Settlement Instructions. This displays the 

Settlement Instructions screen. 

2. Enter search criteria, and click Search. 

The instructions to which the user is party or proxy to are displayed. 

 

3. Select the required transaction. 

4. Right-click and select State History. 

This displays the State History screen with the Security and/or cash that is locked in, and whether cash limits and 
RTGS processing have taken place. 
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13.3 System Rules 

The following generic system rules apply: 

 When trades are Matched the system automatically creates a settlement instruction and a settlement 
instruction with a state of Matched in preparation for settlement. 

 On the settlement day, the settlement instruction undergoes cash limit testing and RTGS processing. 

 On completion of cash limit testing and RTGS processing, the settlement instruction state changes to Settled 
and the holdings and/or cash records of both the buyer and seller are updated (for RBA Repos the cash 
records are updated with the net settlement amounts). 

 When cash limit testing is not yet complete, a state of Waiting in Queue is displayed as the last state in the 
State History screen. 

 When RTGS processing is not yet complete, a state of Payment Pending is displayed as the last state in the 
State History screen. 

 To settle a trade manually, set the cash record priority to Deferred or the trade to Deferred in order to prevent 
the system from automatically processing the transaction. 

 Cash 

When a cash trade is Matched, the system automatically creates a settlement instruction with a state of Matched in 
preparation for settlement. 

 FX 

Rules for FX include: 

 There is no settlement of the Foreign Exchange. No Settlement Instruction is created for a FX transaction in 
the system. 

 The FX functionality in the system is solely for Confirmation purposes only. 

 Once the FX is matched by the Bank and the Corporate Client a Confirmation Swift message MT300 is 
automatically sent to the Bank advising the Bank that the Corporate Counterparty agrees with the terms of 
the FX Deal. 

 FIS, DSS & Market Repos 

The option to set a trade to Deferred state is only available to FIS, DSS and Market Repo trades. When a Deferred 
trade is Matched, the system will record the trade in a Matched state but it will not create a settlement instruction 
unless the Deferred status is removed. Once the Deferred status is removed, the system will automatically create a 
settlement instruction and the trade will proceed to the settlement queue.“. 
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14 Managing Queues 

All settlements pending settlement are displayed in a managed queue. It is possible to manipulate the processing 
order of the settlements in the queue by changing the sub account priority or the cash record priority of the 
settlements. 

14.1 Managing Queue Priority 

The ability to manage queue priority is a function for all products – Cash, DSS, FIS, FX, Market Repos, RBA Repos, 
OCH Margins and ASX Margins. 

To manage queue priority: 

1. Select Settlement>Manage Queue Priority. This displays the Manage Queue Priority 

screen. 

2. Specify search criteria and click Search. 

3. Select the required transaction. 

4. Right-click and select Set Priorities>Active/Deferred/Priority. 

 

5. Change the cash record priority or the sub account priority. 

For field descriptions, see Appendix 18 – Queue Management Field Descriptions. 

14.2 System Rules 

Sub accounts and cash records can be assigned one of the following priorities: 

 Priority 

 Active 

 Deferred on cash record or security sub account 

Priority is the highest level status given to sub accounts and cash records on the queue. 

Active is the status given to sub accounts and cash records with medium priority. Transactions linked to sub 
accounts/cash records with a medium priority will be processed when there are no priority transactions on the queue. 

Deferred on cash record or security is given to sub accounts and cash records when settlement is to be deferred. 
Transactions linked to sub accounts/cash records in a deferred status will not proceed to cash limit testing or the 
RTGS queue. 

Before each transaction can be processed, the sub accounts and cash records require a Priority or Active status. 
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15 Recalling Trades 

This functionality provides the ability to recall a trade from the RTGS queue. 

This is a generic function for all products – Cash, DSS, FIS, FX, Market Repos, RBA Repos, OCH Margins and ASX 
Margins. 

Only trades with settlement instructions in a state of Payment Pending can be recalled from the RTGS queue. 

When a recall is performed on a 1st leg Repo it cancels the 2nd leg Repo. To recall a trade: 

1. Select Settlement>View Settlements>Settlement Instructions. 

This displays the Settlement Instructions screen. 

2. Select Matched from the State pull-down menu. 

 

3. Specify search criteria and click Search. 

This displays all the trades settling on the specified date. 

4. Select the required transaction to be recalled. 

 

5. Right-click and select Recall. 

Selecting Recall removes the transaction from the RITS queue. 
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16 Conducting Trade Splits 

Trade splits can be initiated by either counterparty to a trade, but must be authorised before the split can proceed to 
settlement. Once the trade split has been authorised, it can be either confirmed or rejected. 

16.1 Initiating a Trade Split 

This function is performed for DSS, FIS and Market Repos. 

The settle status for the original DvP must be Matched otherwise the request is rejected. The current date must be the 
settlement date. 

To initiate a trade split: 

1. Select Trades>View Trades. 

2. Specify search criteria and click Search. 

3. This displays all of the trades that the user is party or proxy to. 

4. Select the transaction to be split. 

5. Right-click and select Split Trade. 

 

The Split Trade screen is displayed. 
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6. Enter the required value for the first split in the Split Face Value field and select Calculate. 

 

The system calculates the split face value balance, split consideration and split consideration balance. 

 

7. Click OK. 

Click OK to commit the split trade. The Sub Settle Status now shows as Split Pending. 

Once the split is confirmed, the Trade Substate is displayed as Split Requested for the counterparty. 

 Note: The trade split needs to be confirmed or rejected by the counterparty. The trade split cannot be 
cancelled by cancelling the trade however the Settlement Instruction can be cancelled which achieves the 
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same result (i.e. trade will not settle). 

16.2 Confirming or Rejecting a Trade Split 

This function is performed for DSS, FIS and Market Repos. 

Trade splits can be initiated by either counterparty to a trade, but must be confirmed before the split can proceed to 
settlement. 

To confirm or reject a trade split: 

1. Select Trades>View Trades. 

2. Specify the search criteria and click Search. 

This displays all the trade split transactions awaiting confirmation. 

3. Select the required transaction to be confirmed or rejected. 

4. Right-click and select Confirm/Reject Trade. 

 

5. Verify details and either Confirm or Reject the request. 

 

6. Click OK. 
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17 Renegotiating or Unwinding a Market Repo Trade 

This function is performed for Market Repos only. Renegotiations can be effective for both same day and next day. All 
Fixed Term, Intraday and At Call repos can be renegotiated. The 2nd leg of a repo cannot be renegotiated until the 1st 
leg is settled. 

Both partial and full unwinds are permitted on repo transactions. Repos will not automatically be unwound on 2nd 
transaction date unless Participants elect to opt in to use the auto unwind functionality. All unwinds must be initiated 
by participants and either the buyer or the seller may initiate the unwind.  

When renegotiating or unwinding a Market REPO Trade, the following rules apply: 

 A physical 2nd leg trade will be created once a 1st leg has been MATCHED in Austraclear 

 No renegotiation is permitted on the 2nd leg until the 1st leg has SETTLED 

 Only 1 outstanding renegotiation or unwind request can be made 

 If a renegotiation or unwind is outstanding, the request needs to be matched or cancelled in order for a 
subsequent renegotiation or unwind request to be made 

 Splitting a 1st leg will split the 2nd leg in the same proportion 

 A Failed, Cancelled or Recalled 1st leg market repo will Cancel the 2nd leg 

 Unwinding a market repo will not reduce the face value on the 2nd leg 

 A partial unwind will split the 2nd Leg Repo into two new 2nd leg Repos. 

17.1 Renegotiating or Unwinding a Market Repo Trade 

To initiate the renegotiation or unwinding of a Market Repo trade. 

To initiate the renegotiation or unwinding of a Market Repo trade (renegotiating or unwinding a Market Repo trade 
can only occur once the first leg has settled): 

1. Select Trades>View Trades. 

2. Specify the required search criteria and click Search. 

3. Select the required transaction. 

4. Right-click and select Reneg Trade or Unwind Trade and click OK. 

 

5. Enter the new rate. 

6. Click Calculate. 
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The system calculates the consideration of the new unwind consideration. 

 

7. Click OK. 

Wait until both sides have completed reneg before going to the next step. 

8. Select View Renegs/Unwinds to view the completed state. 

 

To unwind a market repo: 

9. Select Trades>View Trades. 

10. Specify the required search criteria and click Search. 

11. Select the required transaction. 

12. Right-click and select Unwind Trade and click OK. 
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13. Enter the unwind face value. 

14. Click Calculate. 

 

15. Click OK. 

17.2 Authorise a Renegotiation or Unwinding on a Market Repo Trade 

A user cannot Authorise a transaction that has been entered by that same user. An alternate user must authorise 
those transactions. 

To authorise a renegotiation or unwinding on a Market Repo: 

16. Select Trades>View Renegs/Unwinds. 
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This displays the View Reneg/Unwinds screen. 

17. Specify search criteria and click Search. 

All the trades that the user is party to are displayed. 

18. Select the required transaction. 

19. Right-click and select Authorise Reneg/Unwind. 

 

20. Verify the details and click Authorise. 
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18 Entering and Authorising a Pledge for a DSS or FIS Holding 

The Create Pledge screen enables participants to use securities from their FIS/DSS Holdings as security for a 
secured loan to be settled via the ASX Austraclear System. 

Pledge transactions must be initiated by the Pledgor who must hold the securities in their holdings. Securities held in 
any sub account may be used for a pledge. 

Pledges may be entered against receipt of a payment amount or free of payment i.e. no payment received for the 
pledge. 

18.1 Creating a Pledge for a DSS/FIS Holding 

To create a pledge for a DSS/FIS Holding: 

1. Select Holdings>View Holdings. This displays the Holdings screen. 

2. Specify search criteria and click Search. 

3. Select the required holding. 

4. Right-click and select Create Pledge from Holding. 

 

5. Enter pledgee details, volume and payment instructions if applicable. 

If entering a pledge free of payment, right-click in the Payment Instruction field and select Delete to delete the row. 

If the pledgor requires authorisation, this must be completed before the pledge is able to accept the pledge. For more 
information, see Authorising a Pledge. 

For field descriptions, see Appendix 19 – Pledges Field Descriptions. 
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6. Click OK. 

It is also possible to create a pledge by selecting Trades>Create Trade>Pledge. If this option is used, information 
about the relevant holdings will need to be input. Also, note that in both options, fields in the ‘Pledges’ and ‘Payment 
Instructions’ are not marked as mandatory. 

 

 Accepting or Rejecting a Pledge 

To accept or reject a pledge: 

1. Select Trades>View Pledges. This displays the Pledges screen. 

2. Select Pending from the View pull-down menu. 

3. Specify search criteria and click Search. 

4. Select the required pledge. 

5. Right-click and select Accept/Reject. 

This accepts or rejects the selected pledge. 
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6. Enter the cash record and select Accept/Reject. 

If the pledgor requires authorisation, this must be completed before the pledge is able to accept the pledge. For more 
information, see Authorising a Pledge. 

 

 Releasing a Pledge 

The Release screen enables participants to release securities used for a secured loan when the loan is repaid. 

Pledges may be entered as Free of Payment or DvP. 

Release Pledge transactions must be initiated by the participant (Pledgor) who entered the original Pledge, with the 
securities not being released until the other participant (Pledgee) has confirmed the release of the pledge. 

To release a pledge: 

1. Select Trades>View Pledges. This displays the Pledges screen. 

2. Select Active from the View pull-down menu. 
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3. Specify the required search criteria and click Search. 

4. Select the required pledge. 

5. Right-click and select Release. This displays the Release screen. 

 

6. Enter the release details and click OK. 

If the pledgor requires authorisation, this must be completed before the pledge is able to accept the pledge. For more 
information, see Authorising a Pledge. 
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 Substituting a Pledge 

The Substitute screen enables participants to substitute securities used for a secured loan for alternate securities, 
without repaying the loan. 

Substitute pledges may only be entered as Free of Payment. 

Substitute Pledge transactions must be initiated by the participant who entered the original pledge, with the securities 
not being substituted until the other participant has confirmed the substitute pledge. 

To substitute a pledge: 

7. Select Trades>View Pledges. 

8. Select Active from the View pull-down menu. 

9. Enter search criteria and click Search. 

10. Select the required pledge. 

11. Right-click and select Substitute. 

This displays the Substitute screen. 

If the pledger requires authorisation, this must be completed before the pledge is able to substitute the pledge. For 
more information, see Authorising a Pledge. 

 

12. Enter the substitute details, and click OK. 
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To enter the substitute details, type over the original series in the Series field. Click OK when all of the required details 
have been entered. 

 

 Accepting or Rejecting a Substitute Pledge 

To accept/reject a substitute pledge: 

1. Select Trades>View Pledges. 

2. Select Pending from the View pull-down menu. 

3. Select the required pledge. 

4. Right-click and select Accept/Reject. 

This displays the Substitute Pledge screen. 

 

5. Click Accept or Reject. 

Click Accept to accept the substitute pledge or Reject to reject the substitute pledge. 

 Authorising a Pledge 

If a Pledgor requires authorisation, this must be completed before the Pledgee is able to accept the pledge. 

To authorise a pledge: 

1. Select Trades>View Pledges. This opens the Pledges screen. 

2. Select Pending from the View pull-down menu. 

3. Specify the required search criteria and click Search. 

4. Select the required pledge. 

5. Right-click and select Authorise. 
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6. Click OK. 

Check the listed details and click OK to authorise the pledge. 

 

 Note: Authorisation must be performed by a different user to the user who entered the transaction. 
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19 Transferring Holdings and Bulk Transfer Holdings 

This functionality enables DSS and FIS holdings to be transferred to internal subaccounts and external 
counterparties. 

19.1 Entering Holding Transfer Details 

Participants can transfer holdings to either another of their sub participants or to another existing sub account. 

To transfer a DSS/FIS holding: 

1. Select Holdings>View Holdings. This opens the Holdings screen. 

2. Specify search criteria, and click Search. 

3. Select the holding to be transferred. 

4. Right-click and select Transfer Holding. This opens the Transfer Holding screen. 

 

5. Enter the transfer details and click OK. 

 

19.2 Authorising the Transfer of Holdings 

A user cannot authorise a transfer that they have entered. An alternate user must authorise transfers. To authorise a 
transfer of a holding: 

1. Select Settlement>View Settlements>Settlement Instructions. This opens the 

Settlement Instructions screen. 

2. Specify the search criteria and click Search. 
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This displays the settlement instructions for all FIS or DSS transfers settling on the day and will default to today’s 
settlement date. The user can select transaction type of Transfer. 

 

3. Select the holding to be authorised. 

4. Right-click and select Authorise. 

 

5. Check details and click OK. 

 

 Bulk Transfer Holdings 

 

If there is a merger or change in custodian Austraclear will grant access to enable Participants to transfer holdings in 
bulk to one of their sub participants or to another Austraclear member.  

To gain access to the Bulk transfer functionality both the transferring and receiving Participant must send a request in 
writing to the Austraclear Service Desk outlining the reasons for the request and the effective date. 

If the request is approved, Austraclear will provide the appropriate roles to both the transferring and receiving 
Participant to enable the Bulk Transfer to occur. This includes access to the following 4 roles that are required to 
complete the Bulk transfer. 

 Bulk transfer 

 Bulk Transfer Accept 

 Bulk Transfer Accept Auth 

 Bulk transfer Auth. 

 

To complete a Bulk transfer of a DSS/FIS holding, the relevant users must have the above four roles. 
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The user whose holdings are being transferred initiates the Bulk transfer via the following path 

 

1. Select Holdings > View Holdings, the screen showing the Sub Participants holdings will appear. 

2. Highlight securities to Bulk transfer, right mouse click and select Bulk transfer 

 

 

3. Enter the details of the Participant you are transferring the securities to and include a Sub Participant reference 
& Select Okay. The system will move the securities into a holding state until the receiving party confirms and 
accepts the Bulk transfer from the Settlement Instruction screen. 

 

4. To accept the Bulk transfer the receiver of the securities completes the action in the Settlement Instruction 
screen via the following path >Settlement > View Settlements > Settlement Instructions. In the transaction type 
select Bulk transfer and then search. 

The following page will appear showing the Bulk transfer in an unmatched state. Highlight the securities to be 
accepted, right mouse click and select Accept Bulk transfer, OK. 
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5. If authorization is flagged as Yes by the Sub Participant to authorize the acceptance of the Bulk transfer the User 
who has been assigned the Bulk transfer accept Auth role will need to Auth the Bulk transfer from the Settlement 
Instruction screen, by selecting right mouse click then authorize. 

Once accepted and authorised the status will move from Unmatched to Matched and then settled. The Bulk 
transfer is now complete. 

 

 

 

 

 



A
S
X 
L
i
m
i
t
e
d 

ASX Austraclear System User Guide V1.4 2023 

© Copyright 2015 ASX Limited ABN 98 008 624 691. All rights reserved 2015 

 

135 

20 Viewing and Confirming Corporate Actions for Issuers 

Corporate actions (for issuers) enable users to view, instruct and monitor corporate actions relating to DSS and FIS 
Securities. 

Corporate actions for DS consist of maturity payments only. Corporate actions for FIS consist of maturity payments, 
coupons and redemptions. 

Maturity and coupon corporate actions are generated automatically by the system in the overnight recurring tasks, 
while redemption corporate actions are generated manually by the ASX Austraclear System after entry of the partial 
redemption values and interest and principal Price Per Hundred (PPH). 

The ability to view the holder list on corporate actions is restricted to Issuer Representatives only. 

DSS Instruments and FIS series that have matured are displayed in the View Series screen until such time as they 
are deleted from the system by Austraclear. To view holders highlight the series, right-click and select View Holders. 

Corporate actions can be viewed and confirmed (instructed) via the following screens. 

 Series>View Corporate Actions 

The Corporate Actions screen displays corporate actions once they have been created. This occurs five business days 
prior to Booksclose (record date). 

 

 Settlement>View Settlements>Corporate Action Settlement Instructions 

The Corporate Action Settlement Instructions screen displays all Corporate Action Settlement Instructions once they 
have been created after Booksclose (record date). This consists of one gross corporate action settlement instruction 
for each series. This represents the total payment amount for that series and a number of underlying corporate action 
settlement instructions, representing the individual coupon, redemption and maturity payment amounts to each 
holder. 

 

 Administration>Monitor>Corporate Action Execution 

The Monitor Corporate Action Execution screen is available to Issuer Representatives only. This screen provides a 
summary of all Corporate Actions for the current business day for that Issuer and shows the current settlement state 
for each Corporate Action. 
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For field descriptions for corporate actions, see Appendix 7 – Corporate Actions Field Descriptions. 

20.1 Viewing Planned Corporate Actions 

To view and confirm DSS Maturity/FIS Coupon, Redemption and Maturity Corporate Actions: 

1. Select Series>View Corporate Actions. This displays the Corporate Actions screen. 

2. Specify search criteria and click Search. 

The current corporate actions for DSS will be Maturities, and for FIS will be Coupon Payments, Redemptions and 
Maturities. From this screen, the holder list can be confirmed or viewed. 

 Confirming the Holder List 

To confirm (instruct) the holder list, right-click and select View Corporate Action Settlement Instructions. This 
displays the Corporate Action Settlement Instructions screen. Specify the required search criteria and click Search. 

 

This displays the Corporate Action Settlement Instructions screen. 

 

 Viewing the Holder List 

To view the Holder List, right-click in the Corporate Actions screen and select View Holder List. 
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This displays the Corporate Action Holder List screen. 

 

To view the details for an individual corporate action, right-click and select Properties. 

 

This displays the Corporate Action screen for the selected corporate action. 
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 Viewing Only Corporate Actions from the Issuer Representative 

The Corporate Actions screen displays the corporate actions for all issuer representatives. 

To view only the corporate actions for only one Issuer Representative, enter the Issuer Representative code in the 
relevant search criteria field. 

The system prevents the issuer from viewing the Holder Lists and Corporate Action Settlement Instructions of other 
Corporate Actions. 

Corporate Action Settlement Instructions are available to confirm (instruct) after Booksclose (record date); i.e. on the 
settlement date. 

All “Active” corporate actions automatically change to a state of “Inactive” on the settlement date. Therefore, to view 
individuals Corporate Actions via this screen on the settlement date, select “Inactive” in the “State” search criteria field 
before Search is clicked. 

 

To view corporate actions for a particular issuer: 

1. Select Settlement>View Settlements>Corporate Action Settlement Instructions. 

This displays the Corporate Action Settlement Instructions screen and displays all the corporate actions for the day. 

2. Specify search criteria, and click Search. 

This displays current corporate action settlement instructions. 

 Confirm a Corporate Action 

To confirm a corporate action, select the required corporate action, right-click and select 

 Instruct Underlying Obligation. 
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This displays a dialogue box to confirm the settlement instruction. Click Yes to confirm. 

 

 Viewing an Individual Corporate Action 

To view an individual corporate action, select the required corporate action, right-click and select Properties. 

 

This displays the Settlement Instruction screen listing the Settlement Instruction details. 
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 Viewing Only Corporate Action Settlement Instructions for a Particular Settlement Day 

The system creates one gross Corporate Action Settlement Instruction per series for Issuer Representatives to 
confirm (instruct). 

To view only the Corporate Action Settlement Instructions waiting to be confirmed on the settlement day, open the 
Corporate Action Settlement Instructions screen and select Corporate Action in the Operation Type search criteria 
field. 

The system also creates underlying Corporate Action Settlement Instructions for the individual Maturity, Coupon and 
Redemption payments to each Holder. 

For each Coupon Corporate Action, the system displays two settlement instructions. The first instruction displays a 
credit (+) payment amount to the Holder and the second instruction displays a debit (-) payment amount to the Issuer 
Representative. 

For each Maturity Corporate Action, the system displays four settlement instructions. The first set of instructions relate 
to the removal of the securities from the Holders portfolio while the second set of instructions display a credit (+) 
payment amount to the Holder and a debit (-) payment amount to the Issuer Representative. 

To view the underlying payment instructions to each Holder, select Maturity, Coupon or Redemption in the Operation 
Type search criteria field. 

On confirmation, the state of the gross Corporate Action Instruction changes to Completed and the state of the 
individual underlying instructions changes to Settled. 

All Coupon, Maturity and Redemption proceeds are payable on an Irrevocable (I) settlement basis only. 

To view only Corporate Action Settlement Instructions for a particular settlement day: 

1. Select Administration>Monitor>Corporate Action Execution. This displays the Monitor 

Corporate Action Execution screen. 

2. Specify search criteria, and click Search. 

This displays the execution states for the specified settlement day. 

Select the required corporate action to display the details in the right frame. 
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Issuer representatives can instruct (confirm) their corporate action payments by right-clicking on the required 
corporate action and selecting View Corporate Action Settlement Instructions. 

 

This displays the Corporate Action Settlement Instructions screen for the specific Issuer Representative with 
Corporate Action Settlement Instructions for the current business day. It also displays the current settlement state for 
each corporate action. 

 Note: The Monitor Corporate Action Execution screen is available to the Issuer Representative only. 

The states displayed in the left frame of the Monitor Corporate Action Execution screen are defined as follows: 

State Definition 

Planned Equal to Automatic Days. The number of days prior to 
Booksclose (record date) the system creates the 
summary corporate action. 

Holder List Created Holder List is created for the corporate action on 
record date. 

Settlement Instruction 
Created 

Settlement Instructions are created after record date. 

Preparing For Settlement Settlement Instructions are waiting to be confirmed 
(instructed) on the settlement day. 

Currently Executing Settlement Instructions have been confirmed 
(instructed) but are waiting for RTGS processing. 

Successfully Executed Settlement Instructions have successfully settled. 

Failed Settlement Instructions have failed to settle or were 
not confirmed (instructed). 

 Viewing, Downloading and Printing Reports 

Reports are available at the start of each business day as a result of overnight processing for DSS Maturity, FIS 
Coupon, Redemption and Maturity Corporate Actions. The reports available differ for issuers of discount securities 
and issuers of FIS. 

 Issuers of Discount Securities Reports 

The following reports are available: 

 Place Payable Maturity Report 

 Issuer Representative’s Holding Report 

 Issuer Representative’s Turnover Report 

 Issuer Representative’s DSS Maturities Payments Report. 

 Place Payable Maturity Report 

The Place Payable Maturity Report displays details on the Maturity date of all maturing immobilised DSS securities 
that are payable on the day. The format of this report is PDF only. 

 Issuer Representative’s Holding Report 

The Issuer Representative’s Holding Report lists all sub participants who hold a particular Issuers securities and how 
much of that security they hold. The format of this report is PDF only. 

 Issuer Representative’s Turnover Report 

The Issuer Representative’s Turnover Report lists all completed trades involving a particular Issuer’s securities. The 
format of this report is PDF only. 
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 Issuer Representative’s DSS Maturities Payments Report 

The Issuer Representative’s DSS Maturities Payments Report details all DSS securities that are due to mature on the 
current business day and who the beneficial owner of those securities is, including the maturity amount that will be 
paid. The format of this report is PDF and CSV. 

 Issuers of Fixed Income Securities 

The following reports are available: 

 Issuer Representatives Holding Report 

 Issuer Representatives Turnover Report 

 Issuer Representatives Record Date Report 

 Issuer Representatives 1st Run FIS Payments Report 

 Issuer Representatives 2nd Run FIS Payments Report. 

 Issuer Representatives Holding Report 

The Issuer Representatives Holding Report lists all sub participants who hold a particular Issuer’s securities and how 
much of that security they hold. The format of this report is PDF only. 

 Issuer Representatives Turnover Report 

The Issuer Representatives Turnover Report lists all completed trades involving a particular Issuer’s securities. The 
format of this report is PDF only. 

 Issuer Representatives Record Date Report 

The Issuer Representatives Record Date Report lists all participants who hold a particular Issuer’s securities at record 
date and how much income is due. The format of this report is PDF only. 

 Issuer Representatives 1st Run FIS Payments Report 

The Issuer 1st Run FIS Payments Report details for Issuer representatives who they will be paying coupon and 
maturity payments to for the current business day. The format of this report is PDF and CSV.  

 Issuer Representatives 2nd Run FIS Payments Report 

The Issuer Representatives 2nd Run FIS Payments Report details for Issuer Representatives who they will be paying 
coupon, maturity and redemption payments to for the current business day. This report is available after 2:00pm daily. 
The format of this report is PDF and CSV. 

To print reports: 

1. Select View>Reports>Explore. This displays the Reports screen. 

2. Specify the search criteria and click Search. 

3. Select a report to download. 

4. Right-click and select Download. 

This displays the Reports screen containing the reports available for the current business day. 

 

5. Right-click and select Print and/or Print Preview. 



A
S
X 
L
i
m
i
t
e
d 

ASX Austraclear System User Guide V1.4 2023 

© Copyright 2015 ASX Limited ABN 98 008 624 691. All rights reserved 2015 

 

143 

21 Viewing Corporate Actions for Holders 

Corporate actions for holders provide the ability to view corporate actions relating to DSS and FIS. 

21.1 Viewing DSS Maturity/FIS Coupon, Redemption and Maturity Corporate Actions 

Corporate Actions for discount securities consist of maturity payments only. Corporate actions for FIS consist of 
coupon, redemption and maturity payments. 

Maturity and coupon corporate actions are generated automatically by the system in the overnight recurring tasks, 
while redemption corporate actions are generated manually by the ASX Austraclear System after entry of the partial 
redemption values and interest and principal PPH. 

DSS Instruments and FIS series that have matured are displayed in the View Series screen (Series>Series>View) 
until such time as they are deleted from the system by the CSD Administrator. 

Corporate Actions can be viewed by selecting Settlement>View Settlements>Corporate Action Settlement 
Instructions. This displays the Corporate Action Settlement Instructions screen. 

 

All corporate action settlement instructions are displayed in this screen once they have been created after Booksclose 
(record date). This consists of one gross corporate action settlement instruction for each series, representing the total 
payment amount for that series and a number of underlying corporate action settlement instructions, representing the 
individual coupon, redemption and maturity payment amounts to each holder. 

To view DSS maturity/FIS coupon, redemption and maturity corporate actions: 

1. Select Settlement>View Settlements>Corporate Action Settlement Instructions. This 

displays the Corporate Action Settlement Instructions screen. 

2. Specify the search criteria, and click Search. 

This displays the current corporate action settlement instructions. 

3. Select the required corporate action. 

4. Right-click and select Properties. 

This opens the Settlement Instruction screen for the selected corporate action. 
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The system creates one gross corporate action settlement instruction per series for issuer representatives to confirm, 
and underlying corporate action settlement instructions for the individual maturity, coupon and redemption payments 
to each holder. 

To view only the corporate action settlement instructions for underlying payments to the user as the holder, select 
“Maturity”, “Coupon” or “Redemption” in the Operation Type search criteria field. 

For each coupon corporate action, the system displays one settlement instruction which consists of a credit (+) 
payment amount to the holder for the proceeds of the coupon payment. 

For each maturity corporate action, the system displays two settlement instructions. The first instruction relates to the 
removal of the securities from the holders portfolio while the second instruction displays a credit (+) payment amount 
to the holder for the proceeds of the maturity. 

Maturity, coupon and redemption corporate action settlement instructions are created with a state of matched. On 
confirmation, the state of the individual underlying instructions changes to Settled. 

All coupon, maturity and redemption proceeds are payable on an Irrevocable (I) settlement basis only. 

21.2 Viewing, Downloading and Printing Reports for DSS/Maturity/FIS Coupon, Redemption and 
Maturity Corporate Actions 

This functionality enables the viewing, downloading and printing of reports for corporate actions relating to DSS and 
FIS securities. 

The Income Receivable Report is available for holders of DSS and FIS at the start of each business day as a result of 
overnight processing. 

The Income Receivable Report displays income to be received on the current business day for coupon and maturity 
payments and any tax that will be withheld on coupon payments. The format of this report is PDF and CSV. 

To view, download or print the report: 

1. Select View>Reports>Explore. 

The Reports screen is displayed. 
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2. Specify search criteria and click Search. 

This displays the available reports for the current business day in the right frame of the screen. 

3. Select the required report. 

4. Right-click and select Download. 

This downloads the report. A progress bar appears at the base of the screen and confirms when the download is 
complete. Once the download is complete the Print and Preview options can be selected from the right-click menu. 

 

5. Right-click and select Print or Preview and print the report if required. 

Once Print has been selected the report is displayed. Click Print to print the report. 
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22 Viewing Trade Settlement Details 

This functionality enables trade details to be viewed. 

The generic viewing process for all products is detailed below. Where there are additional viewing functions, the 
details have been specified by product. 

Trades waiting to be settled appear in the Settlement Instructions screen in a state of Matched and in the Settlement 
Obligations screen in a state of Not Settled. 

Once the settlement process has commenced transactions change to a state of Payment Pending 

indicating they are waiting for RTGS processing. 

Upon completion of settlement, transactions assume a state of Settled and the Cash Records of both parties are 
updated. 

All View screens e.g. View Trades, View Settlement Instructions are archived for a period of 90 days. When entering 
search criteria users may backdate the Settlement Date/s to view the details of historical transactions. 

22.1 Viewing Details of a Single Trade 

To view details of a single trade: 

1. Select Trades>View Trades. 

2. Specify search criteria and click Search. This displays all the users’ relevant trades. 

3. Select the required transaction. 

4. Right-click and select Show Counterpart Trade, View Settlement Instruction, View Trade 

History or Properties. 

This displays the details of the trade. 

 

22.2 Generic Viewing of Settlement Details for Trades 

 Viewing Daily Settlement Instructions 

To view settlement details for trades settling on a particular day: 

1. Select Settlement>View Settlements>Settlement Instructions. This displays the 

Settlement Instructions screen. 
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2. Select Matched from the State pull-down menu. 

3. Specify search criteria and click Search. 

This displays the details for transactions being settled on the specified date. 

 

 Viewing Daily Settlement Obligations 

To view settlement obligations created by the system for all trades settling on a particular day: 

1. Select Settlement>View Settlements>Settlement Obligations. This displays the 

Settlement Obligations screen. 

2. Specify search criteria and click Search. 

This displays the settlement obligations for the specified settlement date. 

 

 Viewing Cash Record Balance 

To view the cash record balance after settlement has completed: 

1. Select Sub Participants>Cash Records>View. This displays the Cash Records screen. 

2. Specify search criteria and click Search. 

The cash records are displayed. 

3. Select the required cash record. 

4. Right-click and select View Cash Record Transactions For Owner/Provider. 
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5. Select the date range and click Search. 

This displays the transactions for the cash record. 

 

 

22.3 Product Specific Viewing of Settlement Details 

 CASH, Market Repos, ACH Margins, ASX Clear (Futures) and ASX Margins 

To view settlement details of a single trade: 

1. Select Settlement>View Settlements>Settlement Instructions. This opens the 

Settlement Instructions screen. 

2. Specify search criteria, and click Search. 

This displays the settlement instructions for all cash transfers settling for the current day. 

3. Select the required transaction. 

4. Right-click and select Properties, State History or Historical Modifications. 

This displays the details for the selected transaction. 
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Selecting Properties displays the Settlement Instruction screen with the settlement instruction details for the selected 
transactions 

 

Selecting State History displays the state of the settlement object. 

 

Selecting Historical Modifications displays the instruction that was modified and by which user. 
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 DSS/FIS 

To view holdings: 

1. Select Holdings>View Holdings. This displays the Holdings screen. 

 

2. Enter search criteria, and click Search. 

All holdings are displayed for the specified search criteria. 

 

22.4 RBA Repos 

For information on the RBA Repos field descriptions, see Appendix 16 – RBA Repos Field Descriptions. 

 Viewing Details of a Single RBA Repo 

To view details of a single RBA Repo: 

1. Select Trades>View RBA Repos. 

The RBA Repos screen is displayed in the Open view. Unauthorised and Historical can also be selected if required. 

 

2. Specify search criteria and click Search. 

This displays all the relevant RBA Repos for the user. 

3. Select the required transaction. 
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4. Right-click and select either View Details or Show Cash Totals. 

An open RBA Repo trade is one that appears as an Open contract in the View RBA Repos screen. Note that a RBA 
Repo cannot be open until the first leg has settled (Original Settlement Date). 

If the second leg is not closed intra-day, the Settlement Date becomes the Expected Settlement Date. 

If the Expected Settlement Date passes and the RBA Repo has not been closed out, the Original Settlement Date is 
overwritten with the new Expected Settlement Date. 

 Viewing Settlement Details of an RBA Repo 

To view settlement details of an RBA Repo: 

1. Select Settlement>View Settlements>Settlement Instructions. This displays the 

Settlement Instructions screen. 

2. Specify search criteria, and click Search. 

This displays the settlement instructions of all RBA Repos settling the specified date. 

3. Select the required transaction. 

4. Right-click and select Properties, State History or Historical Modifications. This 

displays the details of the trade. 

 

Selecting Properties displays the Settlement Instruction screen where settlement details are displayed. 
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Selecting State History displays the State History screen with the state of settlement objects. 

 

 

Selecting Historical Modifications displays the Historical Modifications screen. 
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22.5 90 Day Bank Accepted Bills Contract Delivery 

 Contract Deliveries 

In fulfilment of the 90 day Bank Accepted Bill (BAB) Contract, the Seller must deliver $1,000,000 face value of BABs 
of Exchange or Electronic BABs of Exchange (EBA) $1,000,000 face value of Bank Negotiable Certificates of Deposit 
(NCD) or Electronic Bank Negotiable Certificates of Deposit (ECD). 

Each BAB or NCD tendered must be accepted or issued by the same approved bank, be payable at the same city 
branch of an approved bank (in Sydney, Perth, Melbourne, Brisbane or Adelaide) and have the same maturity date. In 
addition, each BAB tendered must have been drawn by the same drawer. 

Any BAB or NCD tendered must have a maturity date no more than 95 days or less than 85 days from the settlement 
date, and must be “early” paper. Early paper refers to a bank bill that matures on business days between the 1st and 
15th of the month. 

ASX designates those banks which are known as approved banks for tendering purposes. The current list of 
approved banks is: 

 Australia and New Zealand Banking Group Ltd 

 BNP Paribas 

 Commonwealth Bank of Australia 

 National Australia Bank Limited 

 Westpac Banking Corporation. 

 Viewing Bill Nomination Parameter and Periods 

This functionality enables bill nominations and delivery rules to be viewed. The bill nomination and delivery rules are 
maintained by ASX Austraclear. 

 Bill Nomination Parameters 

To view a list of bill nomination rules and a list of approved issuers, select Trades>Bill Nominations>Display 
Rules>Parameters. 

This displays the Bill Nomination Parameters screen. 
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 Bill Nomination Periods 

To view the current bill nomination and delivery dates and times, select Trades>Bill Nominations>Display 
Rules>Periods. 

This displays the Bill Nomination Period screen. 

 

 Nominating BABs and Negotiable Certificates of Deposit for Delivery 

This functionality enables the seller to nominate eligible securities for delivery in fulfilment of the 90 day BAB contract. 

The following rules apply for all nominations: 

 The series sub class must be CD/ECD or BA/EBA 

 The security must be held by the participant in their holdings within the ASX Austraclear system 

 The security must not be pledged 

 The unit face value (denomination) must be $1,000,000 

 The Issuer/Acceptor and the Place Payable on the security must be on the list of approved banks 

 The number of days from settlement to maturity must be in the range 85 to 95 days inclusive and must be 
“early”; a bank bill that matures on business days between the 1st and 15th of the month. 

All nominations must be entered by 5:00pm on the Thursday prior to settlement. Therefore, any BABs or CDs to be 
delivered must be in the delivering participant’s ASX Austraclear System holdings prior to that time and nominated by 
that time. 

Once a security has been nominated, the system places a reservation on the holding to indicate the nomination has 
settled. 

 Checking if Securities Eligible for Nomination are Held in the System 

To check if securities eligible for nomination are held in the system: 

1. Select Holdings>View Holdings. This displays the Holdings screen. 

2. Select DSS from the Series Class pull-down menu. 
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3. Select a From Maturity Date and a To Maturity Date if required. 

To see the maturity dates select the down arrows next to Search. 

 

4. Click Search. 

This displays all DSS Securities eligible to be nominated. 

 

 Creating Bill Nominations 

To create a bill nomination: 

1. Select Trades>Create Trade>Bill Nomination. This displays the Create Bill Nomination 

screen. 

 

2. Enter the three digit SFEC code in the SFEC Code field. 

The ASXC code can be entered or the code of any ASX Clear (Futures) clearing participant on whose behalf the 
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nomination is being made. 

3. Enter the Series, Volume (to be nominated) and Sub Account in the corresponding fields in 

the Security Instructions frame, and click OK. 

 Note: Multiple lines of stock can be entered in the one nomination. 

 Authorising, Modifying or Cancelling Bill Nominations 

All ASX Austraclear System participants require a second user to authorise the bill nomination. To authorise, modify 
or cancel a bill nomination: 

1. Select Settlement>View Settlements>Settlement Instructions. 

This displays the Settlement Instructions screen. 

2. Select Bill Nomination from the Transaction Type pull-down menu. 

 

3. Click Search. 

4. Select the required transaction to be authorised, modified, or cancelled. 

5. Right-click and select Authorise, Properties or Cancel. 

To authorise a transaction select Authorise. To modify a transaction select Properties. To cancel a transaction, 
select Cancel. 
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 Checking if the Bill Nomination is Settled 

When a bill nomination transaction is created, the system automatically creates a settlement instruction with a state of 
matched in preparation for settlement. 

The bill nomination requires authorisation. Once authorised, the transaction proceeds to a state of settled. 

To see which transactions have been authorised, select the required transaction from the Settlement Instructions 
screen, right-click and select State History. This displays the State History screen listing the states of the bill 
nomination. 

 

22.6 Transferring the Sellers Nominated Securities 

A seller can transfer nominated securities to the buyer in fulfilment of the 90 day BAB Contract. 

Only securities that have been previously nominated are displayed for selection in the Series field of the Create Bill 
Delivery screen. 

The number of trades is determined from the ASXC seller’s advice. The face value entered by the seller is validated 
against the nominated amount displayed in the Create Bill Delivery screen. 
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 Transferring Nominated Securities to Buyer 

To transfer nominated securities to the buyer: 

1. Select Trades>Create Trade>Bill Delivery. This displays the Create Bill Delivery screen. 

2. Enter the counterparty in the Counterpart field. 

3. Enter the required series in the Series field. 

4. Enter the face value in the Face Value field. 

5. Enter the yield in the Yield field. 

6. Click Calculate. 

7. Select the internal trade details. 

8. Enter the three-digit ASXC code in the SFEC field. 

The code for the clearing participant on whose behalf the delivery is being performed can also be entered in the 
SFEC field. 
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 Authorising a Bill Delivery Trade 

There are three authorisation state options. This includes: 

 Authorised - the trade is authorised 

 Needed - the trade requires authorisation 

 Not needed - authorisation is not required for the trade. 

A trade with Authorisation state = Needed must be authorised before it can be matched. The authorisation must be 
performed by a user other than the user who performed the transaction on the trade. 

To authorise the bill delivery trade: 

1. Select Trades>View Trades. 
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This displays the View Trades screen. 

2. Enter the required search criteria, and click Search. 

3. Select the transaction to be authorised. 

4. Right-click and select Authorise Trade. 

5. Check details and click Authorise. 

 

6. Select the transactions to be authorised. 

7. Right-click and select Bulk Authorise Trade. 

8. Check the details and click OK. 

22.7 Confirming Buyer Securities 

This provides the ability for the buyer to confirm or reject the transfer of nominated securities from the seller in 
fulfilment of the 90 day BAB contract. 

 Confirming the Bill Delivery Trade 

To confirm the bill delivery trade: 
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1. Select Trades>View Trades. 

This displays the View Trades screen. 

2. Specify search criteria and click Search. 

This displays all bill delivery trades settling on the current day. 

3. Select the required transaction to be confirmed. 

4. Right-click and select Confirm Trade or Reject Trade. 

To confirm the trade, enter the three digit SFEC code and click Confirm. To reject the trade, click Reject. 

 

To authorise the bill delivery trade: 

5. Select Trades>View Trades. 

6. Specify search criteria, and click Search. 

7. Select the required transaction. 

8. Right-click and select Authorise Trade. 

9. Check details and click OK. 
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For bulk authorisations of trades, select Bulk Authorise Trade. 
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23 Generating Reports 

Reports enable users to: 

 Set global and individual preferences for printing reports from the View menu on the toolbar 

 View, print and export reports from the Sub-Participants, Holdings, Trades and Settlement 

menu on the toolbar. 

23.1 Reports for Individual and Global Preferences 

Report preferences (both global and individual) set by a user also apply to all the proxies assigned to the user where 
the proxy user has the Reports role. 

 Global and Individual Preferences 

Reports are generated during the day at the following times: 

 Before Business - 5.30 am 

 2nd Payment Run - 1.00 pm 

 Day End - 4.28 pm 

 Interim Cash List - 5.17 pm 

 Final Cash List - 7.02 pm (Winter) and 9.02 pm (Summer) 

 After Business - 7.30 pm (Winter) and 9.30 pm (Summer). 

From a participant’s perspective, after business reports and before business reports will be available the following 
morning. 

A list of all available reports, descriptions and formats can be found at the end of this section inReport Types and 
Descriptions. 

 Setting the Global Report Preferences 

For global report preferences: 

1. Select View>Reports>Properties. 

This opens the Global Report Preferences screen. 

 

2. Select the required directory for the reports to be stored. 

If the storage location is not the C: drive, specify the required location. 

3. Specify the number of days reports are to be kept in the Keep Reports For field. 

4. Select the required time for automatic download of reports in the Automatic Download Time 



A
S
X 
L
i
m
i
t
e
d 

ASX Austraclear System User Guide V1.4 2023 

© Copyright 2015 ASX Limited ABN 98 008 624 691. All rights reserved 2015 

 

165 

field. 

5. Select the required automated report actions. 

Select the required check boxes for automated report actions if required. 

Download Reports at Start Up must have Default Reports to Auto- Download for Global Preferences or Auto Load 
selected for Individual Reports. If Automatic Download Time has not been selected, reports will be downloaded 5 
minutes after the user has logged on. 

Default Reports to Auto-Download works only if Download Reports at Start Up is selected, or Automatic Download 
Time is set. 

Default Reports to Auto-Print must be selected to enable reports to be automatically printed when reports are 
downloaded (whether auto or manual).Select the required automatic download options. 

6. Select the required Automatic Download Options if required. 

7. Click Apply and then OK. 

 Setting Individual Report Preferences 

Setting the Report Print Preference to Automatic 

For an automatic download to occur, Download Reports at Start Up must be selected, or theAutomatic Download 
Time must be set in the Global Reports Preferences screen. To set the report print preference automatically for an 
individual report: 

1. Select View>Reports>Explore. 

This displays the Reports screen. 

 

2. Select the required report date from the Report Date pull-down menu. 

3. Click Search. 

4. Select the required report. 

5. Right-click and select Properties. 

The Report Preferences dialogue box is displayed. For report preferences: 

• When the boxes are greyed out with a tick, this indicates that it will default to Global Preferences 

• When unchecked, auto download is turned off 

• If Automatically Print has been selected, the report automatically prints 

• When checked, without grey, this is set to automatic download regardless of what the global setting is. 
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• Setting the Report Print Preference to Manual 

To set the print preference manually: 

6. Select View>Reports>Explore. This displays the Reports screen. 

7. Select the required report date from Report date pull-down menu. 

8. Click Search. 

9. Select the required report. 

10. Right-click and select Preview. 

Selecting Preview displays the report. If Preview is greyed out, there is no report available. Select Download to load 
onto a specified directory. Choose Print to print the report to the default printer. 

Note that the report needs to be downloaded before it can be previewed and printed. 

23.2 Reports from the Sub Participants, Holdings, Trades and Settlement Functions 

 Viewing Reports for Reported/Open Trades 

To view reports for reported/open trades: 

This displays the View Trades screen. 

1. Specify search criteria and click Search. 

This displays all trades that a user is party or proxy to. 

2. Right-click on the top row and select Export to File. 

This enables a Reported Trade Report to be saved in CSV format. 

3. Select Trades>View Trades. 

4. Specify the required file name and location, and click Save. 

This saves the report to the specified location. 

5. Click OK. 

A dialogue box is displayed stating that the file was exported successfully or not successfully. The drive that the file is 
exported to can be set in the user’s preferences. 
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 Viewing the Settlement Instructions Report 

To view the settlement instructions report: 

1. Select Settlement>View Settlements>Settlement Instructions. This displays the 

Settlement Instructions screen. 

2. Specify the search criteria and click Search. 

This displays the settlement instructions for all transaction types settling on the specified settlement day. 

3. Select the required transaction type. 

 

4. Right-click and select Export to File. 

This enables a Settlements Instructions report to be produced in CSV format. 

5. Specify the required file name and location, and click Save. This saves the report to the 

specified location. 

6. Click OK. 

A dialogue box is displayed stating that the file was exported successfully (or not successfully). 

 

 Viewing the Cash Records Report 

For more information on cash records refer to Maintaining Cash Records as a Cash Record Owner. To view a cash 
record report: 

1. Select Sub Participants>Cash Records>View. 

This displays the Cash Records screen. 

2. Specify search criteria and click Search. This displays the user’s cash records. 

3. Select the required cash record. 
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4. Right-click and select View Cash Record Transactions For Owner/Provider. 

5. Specify the required search criteria and click Search. 

 

6. Select the required transaction for the owner/provider. 

7. Right-click and select Export to File. 

8. Save the file to the required drive. 

9. Click OK. 

 Viewing the RBA Repos Report 

To view a RBA Repos Report: 

1. Select Trades>View RBA Repos. 

This displays the RBA Repos screen in the Open view. If required, the Unauthorised or Historical search option can 
be selected. 

 

2. Specify the search criteria and click Search. 
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Report Name Report Description Format 

Available for All Participants 

Cash Open Trade Report Displays all cash trades that are yet to settle, including 
unmatched trades. 

PDF 

Settlement Instructions Report Displays the settlement instructions for transactions that were 
settled on the previous business day. 

PDF and 
CSV 

Cash Report Displays the cash movements of all transactions that were 
settled for all sub participants’ cash records at the close of 
business on the previous day. 

PDF and 
CSV 

DSS Open Trade Report Displays all DSS trades that are yet to settle, including 
unmatched trades. 

PDF 

Holding Report Displays all securities in the participant’s portfolio at the 
current date. 

PDF and 
CSV 

Maturing Securities Report Details all securities that are due for maturity within the next 
seven calendar days. 

PDF 

Outstanding Deposits and 
Withdrawals Report 

Displays all outstanding deposit and withdrawal transactions 
irrespective of status. 

PDF 

Income Receivable Report Displays income to be received on the current business day 
for coupon and maturity payments and any tax that will be 
withheld on coupon payments. 

PDF and 
CSV 

FIS Open Trade Report Displays all FIS trades that are yet to settle, including 
unmatched trades. 

PDF 

Record Date Report Lists all series in which a participant has a holding where 
today is the record date and how much coupon and/or 
maturity income is due to them. 

PDF 

FX Open Trade Report Displays all FX trades that are yet to settle, including 
unmatched trades. 

PDF 

Market Repo Open Trade Report Displays all market Repo trades that are yet to settle, 
including unmatched trades. 

PDF 

Market Repo Coupon Report Displays the coupon details of 2nd leg market repo trades 
where today is the record date for the instrument and the 1st 
leg has settled. 

PDF 

RBA Repo Open Trade Report Displays all RBA Repo trades that are yet to settle. The 
definition of an open RBA Repo trade is one that appears as 
an Open contract in the View RBA Repos screen. 

PDF 

Role Allocation Report Lists all participant logons and the roles and authorisation to 
which they have access. 

PDF and 
CSV 

Pledged Securities Report Displays all Pledge positions that a participant has open at 
that time. The report is divided into two sections, one where 
the participant is the pledgor and one where the participant is 
the pledgee. 

PDF 

Security Details Report Displays the details of all securities in the systems that are in 
either an Inactive or Active status. 

PDF and 
CSV 

Available for Issuer Representatives 

Place Payable Maturity Report Displays details on the Maturity date of all maturing 
immobilised DSS securities payable on the day. 

PDF 

Issuer Representative’s Holding 
Report 

Lists all sub participants who hold a particular Issuer’s 
securities and how much of that security they hold. 

PDF 

Issuer Representative’s Turnover 
Report 

Lists all completed trades involving a particular Issuer’s 
securities. 

PDF 

Issuer Representative’s DSS 
Maturities Payments Report 

Details all DSS securities which are due to mature on the 
current business day and who the beneficial owner of those 
securities are, including the maturity amount that will be paid. 

PDF and 
CSV 
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Report Name Report Description Format 

Issuer Representative’s Record 
Date Report 

Lists all participants who hold a particular Issuer’s securities 
at record date and how much income is due. 

PDF 

Issuer Representative’s 1st Run 
FIS Payments Report 

Details for Issuer Representatives who they will be paying 
coupon and maturity payments to for the current business 
day. 

PDF and 
CSV 

Issuer Representative’s 2nd Run 
FIS Payments Report 

Details for Issuer Representatives who they will be paying 
coupon, maturity and redemption payments to for the current 
business day. This report is available after 2:00pm daily. 

PDF and 
CSV 

Available for Cash Providers Only 

Cash List Report Displays the cash position of each active participant to whom 
the Cash Provider provides cash clearing services. This 
report is produced as both an Interim and Final report. 

PDF and 
CSV 

Cash Record Limit Audit Report Provides an audit trail for Cash Providers of changes made 
to their client’s bank account limits during the course of each 
trading day, including intraday temporary adjustments. 

PDF 

This displays all of the RBA Repos that the user is party or proxy to. 

3. Select the required RBA Repo. 

4. Right-click and select Export to File. 

This enables an RBA Repo Trade report to be produced in CSV format. 

 

5. Specify the required file name and location, and click Save. 

This saves the report to the specified location and will display a dialogue box specifying that the export was 
successful (or not successful). 

6. Click OK. 

 

 Viewing the Holdings Report 

To view a holdings report: 

1. Select Holdings>View Holdings. 
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This displays the Holdings screen. 

2. Specify search criteria and click Search. 

This displays the participant’s holdings for the current day. 

 

3. Select the required holding. 

4. Right-click and select Export to File. 

This enables a Holdings report to be produced in CSV format. 

 

5. Specify the required file name and location, and click Save. This saves the report to the 

specified location. 

6. Click OK. 

23.3 Report Types and Descriptions 

The ASX Austraclear System supports only PDF and CSV formats. 
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24 Glossary 
Term Definition 

Assured Payment An assured payment is the by-product of a Real Time Gross Settlement 
(RTGS) system and Delivery versus Payment (DvP). Payment for a security is 
considered assured or guaranteed as the debiting Participants funds move to 
the crediting participant in real time at the same time as the transfer of the 
security. 

Cash Trade A two sided transaction that requires both the payer and receiver to enter their 
respective instructions; these transactions which will be matched by the 
system to effect the settlement. 

Settlement can be either: 

Automatic - where the payer has sufficient funds available, the system will 

affect the transfer of funds with no intervention required by either counterparty. 

Manual - where participants set their cash records to a deferred state and 
selectively process a transaction for settlement. The cash trade 
facility allows participants to pay and receive cash on the ASX Austraclear 
System, either as a same day transaction or on a future specified date. 

Cash Transfer A type of transaction where a cash amount is being transferred from one 
participant (Payer) to another (Receiver) on a specified date (settlement date). 

Central Counterparty (CCP) Specialised financial institutions that facilitate trading in cash securities and 
derivatives by simplifying clearing and settlement. A CCP stands between the 
seller and buyer in each trade shortly after the trade is made and replaces the 
original contractual obligations to deliver and to pay with equivalent obligations 
with the CCP. 

Central Securities 
Depository (CSD) 

An institution for holding securities which enables securities transactions to be 
processed by means of book entries. Physical securities may be immobilised 
by the depository or securities may be dematerialised (so that they exist only 
as electronic records). 

Clearing The process of transmitting, reconciling and in some cases confirming 
payment instructions prior to settlement; it may include netting of instructions 
and the calculation of final positions for settlement. 

Commercial Paper An unsecured, short-term debt instrument issued by a corporation, typically for 
the financing of accounts receivable, inventories and meeting short-term 
liabilities. Maturities on commercial paper rarely range any longer than 270 
days. The debt is usually issued at a discount, reflecting prevailing market 
interest rates. 

Counterparty The other party to a transaction. A participant that is trading to ABCD20 will 
refer to ABCD20 as the Counterparty. 

Delivery versus Payment 
(DvP) 

DvP occurs when to complete a trade there is a simultaneous exchange of 
securities for cash that ensures that delivery occurs if, and only if, payment 
occurs. To be true DvP there must be an element of finality in the process, 
whereby neither side of the trade can unwind the transaction after settlement. 

Discount Securities (DSS) Any security that is sold at a price below the face value, or a security that is 
issued for a price below the face value, but pays out the face value at maturity. 
Discount securities of the first type may be re-sold later at a higher price, 
resulting in gains for the investor, while securities of the second type yield 
profit by paying out more than the purchase price. 

Fixed Interest Security (FIS) A FIS (or Bond) is one under which the borrower contracts to pay the lender a 
fixed principal amount at a stated date in the future and a series of interest 
payments either annually or semi-annually. The yield on the bond may be 
higher or lower than the interest rate. 

The yield reflects current market conditions. To achieve this the bond is 
purchased at a discount or premium. 
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Term Definition 

Real Time Gross 
Settlement (RTGS) 

RTGS systems effect final settlement of interbank funds transfers on a 
continuous transaction - by - transaction basis without netting debits against 
credits throughout the processing day. In the Australian Financial Markets the 
RBA's RITS system is the authorised RTGS. 

Receive versus Payment 
(RVP) 

RVP occurs when to complete a trade there is a simultaneous exchange of 
securities for cash that ensures that delivery occurs if, and only if, payment 
occurs (the counterparty to a DvP transaction). 

Repo Rate A Repo rate is the interest rate paid to the cash side of the Repo/reverse 
transaction. A Repo rate is similar to an interest rate, but also reflects the 
demand for the Repo’d securities. Technically repo rates are nil interest rates 
because the cash in repo is a purchase or repurchase price not a loan. 

Reserve Bank Information 
Transfer System (RITS) 

Australia’s high value payments system that is used by banks and other 
approved institutions to settle their payment obligations on a real time gross 
settlement (RTGS) basis. Transactions are entered into RITS directly or 
delivered via external feeder systems, such as Austraclear and Swift. 

Security In relation to financial markets, the paper right to a (generally tradeable) asset. 
In this context the term includes Bills of Exchange, bonds, share certificates or 
any other interest-bearing paper traded on financial markets. 

It is also an asset pledged to ensure the repayment of a financial obligation 
(e.g. loan), and forfeited in the event of a default on that obligation. 

Settlement In relation to securities trading, an arrangement between participants for the 
payment or receipt of cash or securities. It represents the final consummation 
of a securities transaction and is handled through the relevant clearing 
corporation specific to security type. 

Standard Settlement 
Instructions (SSIs) 

Lists of standard bank account details exchanged between market participants. 
These represent the accounts over which a financial markets participant pays 
and receives cash or securities in settlement of financial markets transactions. 
The details of each bank account must be listed including the name and 
location of the bank and the account number. 

If SSI's are in place it is possible to take advantage of Straight Through 
Processing. If SSI's are not in place treasury operations must contact the 
counterparty to obtain settlement instructions for each transaction. 
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Appendix 1. Create User Field Descriptions 

Field Name Description 

General 

User The unique code used to identify the user. Naming conventions to be used 
is ‘AAAA2099’ where: 

 A = Participant Mnemonic (4 characters) 

 B = Sub Participant Code (2 digits) 

 C = Next available No in series (2 digits). 

E.g. For ABC Company, the 8th user would be ABCA2008. 

Sub Participant The sub participant to which the user belongs. 

User Locked This is located in the user properties via Sub Participants>Sub 
Participants Users Sub Accounts>Explore. The Password Administrator is 
able to unlock the user. 

Password Settings 

Password Passwords must contain a combination of alpha and numeric characters 
as well as lower and uppercase letters. 

Set as Temporary The user password can be set as a temporary one if the ‘Set as 
temporary’ check box is ticked. The system forces users to change this 
password when they next log on. 

Contact Information 

First Name The first name of the user. 

Last Name The last name of the user. 

Email The email address of the user. 

State 

 
State 

The present state of the user. It can be modified with immediate effect. 
One of: 

 Inactive - A created user is inactive until it has been activated. An 
inactive user cannot log in to the system. 

 Active - Active is the normal state of a user, that is, the user can log in 
and act in the system. 

 Deleted - A user that has been deleted is given the state deleted. A 
deleted user cannot be activated again. 

Assigned Roles 

Assigned Roles A list of the roles assigned to the user. The user has access to all user 
actions that are included in at least one of the listed roles. 

To view all roles select Sub Participants>Roles>View. Enter the required 
search criteria to view all roles in the system. 

Each role in the system consists of a group of User Actions. Only Roles 
can be assigned to users, not individual User Actions. 

Each participant will be allocated a group of roles according to their 
participant type. Administrators can assign one or more of the available 
roles to each of the users. The Create User screen displays all the roles 
available to the participant’s type. At a minimum a user should be 
allocated the compulsory role. These are: 

 CL Compulsory Role 

 CP Compulsory Role 

 IR Compulsory Role. 

Proxy Information 

Proxy Information Lists the proxies assigned to the user. 
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Field Name Description 

 In Proxy Information a list of all active proxies for that participant is 
displayed. Administrators can assign one or more of the available proxies 
to a user. 

Note 

Note Free text used to describe the related action. Used for auditing purposes. 
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Appendix 2. Sub Accounts Field Descriptions 

Field Names Description 

General 

Sub Account A code that uniquely identifies a sub account within a given sub 
participant. 

Sub Account Description An informative description of the sub account and its purposes. 

Sub Account Type A sub account type holds properties that are common for a group of sub 
accounts. The eligible sub account types in the system: 

 Issuer Sub Account - The issuer sub account is connected to one or 
more issued instruments. An instrument can only be connected to one 
issuer sub account. A positive balance on this sub account signifies a 
not yet used balance. 

 Safekeeping Sub Account - This sub account type is represented by 
the investor sub accounts that keep the holdings. A positive balance on 
this sub account signifies a holding, i.e. a legal ownership of the holding. 

Collateral Source This field is only applicable to Collateral Participants. This indicates the 
sub account used for ASX Collateral. 

Sub Account Priority The priority of the sub account may be assigned to one of the following 
three priorities for settlement: 

Priority – this is the highest priority and is used to ensure that the security 
for a prioritised trade is locked in for settlement. 

Active – A lower priority than Priority. The sub account will not lock in 

securities for settlement if there is another sub account with higher priority. 

Deferred – This is the lowest priority. The sub account will not lock in 
securities with a deferred status. 

Sub Account Controller The sub participant to which the sub account belongs. 

This may be any of the sub participant codes or any sub participant 
accessed via a proxy. 

Confirmation By Not applicable. 

Bank Account Designates the bank account of a bank outside of the ASX Austraclear 
System that should be credited or debited with payments due. For 
example, corporate actions paying Maturity, Coupon or Redemption 
whereby the Series is held in a Sub Account within the Austraclear 
system. 

Sub Account Holder 

Name The name of the sub account holder. 

Id An externally accepted and unique code that identifies the sub account 
holder. 

Cash Record 

Cash Record Designates the cash record that should be credited or debited with 
payments due to, for example, corporate actions in connection with 
instruments on the sub account. 

State 

State The state of the sub account. One of: 

 Inactive - A created sub account is inactive until it has been activated, 
or is about to become deleted. It is only possible to delete a sub account 
in an inactive state. 

 Active - Active is the normal state of the sub account and means that it 
can partake in the actions in the system. 

Note 

Note Free text used to describe the reasons for modifications to the sub 
account. 
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Appendix 3. SSI Field Descriptions 

Field Names Description 

Sub Participant Identification of an organisation unit within the participant to which the SSI is 
designated. The system displays a wildcard ‘*’ however a sub participant 
must be selected from the pull-down menu to enable the creation of a valid 
SSI. 

Trade Type The trade type can be left blank which the SSI will default to the cash record 
registered. Otherwise a specific trade type can be selected and multiple 
SSI’s can be created. 

Currency Currency code for a valid payment series. 

Sub Account Sub account/security account identification. 

Cash Record Cash record/cash account specification. 

Description Participants can specify a description. 

State Active or Inactive. 

 Inactive – The SSI is inactive 

 Inactive - Active is the normal state of the SSI. When the SSI is active, the 
SSI’s will populate automatically for the trade type selected. 
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Appendix 4. Participant Field Descriptions 

Field Names Description 

General 

Sub Participant The unique code that is used to identify the sub participant. Cannot be 
modified. 

Parent Sub Participant Specifies to which sub participant the sub participant belongs, if any. Cannot be 
modified. 

Sub Participant Type Defines the kind of relationship that the sub participant has to the CSD. One of: 

 Clearing Sub Participant - A sub participant that participates in the clearing 
and settlement of trades. 

 Institutional Investor - A sub participant, typically a large institutional investor, 
who is allowed to participate in clearing and settlement. 

 Payment System - The payment system controls the settlement 
counterparts' cash positions. The payment system locks the amount of cash 
required for the settlement process and transfers payments between sub 
participants. 

 Cash Provider - A sub participant that supplies cash for clearing sub 
participants in the payment system. The cash provider manages this by 
means of a standing or a temporary cash limit for the clearing sub participant. 

 Clearing House/CCP - An organisation that nets settlement transactions and 
acts as a central counterpart. 

 Sub A/C Controller - A sub participant responsible for the maintenance of the 
accounts towards the account holder. The sub account controller can open 
or close accounts, as well as interact with the system regarding the holdings 
at the account. 

 Issuer - The issuer borrows money on the market by issuing securities. 

 Issuer Rep - The issuer representative is a sub participant that is authorised 
to act on behalf of the issuer in the system. 

 Linked CSD - A linked CSD is either receiving or sending securities to or from 
the ASX Austraclear System. Depending on the direction of the securities, it 
is either confirming the reception of securities, or sending the request to 
deposit securities. 

 Issuer CSD - The sub participant controlling the Issuer CSD Account. 

 Borrower - A sub participant that has signed an agreement to be a borrower 
within the ASX Austraclear system. 

 Lender - A sub participant that has signed an agreement to be a lender within 
the ASX Austraclear system. 

 Netting Sub Ptpt - A sub participant that can be involved in the payment 
netting external source settlement. 

External Template ref. Determines what type of CSD operator can perform assisted transactions. For 
Austraclear internal use. 

External Identification 

Investor Type The investor type of the sub participant. One of: 

 Company - A company is a separate legal entity that is taxable on its net 
income. 

 Trust - A trust exists when a person holds property for others from which they 
can benefit. 

ACN/ARBN Australian Company Number. 

ABN Australian Business Number. 

Clearing Bank BIC Bank Identification Code for the Clearing Bank where the cash provider’s bank 
account resides. 

Limited Account No. This field is for associate members only. Austraclear internal use only. 

Clearing Bank Accounts 
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Field Names Description 

Account The bank account that the cash provider has at the clearing bank. The clearing 
bank is a sub participant of type payment system and is assigned to the 
currency in the instrument configuration. 

Currency The denomination currency of the bank account. 

Default 

Default Sub Account The sub participant's safekeeping sub account, only allowed for certain sub 
participants. 

Default Cash Records Lists the sub participant's cash records, one cash record per currency. 

Contact Information 

Sub Participant Name The full name of the sub participant. 

Country The country code for the sub participant. Displayed as a two letter code. 

Postal Code The postal code. 

City The name of the city. 

Province or State The province or state. 

Address The sub participant's address. 

Contact Person The contact person for the sub participant. 

Phone Number The telephone number to the contact person. 

Fax Number The fax number to the sub participant’s office. 

E-mail The email address to the contact person. 

State 

State The state of the sub participant. One of: 

 Inactive - The sub participant is not allowed to participate in any new actions 
in the system when it is set to Inactive. 

 Active - Active is the normal state of the sub participant and means that all 
user actions can be performed, as long as no other limitations are valid. 

Suspended Indicates whether the sub participant is suspended. A suspension covers the 
exclusion of all the sub participant's users and proxies. 

Instruments Issued 

Instrument The instruments that the sub participant has issued in the system. 

Amount Unit Controls whether the amount of the instrument should be counted in quantity or 
as face value of denomination currency. 

Currency The instrument's denomination currency. 

Issue Balance The issue balance for the instrument. 

Note 

Note Free text that describes the reasons for the action. 
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Appendix 5. Authorisations Field Descriptions 

Field Names Description 

Operation The operation associated to the action that needs to be authorised. 

Time stamp The time when the note was created in the action to be authorised, in UTC 
time. 

User The identity of the user that performed the action that needs to be 
authorised. 

Note Text A free text describing the action. 

Affected Object The name of the object that needs the authorisation. 

Object Type The type of object that needs the authorisation. 

Action Type The type of action. 

Sub Participant The identity of the participant. 
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Appendix 6. Cash Records Field Descriptions 

Field Names Description 

General 

Cash Record The code that together with cash record owner uniquely identifies a cash 
record in the system. 

Description On original request to create cash record, Participants can specify a 
description for the cash record. 

Currency The currency that is held on the cash record. Only one currency per cash 
record is allowed. 

Cash Record Owner The owner of the cash record, that is, the person or organisation that uses 
the cash record. 

Cash Provider The participant (of Cash Provider type) that supplies cash to clearing 
participants by letting them use its own cash account in the payment 
system. This is managed by the creation of cash records in the system, 
where the cash record owner is the clearing participant. 

Cash 

Cash Limit The amount to which the cash record is allowed to go into debit when the 
system is operating in an RTGS environment. That is, the amount of cash 
available to the cash record owner within the system set by the cash record 
provider. 

Cash providers who are Non-AIF [what is AIF?] banks must set a Cash Limit 
on each of their customer’s cash records. 

The field may be set to zero. 

Temporary Adjustment A temporary adjustment from the normal cash limit, only valid during the 
current day. 

The Temporary Adjustment field displays the adjustment from the normal 
cash limit to which the cash record can go into debit when the system is 
operating in an RTGS environment. Updates to this field are valid intraday 
only. 

Reservations The amount of cash on the cash record that has been reserved, for 
example, to be transferred as a payment. 

Balance The balance is the total sum of the amounts in all settled settlement 
obligations for one cash record, including reserved amounts. 

Internal Credit Management There are two options that can be selected from the Internal Credit 
Management pull-down menu. This includes: 

True - All Banks regardless of clearance mode may set their customer cash 
records to Internal Credit Management = True. All transactions for those 
cash records must pass the debit caps limit test before being sent to RTGS 
for processing. (Note: any change to the Internal Credit Management ‘flag’ 
may take up to 30 minutes before it becomes effective.) 

False - Only banks with a clearance type AIF may set their customers’ cash 
records to Internal Credit Management = False. AIF banks must also 
complete the following three fields for each customer’s cash records: 

 The Pre-Settlement Advice field may be set to True or False. If set to True 
an instruction will be sent to RTGS to create a Pre-Settlement Advice. 

 The Priority field instructs RTGS how to prioritise transactions sent from 
the system. This field can be set to Active, Deferred or Priority. 

 The Post-Settlement Advice field may be set to True or False. If set to 
True an instruction will be sent to RTGS to create a Credit Post- 
Settlement Advice. 

  The Cash Record Priority field determines how transactions will progress 
for settlement within Austraclear. This field can be set to Active, Deferred 
or Priority. 

Payment System 
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Field Names Description 

Pre settlement Advice False or True. It determines if a Participant’s bank is to receive SWIFT 
message when the settlement instruction is sent via the RITS feeder to 
RITS. 

Priority Active, deferred, priority. The priority that the settlement instruction is sent to 
RITS via the RITS feeder. 

Post Settlement Advice False or True. It determines if a Participant’s bank is to receive SWIFT 
message when the settlement instruction is sent via the RITS feeder to 
RITS. 

State 

State The state of the cash record. One of: 

Active - The cash record is "alive", that is, it can take part in transactions 
within the system. 

Inactive - An inactive cash record cannot take part in any transactions 
within the system. It is automatically prevented from being part of any 
transactions registrations. Only inactive cash records can be deleted. 

Deleted - The cash record has been permanently deleted, meaning that it 
cannot take part of any transactions, and cannot be re-activated. It will 
remain in the system until the system is purged. 
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Appendix 7. Corporate Actions Field Descriptions 

Corporate Actions 

 

Field Names Description 

Corporate Actions Corporate action name. 

Complete  Yes - Indicates that the corporate action setup is completed. 

 No - Indicates that additional information is required before completion. 

List Complete Specifies if the corresponding holder list is completed. 

State State of the corporate action. 

Underlying Series The underlying series code that gives the holder rights to entitled benefits. 

Description Description of the underlying series. 

Event Short name of the corporate action event. 

Issuer Sub Participant code of the issuer. 

Issuer Representative Sub Participant code of the issuer representative or CSD itself. [CSD?] 

Record Date Date when the system should check which investors should be entitled to the 
benefits. 

Mandatory Indicates whether the corporate action is mandatory or optional. By default 
set to True (mandatory). 

128F Exempt Includes the 128F Exempt information set on the series specified in the 
corporate action. The 128F Exempt cell is blank if the attribute is not set in 
the series. 

The series 128F Exempt information is displayed as read-only. 

 

Corporate Action Holder List 

 

Field Names Description 

Corporate Action The unique code used to identify the Corporate Action. 

Record Date The date and time when the list was recorded. 

List Completed Is set to TRUE if no further entries are expected to the list. 

Sub Participant The sub participant to which the sub account belongs, i.e. the sub account 
controller. 

Sub Account The sub account to which the holding belongs. 

Volume The total volume of security held. 

Alternative If there are different alternatives, the choice is specified here. 

Benefit Defines which instructions are included and the execution date they should 
be settled. 

 

Corporate Actions Settlement Instructions 

 

Field Names Description 

Corporate Action Corporate action name. 

Event Ref Code The corresponding corporate event. 

Series The series involved in the corresponding trade. 

Issuer The sub participant that issued the series. 

ISIN The ISIN code of the series. 
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Settlement Instruction 
Number 

Sequence number that uniquely identifies the instruction. Set by the system. 

Settlement Date The settlement instruction's settlement date. 

Volume The size of the delivery. 

Sub Account The sub account code. 

Payment Amount Specification of the payment amount. 

Payment Currency Specification of the currency. 

Message Type Specifies properties that decide how the settlement is to be handled. One of 
the following: 

 DvP - The security is delivered in exchange for the payment, in a final and 
irreversible manner. 

Note: This message type is also used for Delivery and Payment (DaP), 
by changing the sign for the amount to be paid. 

 DVD - The security is delivered in exchange for another security, in a final 
and irreversible manner. 

 FOP - A security is delivered without any kind of delivery in the opposite 
direction. 

 PVP - An amount of money is transferred in exchange for another amount 
of money. 

 PVN - An amount of money is transferred without any kind of delivery in 
the opposite direction. 

 CANC - Request to cancel another instruction. 

 REC - A recall instruction. 

 NOM - The sub participant nominates the security that will be used for 
trading later. 

 RNOM - Message type used when the sub participant wants to release a 
bill nomination. 

 PLVPL - This is used to substitute a parcel of unpledged securities for a 
parcel of pledged securities. The substitution is initiated by the pledgee 
and completed once the counterparty confirms. 

 PLVP - Funds are transferred from the pledgee's bank sub account to the 
pledgor’s sub account after passing the cash limit test, and a hold is placed 
on the pledged securities. 

 PLOP - No cash is transferred between the sub participant's cash records 
by the system but a hold is placed on the pledged securities. 

 RLVP - Funds are transferred between the pledgee's and pledgor’s cash 
records after passing the cash limit test, and the pledged securities are 
released. 

 RLOP - No cash is transferred by the system, between the sub participants' 
cash records but a release is made in the pledged securities. 

 CORP - The message is a result of a benefit instruction of a corporate 
action. 

 TRANS – One sided transfer of a holding between a sub participants sub 
accounts. 

Operation Type Specifies the type of operation that resulted in the settlement instruction 
being created. One of the following: 

 NORMAL - A normal settlement instruction 

 MATP - Maturity payment 

 CPON - Coupon 

 PAYM - Payment 

 CORP - Corporate Action 

 ASXT - ASX Transaction, special cash payment for margin requirement 

  RBA REPO - First leg in create liquidity repo 

 REVERSE RBA REPO - Second, or reversed, leg in create liquidity repo. 
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Settlement Method Specifies the settlement method to be used to settle the corresponding trade. 
One of the following: 

 RTGS - Real Time Gross Settlement. Trades are settled individually and 
immediately 

 EoD - Gross settlement at the end of day, when the system is in end-of- 
day mode 

 External - Gross settlement of securities legs only, the cash is handled 
outside of the system 

 BISM1 - Gross settlement, trade for trade at a given point in time 

 BISM2 - Batchwise net settlement for cash legs but gross settlement for 
securities legs 

 BISM3 - Batchwise net settlement 

 RTAIB - Real time adjust issue balance, that is, the settlement is done 
immediately 

 BAIB - Batch adjust issue balance, that is, the settlement is done at the 
specified time 

 DWNET - Deposit/Withdraw net; used for netting settlement instructions in 
the deposit/withdrawal of securities functionality 

 Payment Netting - Net settlement of cash 

Sub Participant The sub participant involved in the leg of the deal to which the settlement 
instruction refers. 

Cash Record A code that together with the cash record owner uniquely define a cash 
record in the system. 

Cash Record Owner The owner of the cash record. 

State The state of the settlement instruction. One of: 

 Unmatched - The instruction has been created but not yet matched with 
the instruction of the other leg in the deal 

 Matched - The instruction has been matched with the instruction of the 
other leg in the deal 

 Recall Requested - A recall has been requested for the instruction 

 Pending Payment System Recall - The recall request has been passed 
on to the payment system 

 Cancelled - The instruction has been cancelled successfully 

 Cancel Pending - A sub participant has requested to cancel the settlement 
instruction 

 Cancel Requested - The counterparty has requested to cancel the 
settlement instruction 

 Cancel Completed - A cancel request has been completed 

 Recall Complete - The recall request has been completed 

 Recalled - A sub participant has recalled the instruction 

 Recalled by Counterpart - The counterpart has recalled the settlement 
instruction 

 Rejected - The instruction has been rejected by a user 

 Completed - Final state for a settlement instruction involved in corporate 
action, where the settlement instruction is only used to lock in the issuer’s 
amount and will never settle 

 Settled - The settlement has been carried out successfully 

 Failed - The instruction failed to be settled. 

Instructed Specifies if the settlement instruction will be automatically executed (True) or 
if it has to be finally instructed by the sub participant as a separate action 
(False). 

Counterpart The sub participant that acts as a counterpart in the transaction. 

Issuer Representative The sub participant code of the issuer representative taken from the 
underlying series. 
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Monitor Corporate Action Execution 

 

Field Names Description 

Corporate Action The name of the corporate action. 

No. of Settlement 
Instructions 

The number of settlement instructions for the corporate action. 

State The state of the corporate action. One of: 

 Planned 

 Holder List Created 

 Settlement Instruction Created 

 Preparing for Settlement 

 Currently executing 

 Successfully executed 

 Failed. 
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Appendix 8. DSS Issuance Field Descriptions 

 

Field Names Description 

Change Time 

Activation Time The point in time when the series template should be set in Active state. 

General 

Series (code) The guideline on how to construct the Series ID is as follows: 

 The DSS Series ID is 15 or 16 characters long (depending on the Series 
Sub-Type). There should be no spaces between the characters. 

 First four characters - Issuer Participant Code - e.g. WPAC 

 Next six characters - Maturity Date - in the form DDMMYY e.g. 310605. 
Please note that the year is essential as the system will ensure uniqueness 
of the Series ID over a number of years (up to 7 years). 

 Next two to three characters - Series Sub-Type e.g. EBA, BA, CD, ECD 
etc. 

 Last two characters - Sequence Number to be used where an Issuer has 
multiple issues of the same sub-type for any given maturity date - e.g. 01 
to 99. If there were more than 99 of the same sub type for the same 
maturity date then this number when then go to A1-A9 to Z1-Z9, giving a 
further 234 possibilities. 

To give a working example of the above, two EBAs issued by WPAC for the 
same maturity date, 31/06/05 would become: WPAC310605EBA01; and, 
WPAC310605EBA02. 

Series Name A long name describing the series uniquely. 

Manual Entry of 
Corporate Action Dates 

Specifies if Corporate Action dates can be entered manually. 

Description Concise description of the series template. This field is utilised for recording 
distinguishing marks on discount securities. 

Parent Series Template The series template that the series inherits from. 

External Template 
Reference 

The template in external systems that the related series should be mapped 
to. I.e. if the security is to be traded as both a DSS outright security and Repo 
then the external template ref. will be T_REPD, otherwise to be set to 
T_BILL. 

Issuer The code of the participant that issued the series. Normally only specified at 
series level. 

Issuer Representative Participant responsible for the series in the system (but not for the 
Deposit/Withdrawal). 

Issuer Balance 
Responsible 

Participant responsible for the Deposit/Withdrawal of the series. 

The Issuer Balance Responsible field indicates who is acting as the 
depository for the series. This field should always be populated with ACLR20 
for immobilised Discount securities and the Issuer’s sub participant code for 
all dematerialised Discount Securities. 

Form Specifies whether the series is immobilised or dematerialised. 

Deposit Allowed Indicates whether the series can be an object of a deposit request. 

Withdrawal Allowed Indicates whether the series can be withdrawn. 

Has Redemption Values Specifies if the series has redemption values such as partial maturity date, 
partial redemption amount and capital value. 

Identifiers and Classifications 

ISIN The ISIN code for a series. Check tick box Automatic for ISIN to be auto 
generated or leave blank for ISIN to be entered manually. 
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Field Names Description 

Series Class A classification of the series object that is defined and applied for the specific 
market. This can be used by the CSD to group series according to any 
suitable logic for external users. For example, ‘Fixed Interest Security’ or 
‘Discount’. 

Series Subclass A more detailed classification of the series. 

Non-fungible Specifies whether the series is non-fungible (Yes) or fungible (No). 

General Volume Units 

Denomination Currency The currency in which the series is denominated. 

Total Volume on Issue The total volume on issue of the series. This can differ from the actual 
balance in the CSD, for example if the series is also issued in another CSD. 

Volume Unit Specifies whether the amount of the series should be a quantity or a face 
value of the Denomination Currency. 

Decimals in Volume The number of decimals that volumes of the series are specified with. 

The range is: 0 – 4. 

Minimum Settlement 
Volume 

The minimum volume that can be settled in the system. Must equal a multiple 
of Multiple Volume. 

Multiple Volume The smallest volume of the series that can be handled. All settled volumes 
have to be multiples of this value. 

Corporate Action: Maturity Information 

Issue Date The legal issue date. Specifies when the series balance is issued (made 
available to the market). May differ from the time when the information was 
stored or the issue was performed in the system. 

Request Confirmation Indicates if the issuer representative is required to instruct the settlement 
instructions debiting the total volume or amount that will be delivered or paid 
from the issuer representative's sub accounts. 

Automatic Corporate 
Action 

Specifies if a corporate action type will be created automatically. 

Corporate Action Cash 
Record 

Cash record used for automatic corporate actions. The cash record must 
have the same currency as the denomination currency and belong to the sub 
participant who is the Place Payable. 

Corporate Action Cash 
Record Owner 

The sub participant who is the Place Payable. 

Corporate Action Sub 
Account 

Sub Account is used as issuer sub account for maturity for automatic 
corporate actions. The sub account must belong to the issuer representative. 

Rate Rounding Decimals Defines the number of decimals to which the percentage form of rate should 
be rounded. Used when calculating coupons or maturity for automatic 
corporate actions. Must be between 0 and 8. 

Books Close Convention Day convention for the books closing period, Business Days or Calendar 
Days. 

Business days means that the record date is on the business date a number 
of business days before the coupon/maturity date. Business days are defined 
in the calendar. 

Calendar days means that the record date is on the date that occurs a certain 
number of calendar days before the coupon/maturity date. 

Must be defined if Coupon Books Close Period or Maturity Books Close 
period are defined. 

Record Date Adjustment 
Convention 

Describes how to push the record date of a corporate action when it occurs 
on a non-business day. 

Payment Adjustment 
Convention 

Describes how to push the payment of a corporate action when it occurs on a 
non-business day. 
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Field Names Description 

CA Days 1-4 The days when settlement of corporate actions can occur, that is, when 
money or securities for corporate actions can be transferee between sub 
participants. The system stores a maximum of four calendars per series. The 
calendars are combined as a logical and operation, that is, all calendars must 
allow a day for the day to be allowed. 

Corporate Action: Maturity Information 

Maturity Formula Sets the formula to be used for maturity calculations. Only mandatory if 
Maturity is set to Automatic Corporate Action. 

Maturity Date The date when the series will (finally) mature to redemption. 

Must be later than the First Maturity date. 

Maturity Books Close 
Period 

The number of days in the books close period between record date and 
maturity payment date. No settlements are allowed in the close period. 

Corporate Action: Coupon Information 

Coupon Formula The formula to be used for coupon calculations. Mandatory only if coupon is 
set up as automatic corporate action. 

Annual Interest Rate % Effective yearly rate used for coupon payments. 

Must be >= 0. 

Coupon Rate Rounding 
Decimals 

Defines the number of decimals the percentage form of coupon rate should 
be rounded to. Must be between 0 and 8. 

Rate Rounding Decimals Defines the number of decimal places the percentage form of coupon rate 
should be rounded to. Must be between 0 and 8. 

Market Ref. Rate Index Reference to the market reference rate used for coupon payments. 

Rate Type Indicates the type of rate, one of the following: 

 Fixed - One and the same rate is used through the life time of the series 

 Floating - The rate is manually modified before each interest period. 

Rate Adjustment An additive margin on the annual interest rate. 

Accrual Convention Day count fraction to use in calculations of accrued interest for a period of 
days. One of the following: 

 Actual/Actual - Actual number of days in the period divided by the actual 
number of days in the year 

 Actual/360 - The actual number of days in the period divided by 360 

 Actual/365 - The actual number of days in the period divided by 365. This 
is a way of ignoring leap years (??) 

 30/360 - The number of months in the period multiplied by 30/360. 

Last Day in Month Specifies whether the corporate action dates for coupons should always be 
set (calculated) to the last day in the month. 

Adjustment Convention Describes how to push the coupon date if it occurs on a non-business day. 
One of the following: 

Next - The first valid business date after the original settlement date for the 
current kind of transaction. 

Previous - The last valid business date before the original settlement date for 
the current kind of transaction. 

Modified Next - The next business date, except if this lies in the following 
month, in which case the previous business date is chosen 

First Payment Date The date at which the series will produce the first coupon payment. 

Last Payment Date The date at which the series will produce the last coupon payment. 

Must be >= First Coupon Date. 

Months Between 
Payments 

Number of months between coupon payments for a security with reoccurring 
coupon payments. 

Coupon Books Close 
Period 

Number of days in the book's close period between record date and coupon 
date. 
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Field Names Description 

Information Dissipation 

Country of Issue The country where the series is issued, from a legal point of view. Displayed 
as a two letter code. 

Issuing CSD The primary registry responsible for the series. 

Registrar The name of the organisation acting as registrar for this issue. The 
organisation does not have to be a participant in the system. 

Holder List Public Indicates whether the holders of the series are allowed to be displayed or not. 

Syndication Describes for debt series, whether the series is primarily issued at another 
Issuer CSD. 

Discount Securities 

Drawer Issuer of the bill and liable to pay the acceptor on maturity. This payment is 
not handled by the system. 

Display Drawer Specifies if the identity of the drawer should be disclosed on market wide 
screens (Yes or No). 

Prime Name The guarantor backing the bill. This is often the same as the Acceptor, unless 
there is an endorsement. 

Place Payable Agent that performs the maturity payment on behalf of the Acceptor. Often 
the Acceptor himself. 

Payee This is the initial payee of the bill, before it was entered in the system. 
Information field only. 

Note: The words ‘Bearer’ or Full Name of payee should be used. 
Participant/Sub-participant codes should be avoided. 

Trading Information 

Novation Allowed N/A 

Settlement Attributes 

Settlement Days The days when settlement can occur. 

Cash 

Cash True – the series is a cash series, i.e. a currency. 

False – the series is not a cash series. 

External Clearing Indicates that settlement in the given currency is performed outside the 
default payment system of the settlement process. 

Payment System The code for the bank responsible for the clearing of currencies. 

Payment System Cut-off 
Time 

Indicates the latest time on a business day that the system can send 
instructions to settle payments in the given currency (when External Clearing 
is set to TRUE). Expressed in CSD Local Time (according to the System 
Time settings). 

CA Cash Record Owner The CA Cash Record Owner field is used to record the sub participant code 
of the place payable. This indicates who owns the cash record that will be 
used for the payment of Corporate Actions relating to that series. 

Note 

Note Free text that describes the reason for the action. 

CA Cash Record Owner The CA Cash Record Owner field is used to record the sub participant code 
of the place payable. This indicates who owns the cash record that will be 
used for the payment of Corporate Actions relating to that series. 

CA Cash Record The CA Cash Record field allows the Issuer Representative to nominate a 
specific cash record to be used for the payment of Corporate Actions relating 
to that series. It is the place payables cash record. 

CA Sub Account The CA Sub Account field is used to record the Issuer Representative’s sub 
account that will be used in the payment of corporate actions for that series. 
This field should be populated with the “Issuer Account” type sub account 
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Appendix 9. Deposits Field Descriptions 

 

Field Names Description 

Series The series code of the security. 

Series Description A description of the series. 

ISIN The ISIN code for the series. 

CUSIP The CUSIP code of the series. 

Sub Participant The participant that entered the request. 

Holding Sub Account The safekeeping account code where to credit the volume of the deposit or 
to debit the volume of the withdrawal. 

Volume The volume of the deposit or withdrawal. 

Earliest Settlement Date The earliest date the deposit or withdrawal for execution. 

Comment A comment regarding the deposit or withdrawal. 
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Appendix 10. Withdrawals Field Descriptions 

 

Field Names Description 

Series The series code of the security, mandatory for a withdrawal. 

Series Description A description of the series. 

ISIN The ISIN code of the series. 

CUSIP The CUSIP code of the series. 

Sub Participant The participant that entered the request. 

Holding Sub Account The safekeeping account code where to credit the volume of the deposit 
or to debit the volume of the withdrawal. 

Volume The volume of the deposit or withdrawal. 

Earliest Settlement Date The earliest date the deposit or withdrawal for execution. 

Comment A comment regarding the deposit or withdrawal. 

Note Enter a description of the request and its context. 
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Appendix 11. Cash Field Descriptions 

 

Field Names Description 

Participant/Counterparty Information 

Participant Automatically displayed participant for the user that logged in; it cannot be 
changed. 

This is the party to whom the trade will be registered. This is 6 characters. 

Counterpart Specify an opposite party to the trade. 

Type to select a particular counterparty, a valid exchange customer or select 
from the pull-down menu. 

Sub Participant Code – 6 characters. 

Trade Information 

Settle currency AUD only 

Pay Receive Select trade side option: 

 Pay - Pay side 

 Receive - Receive side. 

Trade Date Original registration date and time for the trade. 

Enter a date, current business date or earlier. The default is current business 
date. 

Settlement Date Settlement date/value date; date for delivery/settlement. 

Enter a date, current business date or later. Default is current business date. 

Amount Specify cash amount to be transferred. 

The maximum amount to be transferred is 9,999,999,999.99. 

Interest Rate Enter interest rate to be used for information purposes. 

The maximum rate to be used is 999.9999. 

Sub Participant Automatically displayed organisation unit within the participant for the user that 
logged in. 

This is used to specify the sub participant code through which the settlement 
occurs. 

Cash Type Select cash type option from the pull-down menu: 

 11AM Call - 11AM Call 

 24HR Call - 24 HR Call 

 FORX - Foreign Exchange 

 FINT -Fixed Interest 

 COUP - Coupon Payment 

 OPTN - Options 

 FNTR - Funds Transfer 

 Repo - Repurchase 

 ELEC - Electricity Payment 

 TCSH - Term Cash. 

The Cash Type field is used to specify the payment type relating to the Cash 
Trade. This field is for information purposes only. 

Cash Record If Yes is selected for SSI, the cash record value is automatically specified in the 
Cash record field, otherwise specify the code, which can be up to 24 
characters. 

Alternatively, it can be selected from the pull-down menu. The pull-down menu 
contains cash records dedicated to the participant specified in the Sub 
participant field. 

Settlement Information 

https://exigotc.austraclear.com.au/exigoonlinehelp/00secur/rea/rea_app_sec.xml#dat
https://exigotc.austraclear.com.au/exigoonlinehelp/00secur/rea/rea_app_sec.xml#dat
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Field Names Description 

Payment Settle Select either Yes or No. The default = Yes. No is for free of payment trade. 

Foreign currency is currently not available. 

Settle Currency Automatically displayed settlement currency code for the instrument class of 
the series. 

Use SSI Select either Yes or No. The default = Yes. 

If a Standard Settlement Instruction (SSI) is defined for the Sub participant and 
instrument (Participant → SSI) the parties have the option to use or not to use 
it for a certain trade. 

 Yes - The SSI is used and settlement instruction is retrieved from the SSI 
item 

 No - A content of the settlement instruction must be specified manually 
below. 

The SSI field defaults to Y indicating that the cash will settle via the default 
Cash Record. To select an alternate Cash Record on a transaction by 
transaction basis, select N in the SSI field. The pull-down menu in the Cash 
Record field may be used to select from the list of available Cash Records. 

Note – If SSI is set to ‘Y’ and there is no SSI set up then the trade will not 
settle. Ensure that the Cash Record field is not blank. 

Sell Settlement Instruction Enter free text for the sell side, manually describing settlement instead of using 
the SSI max. 120 characters, recommended if SSI = No and 
Payment settle = No. 

External interfaces and foreign currency trades require Settlement instructions 
to instruct the payer where to pay the funds. 

The SWIFT interface will use the Participant ref. for identification. 

Information Enter participant information, free text using printable characters, max. 80 
characters. 

Sub Participant Ref Enter participant reference, free text using printable characters, max. 32 
characters. It is used as link for a trade in an external system. 

SWIFT requires the participant ref to send SWIFT payment instructions and 
confirmations for example the BIC. 
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Appendix 12. DSS Field Descriptions 

 

Field Names Description 

Participant Information 

Participant Automatically displayed participant for the user that logged in; cannot be 
changed. 

This will be the party to whom the trade will be registered. 

Participant Name Automatically displayed long participant name for the party. 

Counterparty Specify an opposite party to the trade. 

Type to select a particular counterparty, a valid exchange customer or select it 
from the pull-down menu. 

There is a space between the parts of the identification. 

 AC - 2 characters 

 Participant Mnemonic- 4 characters 

 Sub Participant Code - 2 characters. 

If the user only enters the Participant Mnemonic the system automatically inserts 
the AC Prefix. 

Counterparty Name Automatically displayed long participant name for the counterparty. 

Trade Information 

Series Specify an existing series to trade, or select it from the pull-down menu. Either 
Series or ISIN must be specified. Alternatively if the Maturity Date is selected, 
the Series List will only show series for that maturity date. 

ISIN Instrument series International Securities Identification Number (ISIN). 

Specify a valid ISIN to identify the instrument series, or select it from the 

pull-down menu. Either Series or ISIN must be specified. 

Coupon Rate The field is not used. Frozen = 0. 

Maturity Date Automatically displayed or entered value. 

Specify a maturity date, or select it from the pull-down menu The value must be 
equal to the instrument series expiration date. 

Underlying Automatically displayed or entered value. 

Enter underlying long name, or select it from the pull-down menu. 

Issuer Automatically displayed or entered value. 

Specify an issuer, or select it from the pull-down menu. 

Defer Settlement For Seller only, select: 
Yes 
No 

Side Select trade side option: 

Buy - buy side 

Sell - sell side 

Trade Date Original registration date and time for the trade. 

Enter a date, current business date or earlier. Default is current business date. 

Settlement Date Settlement date/value date; date for delivery/settlement. The date must be a 
valid settlement date according to CDB. 

Enter a date, current business date or later. Default is current business date. 
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Field Names Description 

Face Value Face value of the DSS Trade. 

When entering the value, the following abbreviations are available: 

K - for thousand 

T - for thousand 

M - for million 

The entered number of decimals must be the same as in the default value 0.00 
displayed in the field. 

The maximum value is configurable up to 10 billion. 

 Example: 12.5M is equal to 12,500,000.00 

Yield Enter a yield within 0 to 100. 

The entered number of decimals must be the same as in the default value 0.00 
displayed in the field. 

Agreement Type If matched agreements exist between the parties, the agreement type is 
automatically displayed as defined, as soon as the parties are entered, and 
cannot be overwritten, examples: ISDA, FRABBA 

Sub Participant Automatically displayed organisation unit within the participant for the user that 
logged in. 

Sub Account This field is now mandatory for a trade entry. This prevents participants entering 
trades with incomplete standard settlement instructions information that prohibit 
trades from progressing to a settled state. 

If SSI Yes is selected, the sub account value is automatically specified. 

Cash Record This field is now mandatory for a trade entry. This prevents participants entering 
trades with incomplete standard settlement instructions information that prohibit 
trades from progressing to a settled state. 

If SSI Yes is selected, the cash record value is automatically specified, 
otherwise specify. 

If SSI is No, select it from the scroll list. The scroll list contains cash records 
dedicated to the participant specified in the Account field. 

Settlement Information 

Payment Settle Select one of the Yes | No radio buttons. Default = Yes. 

For foreign currency, Yes is only available if the participant is a SWIFT 
participant with BIC identification. 

The system validates the consideration amount. 

Yes - and if the consideration amount is greater than 0, a payment will be 
performed using a DvP instruction for SWIFT or CSD. 

No - or if the consideration amount is 0, a Free Of Payment (FOP) delivery will 
still be performed. 

Settle Currency Automatically displayed settlement currency code for the instrument class of the 
series. 

SSI Select Yes or No. Default = Yes. 

If a Standard Settlement Instruction (SSI) is defined for the account and 
instrument (Participant → SSI) the parties have the option to use or not to use it 
for a certain trade. 

Yes - the SSI is used and settlement instruction is retrieved from the SSI item 

No - a content of the settlement instruction must be specified manually below. 

Sell settlement 
instruction 

Enter free text for the sell side, manually describing settlement instead of using 
the SSI max. 120 characters, recommended if SSI = No and Payment settle = 
No. 

External interfaces and foreign currency trades require Settlement instructions to 
instruct the payer where to pay the funds. 

The SWIFT interface will use the Participant ref. for identification. 

Novation The field is not used. Frozen = 0. 
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Field Names Description 

Information Enter participant information, free text using printable characters, max. 80 
characters. 

Participant ref Enter participant reference, free text using printable characters, max. 32 
characters. It is used as link for a trade in an external system. 

SWIFT requires the Participant ref to send SWIFT payment instructions and 
confirmations for example the BIC. 

Consideration Consideration /settlement amount is calculated from yield by the system when 
Calculate is selected, but can be overwritten by the user (0 is allowed). 

The entered number of decimals must be the same as in the default value 0.00 
displayed in the field. 
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Appendix 13. FIS Field Descriptions 

 

Field Names Description 

Participant Information 

Annual Interest Annual interest rate of the FIS. 

Description Description of the FIS. 

Override Sub Acct 
Priority 

One of the following: Active, deferred or priority. Specify the priority of the 
settlement instruction has relative to the other instructions. 

Override Cash Rec. 
Priority 

One of the following: Active, deferred or priority. Specify the priority of the 
settlement instruction has relative to the other instructions 

Sub Participant Automatically displayed sub participant for the user that logged in; it can be 
changed if acting in a Proxy relationship. 

This will be the party to whom the trade will be registered. 

Counterpart Specify an opposite party to the trade. 

Type to select a particular counterpart, a valid exchange customer or select it from 
the pull-down menu. 

There is a space between the parts of the identification. 

 AC - 2 characters 

 Participant Mnemonic - 4 characters 

 Sub Participant Code - 2 characters. 

If the user only enters the Participant Mnemonic, the system automatically inserts 
the AC Prefix. 

 AC - 2 characters 

 Participant Mnemonic - 4 characters 

 Sub Participant Code - 2 characters. 

Trade Information 

Series Specify an existing series to trade, or select it from the pull-down menu. Either 
Series or ISIN must be specified. Alternatively if the Maturity Date is selected, the 
Series List will only show series for that maturity date. 

ISIN Instrument series’ ISIN. 

Specify a valid ISIN to identify the instrument series, or select it from the pull-down 
menu. Either Series or ISIN must be specified. 

Maturity Date Automatically displayed or entered value. 

Specify a maturity date or select from the pull-down menu. The value must be 
equal to the instrument series expiration date. 

Issuer Automatically displayed or entered value. 

Specify an issuer or select from the pull-down menu. 

Side Select trade side option: 

 Buy - buy side 

 Sell - sell side 

Default = Buy. 

Defer Settlement For Seller only, select: 
Yes 
No 

Trade Date Original registration date and time for the trade. Participants may backdate the 
trade date on a trade by trade basis. 

Enter a date, current business date or earlier. Default is current business date. 

Settlement Date Settlement date/value date; date for delivery/settlement. The date must be a valid 
settlement date according to CDB. Participants may forward date the trade date 
on a trade by trade basis. 

Enter a date, current business date or later. Default is current business date. 
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Field Names Description 

Face Value Face value; the value of a bond, note or other security as printed on the 
document. Throughout the lifetime of a security its market price fluctuates but at 
maturity date the face value is payable. 

Enter face value. When entering the value, the following abbreviations are 
available: 

 K - for thousand 

 T - for thousand 

 M - for million. 

For example, 12.5M is equal to 12,500,000.00. 

The entered number of decimals must be the same as in the default value 0.00 
displayed in the field. 

The maximum value is configurable up to 10 billion. 

Yield Enter a yield within 0 to 100. 

The entered number of decimals must be the same as in the default value 0.00 
displayed in the field. 

Sub Participant Automatically displayed organisation unit within the participant for the user that 
logged in. 

Sub Account If Yes is selected for SSI, the sub account value is automatically specified. 
Otherwise specify the code which can be up to 24 characters. 

It can also be selected from the scroll list. The scroll list contains cash records 
dedicated to the participant specified in the Account field. 

Cash Record If Yes is selected for SSI, the cash record value is automatically specified. 
Otherwise specify the code which can be up to 24 characters. 

It can also be selected from the scroll list. The scroll list contains cash records 
dedicated to the participant specified in the Account field. 

Settlement Information 

Payment Settle Select either Yes or No. The default = Yes. 

For foreign currency, Yes is only available if the participant is a SWIFT participant 
with BIC identification. 

The system validates the consideration amount: 

Yes - and if the consideration amount is greater than 0, a payment will be 
performed using a DvP instruction for SWIFT or CSD. 

No - or if the consideration amount is 0, a Free Of Payment (FOP) delivery will still 
be performed. 

Settle Currency Automatically displayed settlement currency code for the instrument class of the 
series. 

Information Enter participant information, free text using printable characters, max. 80 
characters. 

Consideration Consideration/settlement amount is calculated from yield by the system when 
Calculate is selected, but can be overwritten by the user (0 is allowed). 

The entered number of decimals must be the same as in the default value 0.00 
displayed in the field. 

PPH Price per Hundred. Bond price including accrued interest is calculated by the 
system when Calculate is selected. 

Use SSI Select Yes or No. The default = Yes. 

If the SSI field is Y, it indicates that the trade will settle via the default Cash 
Record/Sub Account. To select an alternative Cash record and/or Sub Account on 
a transaction by transaction basis, select N. 

If a Standard Settlement Instruction (SSI) is defined for the account and 
instrument (Participant → SSI) the parties have the option to use or not to use it 
for a certain trade. 

 Yes - the SSI is used and settlement instruction is retrieved from the SSI item 

No – The SSI must be manually selected from the Internal trade details. 
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Appendix 14. FX Field Descriptions 

 

Field Names Description 

Participant Information 

Sub Participant Automatically displayed sub participant for the user that logged in; it can be changed if 
you are acting in a Proxy relationship. 

This is the party to whom the trade will be registered. 

Counterpart Specify an opposite party to the trade. 

Type to select a particular counterpart, a valid exchange customer, or select it from 
the pull-down menu. 

There is a space between the parts of the identification. 

AC - 2 characters 

Participant Mnemonic - 4 characters 

Sub Participant Code - 2 characters 

If the user only enters the Participant Mnemonic, the system automatically inserts the 
AC Prefix. 

Trade Information 

Trade Date Original registration date and time for the trade. 

Enter a date, current business date or earlier. The default is the current business date. 

Settlement Date Settlement date/value date; date for delivery/settlement. The date must be a valid 
settlement date according to CDB. 

Enter a date, current business date or later. The default is the current business date. 

Exchange Rate Specify exchange rate between the buy and sell currencies. 

Sub Participant Automatically displayed organisation unit within the participant for the user that logged 
in. 

Method Dealt Select a method option from the pull-down menu: 

 DIRECT 

 BROKER 

 REUTERS 

 TELERATE 

 TELEX. 

Amount Specify amount of currency to buy and to sell from the pull-down menu. Both trade 
sides are mandatory. 

Currency Select a currency code to buy and to sell from the pull-down menu. Both trade sides 
are mandatory. 

Use SSI Select Yes or No. The default = Yes. 

If a Standard Settlement Instruction (SSI) is defined for the Sub participant and 
instrument (Participant → SSI) the parties have the option to use or not to use it for a 
certain trade. 

 Yes - the SSI is used and settlement instruction is retrieved from the SSI item 

 No - a manual settlement instruction is used specifying this manually. 

Settlement Instruction Enter free text for the buy and sell sides, manually describing settlement instead of 
using the SSI max. of 120 characters. 

The sell trade side is mandatory if SSI is not used for the buy side. 

Settlement Information 

Settle Domestic 
Currency 

Select Yes or No. The default = Yes. 

Options how to settle the domestic currency leg, AUD: 

 Yes - the domestic currency leg will be netted before settlement 

 No - an individual delivery record will be created for the domestic currency leg. 
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Field Names Description 

 Note: When settling any domestic FX trades, confirmation can be performed from any 
of the underlying trades. However, it is recommended that confirmation is done from 
the DvP Instruction screen as this shows the final netted amount. 

Domestic Currency Currency code for the domestic currency, AUD. 

Settle Foreign 
Currency 

Select Yes or No. The default = No. 

Options how to settle the foreign currency leg or legs: 

 Yes - the foreign currency leg (or legs) will be settled via SWIFT 

 No - individual delivery records will be created for the foreign currency legs. 

Information Enter participant information intended for the counterparty, free text, max. 80 
characters. 

Sub Participant Ref Enter participant reference, free text using printable characters, max. 32 characters. It 
is used as a link for a trade in an external system. 

SWIFT requires the participant ref to send SWIFT payment instructions and 
confirmations, for example the BIC. 



A
S
X 
L
i
m
i
t
e
d 

ASX Austraclear System User Guide V1.4 2023 

© Copyright 2015 ASX Limited ABN 98 008 624 691. All rights reserved 2015 

 

202 

Appendix 15. Market Repos Field Descriptions 

 

Field Names Description 

Participant Information 

Sub Participant Automatically displayed sub participant for the user that logged in; it can be changed 
if you are acting in a Proxy relationship. 

This is the party to whom the trade will be registered. 

Counterpart Specify an opposite party to the trade. 

Enter a particular counterpart, a valid exchange customer or select it from the 
pull-down menu. 

There is a space between the parts of the identification: 

 AC - 2 characters 

 Participant Mnemonic - 4 characters 

 Sub Participant Code - 2 characters. 

If the user only enters the Participant Mnemonic, the system automatically inserts 
the AC Prefix. 

Trade Information 

Series Specify an existing series to trade, or select it from the pull-down menu. Either 
Series or the ISIN must be specified. 

ISIN Instrument series ISIN. 

Specify a valid ISIN to identify the instrument series, or select it from the pull-down 
menu. Either Series or ISIN must be specified. 

Coupon Rate Automatically displayed or entered value. 

Specify a coupon rate value, or select it from the pull-down menu. 

Maturity Date Automatically displayed or entered value. 

Specify a maturity date, or select it from the pull-down menu. The value must be 
equal to the instrument series expiration date. 

Underlying Automatically displayed or entered value. 

Enter underlying long name, or select it from the pull-down menu. 

Issuer Automatically displayed or entered value. 

Specify an issuer, or select it from the pull-down menu. 

Side Select trade side option, Buy or Sell. 

The default = Buy. 

Defer Settlement For Seller only, select: 
Yes 
No 

Trade Date Original registration date and time for the trade. 

Enter a date, current business date or earlier. The default is the current business 
date. 

1st Trans Date First transaction date, date for delivery/settlement set for the first leg when the deal 
is generated. 

The date must be a valid settlement date according to CDB and the date must not 
exceed the maturity date of the traded instrument series. 

Enter a date, current business date or later. The default is the current business date. 
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Field Names Description 

2nd Trans Date 2nd transaction date, date for delivery/settlement set for the second leg when the 
deal is generated. 

The date must be a valid settlement date according to CDB and must not exceed 
the maturity date of the traded instrument series. 

Enter a date equal to or later than the first transaction date. The default = <blank>. 

If a value is entered, the number of days are automatically calculated and displayed. 

Note: The system determines the Repo type by validating the entered value. The 
type will be assigned to the Repo item. 

Repo type options: 

  Fixed term - if the 2nd transaction date is later than the 1st 

 Intraday - if the 2nd transaction date is equal to the 1st 

 At call - if the 2nd transaction date is <blank>. 

Face value Face value of the Repo. 

Enter face value. When entering the value, the following abbreviations are available: 

K - for thousand 

T - for thousand 

M - for million. 

The entered number of decimals must be the same as in the default value 0.00 
displayed in the field. 

The maximum value is configurable up to 10 billion. 

For example, 12.5M is equal to 12,500,000.00. 

Yield Enter a yield within 0 to 100. 

The entered number of decimals must be the same as in the default value 0.00 
displayed in the field. 

Cash Rate Enter a cash rate for the Repo trade within 0 to 100. 

The entered number of decimals must be the same as in the default value 0.00 
displayed in the field. 

Settle Currency Automatically displayed settlement currency code for the instrument class of the 
series. 

Sub Participant Automatically displayed organisation unit within the participant for the user that 
logged in. 

Use SSI Select Yes or No. The default = Yes. 

If a SSI is defined for the Sub participant and instrument (Participant → SSI) the 
parties have the option to use or not to use it for a certain trade. 

 Yes - the SSI is used and settlement instruction is retrieved from the SSI item 

 No - a content of the settlement instruction must be specified manually below. 

Sub Account If SSI Yes is selected, the sub account value is automatically specified, otherwise 
specify the code, up to 24 characters. 

It can also be selected from the pull-down menu. The pull-down menu contains cash 
records dedicated to the participant specified in the Account field. 

Cash Record If SSI Yes is selected, the cash record value is automatically specified, otherwise 
specify the code, up to 24 characters. 

It can also be selected from the pull-down menu. The pull-down menu contains cash 
records dedicated to the participant specified in the Account field. 

Novation Select novation option: 

 Yes - both parties are validated against the <Novation allowed flag> in the 
Customer Legal Instrument Type in CDB. Also the series must be validated 
against the <Novation allowed flag> in CDB. The trade is a BRC trade. 

 No - no novation is performed. 

The default = No. 

Margin Ratio Enter a three digit integer for margin ratio/haircut, 0-9. 

The value is only used as information not for calculations. 
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Field Names Description 

Settlement Information 

Payment Settle Select Yes or No. The default = Yes. 

The system validates the consideration amount. 

 Yes - and if the consideration amount is greater than 0, a payment will be 
performed using a DvP instruction for SWIFT or CSD 

  No - or if the consideration amount is 0, a Free Of Payment (FOP) delivery will 
still be performed. 

Sell Settle Instruction Enter free text for the sell side, manually describing settlement instead of using the 
SSI max. 120 characters. This is recommended if SSI = No and 
Payment settle = No. 

Alternatively, if SSI = Yes, Payment settle = No, and an SSI including settlement 
instruction is defined, this settlement instruction is used and displayed in the field. 

External interfaces and foreign currency trades require Settle instructions to instruct 
the payer where to pay the funds. 

The SWIFT interface uses the Participant ref. for identification. 

Information Enter participant information, free text using printable characters, max. 80 
characters. 

Sub Participant Ref Enter participant reference, free text using printable characters, max. 32 characters. 
It is used as a link for a trade in an external system. 

SWIFT requires the Participant ref to send SWIFT payment instructions and 
confirmations for example the BIC. 

Consideration Consideration/settlement amount is calculated from yield by the system when 
Calculate both Considerations is selected, but can be overwritten by the user (0 is 
allowed). 

The entered number of decimals must be the same as in the default value 0.00 
displayed in the field. 

Unwind Consideration Consideration /settlement amount for the 2nd leg, is calculated by the system when 
Calculate both considerations button is selected according to the following Repo 
type calculation options: 

 Fixed term - a value is calculated based on the number of days between the 1st 
and 2nd transaction dates 

 Intraday - a value must be entered by the user 

 At call - a value is calculated assuming that the Repo will unwind the next business 
date. 

If a Consideration value is entered manually to calculate a new Unwind 
Consideration value based on the entered consideration value, Calculate Unwind 
Consideration must be selected. 
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Appendix 16. RBA Repos Field Descriptions 

 

Field Names Description 

Payment Instruction 

Currency The currency in which the repo is payable. 

Cash Record The cash record to be debited or credited. 

Security Instructions 

Series An instrument eligible to include in a security instruction of an RBA repo under a 
specific rule. 

Issuer The issuer of the series included in the repo. 

Full Name Issuer The name of the issuer. 

Volume The size of the delivery. It cannot be negative. 

Sub Account The sub account that the loan should be put to. This is also the sub account that the 
loan will be returned from. 

Calculated Payment 
Amount 

The amount to be paid out in connection with the repo, as calculated by clicking 
Calculate. 

Public Information 

Participant Short name that uniquely identifies the participant to whom the RBA repo belongs 
to. 

Public Comment Informative free-text description of the RBA repo. 

Internal Information 

Override Cash Record 
Priority 

Indicates the priority the instruction of the delivery of payments has relative to other 
instructions. 

One of the following: Priority, Active or Deferred. 

Override Sub Account 
Priority 

Indicates the priority the instruction of the delivery of securities has relative to other 
instructions. 

One of the following: Priority, Active or Deferred. 

Participant Reference Optional reference to other internal systems. Set by the participant. 

Internal Comment Free-text field. 

Current Repo Rule 

Current Reference 
Price 

Reference price specified for the specified collateral series. 

Current Margin Ratio Margin ratio specified for the collateral. 

Current Penalty 
Interest 

Penalty interest specified for the collateral. 
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Appendix 17. Renegs/Unwinds Field Descriptions 

 

Field Names Description 

Renegotiation Fields 

1st Trans date 1st transaction date, date for delivery/settlement set for the 1st leg displayed only. 

2nd Trans 
date 

2nd transaction date, date for delivery/settlement set for the 2nd leg when the deal is 
generated. 

The date must be a valid settlement date according to CDB and the date must not exceed 
the maturity date of the traded instrument series. 

Enter a date equal to or later than the 1st transaction date. Default = <blank>. . 

If a value is entered the number of days are automatically calculated and displayed. 

Attention - The system determines the Repo type by validating the entered value. The type 

will be assigned to the Repo item. 

Repo type options: 

 Fixed term 

If the 2nd transaction date is later than the 1st 

 Intraday 

If the 2nd transaction date is equal to the 1st 

 At call 

If the 2nd transaction date is <blank>. 

Cash rate Enter a new cash rate for the Repo trade within 0 to 100. 

The entered number of decimals must be the same as in the default value 0.00 displayed in 
the field. 

Settlement 
instruction 

Enter free text for the sell side, manually describing settlement instead of using the SSI max. 
120 characters, opened for editing if SSI = No and Payment settle = No. 

Effective date Date and time for the transaction to be executed. 

Enter a date current business date or next, not later than settlement date. 

Unwind Fields 

Face value Face value; the value of a bond, note or other security as printed on the document; 
throughout the lifetime of a security its market price will fluctuate but at maturity date the 
face value is payable. 

Enter a new face value. When entering the value, the following abbreviations are available: 

K - for thousand 

T - for thousand 

M - for million 

The entered number of decimals must be the same as in the default value 0.00 displayed in 
the field. 

The maximum value is configurable up to 10 billion. 

Example: 12.5M is equal to 12,500,000.00 

Use SSI Select either Yes or No. Default = Yes. 

If a Standard Settlement Instruction (SSI) is defined for the sub participant and instrument 

(Participant → SSI) the parties have the option to use or not to use it for a certain trade. 

Yes - the SSI is used and sub account and cash record are retrieved from the SSI item 

No - sub account and cash record must be specified manually below. 

Sub account If SSI Yes is selected, the sub account value is automatically specified otherwise specify the 
code, up to 24 characters. 

Or select it from the scroll list. The scroll list contains cash records dedicated to the 
participant specified in the Account field. 

Cash record If SSI Yes is selected, the cash record value is automatically specified otherwise specify the 
code, up to 24 characters: 

 Or select it from the scroll list. The scroll list contains cash records dedicated to the 
participant specified in the Account field. 
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Field Names Description 

Unwind 
consideration 

Consideration /settlement amount for the 2nd leg, is calculated by the system when 
Calculate Unwind Consideration button is selected according to the following Repo type 
calculation options: 

Fixed term - a value is calculated based on the number of days between the 1st and 2nd 
transaction dates 

Intraday - a value must be entered by the user 

At call - a value is calculated assuming that the Repo will unwind the next business date. 

Effective date Date and time for the transaction to be executed. 

Enter a date, current business date or next, not later than settlement date. 
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Appendix 18. Queue Management Field Descriptions 

 

Field Names Description 

Settlement Obligation 
No 

A sequence number set by the system, identifying the obligation.  

Sub Account Priority Indicates the priority the instruction of the delivery of securities has relative to other 
instructions. 

One of the following: Priority, Active or Deferred. 

Cash Priority Indicates the priority the instruction of the delivery of payments has relative to other 
instructions. 

One of the following: Priority, Active or Deferred. 

Security Locked In A flag indicating if the securities have been locked-in. 

Cash Locked In A flag indicating if the cash has been locked-in. 

Series The series code. 

ISIN A unique identification of securities. Stands for International securities identification 
numbering system. 

Volume The size of the delivery. It cannot be negative. 

Payment Amount The size of the payment. It cannot be negative. 

Currency The currency in which the payment will be done. 

Settlement Date The date that the obligation will be settled. 
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Appendix 19. Pledges Field Descriptions 

 

Field Names Description 

Public Settlement Details 

Pledgor The borrower. 

Pledgee The lender. 

Settlement Date The date and time the settlement is carried out. 

Pledgee Reference xxx. 

Rate/Public 
Comments 

Informative free-text description of the pledge. 

Internal Settlement Details 

Override Sub Account 
Priority 

Overrides the priority the instruction of the delivery of securities has over other 
instructions. 

One of the following: Priority, Active or Deferred. 

Override Cash Record 
Priority 

Overrides the priority the instruction of the delivery of payments has over other 
instructions. 

One of the following: Priority, Active or Deferred. 

Sub Participant 
Reference 

Optional reference to other internal systems. Set by the sub participant. 

Internal Comments Free-text field. 

Pledges 

+/- Specify that the involved sub account should be debited (-). 

Series Security pledged as collateral. 

Series Description Short description of the series. 

Volume The size of the delivery. It cannot be negative. 

Full Name Issuer The name of the issuer of the series. 

Sub Account Sub Account where securities are encumbered. 

Priority The priority of the collateral. 

Payment Instruction 

+/- Specify whether the involved cash record should be debited (-) or credited (+). 

Amount The size of the payment. 

Currency Identifies the currency that is valid. 

Cash Record The cash record to be debited or credited. 

Priority The priority of the payment instruction. 
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Appendix 20. Document Version Control 

 

Date Version Change 

10/07/2015 V1.0 Document created in new format for Exigo Insourcing project. 

30/05/2020 V1.1 Document updated with Deferred Settlement Functionality 

01/03/2021 V1.2 Document updated with Linked Settlement Functionality 

   

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Information Classification - Public 

 

 

Disclaimer 

This document provides general information only and may be subject to change at any time without notice. ASX 
Limited (ABN 98 008 624 691) and its related bodies corporate (“ASX”) makes no representation or warranty with 
respect to the accuracy, reliability or completeness of this information. To the extent permitted by law, ASX and its 
employees, officers and contractors shall not be liable for any loss or damage arising in any way, including by way of 
negligence, from or in connection with any information provided or omitted, or from anyone acting or refraining to act 
in reliance on this information. The information in this document is not a substitute for any relevant operating rules, 
and in the event of any inconsistency between this document and the operating rules, the operating rules prevail to 
the extent of the inconsistency. 

 

 

ASX Trade Marks 

The trade marks listed below are trademarks of ASX. Where a mark is indicated as registered it is registered in 
Australia and may also be registered in other countries. Nothing contained in this document should be construed as 
being any licence or right to use of any trade mark contained within the document. 

Austraclear®, ASX® 


